Search found 11 matches

by ale72
Fri Nov 08, 2013 8:41 pm
Forum: MailEnable Enterprise Edition
Topic: Problems after 7.54/7.55 updates
Replies: 3
Views: 4367

Problems after 7.54/7.55 updates

Hi, after updating to 7.54, and still now, after updating to 7.55, the listing of my 273 mailboxes (with "calculate size" enabled or not) in the mmc is very slow and very often program (MailEnable Admin) crashes (with "Exception Raised" errors) or simply freezes. No problems, instead, with webmail a...
by ale72
Fri Aug 09, 2013 2:29 pm
Forum: MailEnable Enterprise Edition
Topic: Diagnostic Warning
Replies: 9
Views: 10692

Re: Diagnostic Warning

Hi Ian,

Upgraded to version 7.50 and now I can select "Migration disabled".

Thank You very much.

Alessandro
by ale72
Thu Aug 01, 2013 3:21 pm
Forum: MailEnable Enterprise Edition
Topic: Diagnostic Warning
Replies: 9
Views: 10692

Re: Diagnostic Warning

Hi Ian, I've just upgraded to 7.09 version but in the advanced tab of the "Mailenable Migration Center" I can only choice: - Capture username/passwords that are attempted and do not exist locally or - Create new mailbox for all failed local authentication attemps or - Create new mailbox where login ...
by ale72
Thu Jul 11, 2013 7:09 am
Forum: MailEnable Enterprise Edition
Topic: ME doesn't send NDRs mails (Undeliverable Notifications)
Replies: 2
Views: 3311

Re: ME doesn't send NDRs mails (Undeliverable Notifications)

[SOLVED] Hi, I'd like to share the Me Help Support advice: "In order to address your problems with being able to receive non delivery recipients you need to enable the option under the SMTP "Delivery" tab for "Directly insert Non-Delivery Receipts into Inbound Queue". This will directly place bounce...
by ale72
Sun Jul 07, 2013 2:48 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Sent items appear as... unread :D
Replies: 2
Views: 7045

Sent items appear as... unread :D

Hi,

I run 7.09 version of ME Enterprise Premium, with outlook mapi connector v.1.58.
In some users' Outlook clients It occurs that in "sent items" I find some mails (sent mails) as UNREAD.

Thank You for your help,
Alessandro
by ale72
Sun Jul 07, 2013 2:14 pm
Forum: MailEnable Enterprise Edition
Topic: Diagnostic Warning
Replies: 9
Views: 10692

Re: Diagnostic Warning

I also have the same problem on 7.09 version,
from disgnostics:
"This server is currently running in Migration Mode. You should only configure the server in this mode if you are migrating from a legacy mail system."

No way to disable that.
by ale72
Sun Jul 07, 2013 2:06 pm
Forum: MailEnable Enterprise Edition
Topic: ME doesn't send NDRs mails (Undeliverable Notifications)
Replies: 2
Views: 3311

ME doesn't send NDRs mails (Undeliverable Notifications)

Hi, I run MailEnable Enterprise Premium Edition, v.7.09, the problem is that the server does not send the undeliverable notification mails to the user who send an email to an email account which actually does not exist. In my configuration, in the SMTP service, in Delivery tab, I've UNCHECKED "Do no...
by ale72
Wed Mar 06, 2013 9:01 pm
Forum: MailEnable Enterprise Edition
Topic: Disk Useage incorrectly displayed
Replies: 2
Views: 3109

Re: Disk Useage incorrectly displayed

Hi,
me too find that issue in ver 7, try to update ME to the last version (7.02) if yet haven't...
Hope help
by ale72
Wed Mar 06, 2013 7:55 pm
Forum: MailEnable Enterprise Edition
Topic: Question for ME Enterprise Premium 7.02 owners...
Replies: 3
Views: 3779

Re: Question for ME Enterprise Premium 7.02 owners...

Yes, MailEnable support also confirmed it.
I think it's time to update the documentation/guides...

Thank You for your answers.
by ale72
Tue Mar 05, 2013 8:42 pm
Forum: MailEnable Enterprise Edition
Topic: Question for ME Enterprise Premium 7.02 owners...
Replies: 3
Views: 3779

Question for ME Enterprise Premium 7.02 owners...

Hi, in the properties of my <postoffice_name>, clicking on "Service Selection" I find those services: SMTP service, POPservice, HTTPMail, Web mail service, IMAP service, ActiveSync (EAS). I haven't "MAPI service" ::: Is it normal?? Some one can confirm or noy that? Thank You ME Enterprise Premium 7....
by ale72
Mon Mar 04, 2013 7:34 pm
Forum: MailEnable Enterprise Edition
Topic: ME 7 Global Address not seen in Mapi Connection
Replies: 0
Views: 2002

ME 7 Global Address not seen in Mapi Connection

Hi, I use MailEnable Enterprise Premium v.7 with Outlook 2007 clients and Mapi Connectors: Mails, Calendars and user's personal contacts work fine, but, in the address book of Outlook I cannot find the global addresses I've created in my Postoffice, i.e. I see only the user's personal contact. I als...