Search found 5 matches

by ROM1
Tue Nov 12, 2013 9:32 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2010 rules does not work with the MAPI connector
Replies: 7
Views: 14294

Re: Outlook 2010 rules does not work with the MAPI connector

Thanks Ratcliffe.
Well hopefully this will be fixed one day...
by ROM1
Mon Aug 19, 2013 10:24 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2010 rules does not work with the MAPI connector
Replies: 7
Views: 14294

Re: Outlook 2010 rules does not work with the MAPI connector

Is there anybody from the support browsing the forum ??
2 weeks and not even one response... There is no solution ??
by ROM1
Fri Aug 02, 2013 6:25 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2010 rules does not work with the MAPI connector
Replies: 7
Views: 14294

Outlook 2010 rules does not work with the MAPI connector

Hello, we recently upgraded our server to the version 7.09 enterprise version. We started to test the MAPI feature for some tests users. It is a really interesting feature for us for collaboration, and we are thinking to get the Premium if everything goes well. Our users use Outlook 2010 32 bits. Wh...
by ROM1
Fri Aug 02, 2013 6:13 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mark all as read not working when right click on inbox
Replies: 4
Views: 10115

Re: Mark all as read not working when right click on inbox

Yes I confirm that we have the same problem here.
The feature "Mark all items in a folder as read" doesnt work either !

MAPI is an important feature that we are testing now to get the full mail server version, and so far we are having a lot of issues.

Can anybody help us to fix this ?