Search found 24 matches

by uves
Wed Nov 21, 2007 1:32 pm
Forum: MailEnable Professional Edition
Topic: cleaning out outbound Q
Replies: 1
Views: 1881

what i usually do to clear the Q is to to a backup first (just incase, you never know), then i stop the smtp service, navigate to the folder C:\Program Files\Mail Enable\Queues\SMTP\Outgoing\Messages and delete the messages. Also go to C:\Program Files\Mail Enable\Queues\SMTP\Outgoing and delete tho...
by uves
Mon Jul 02, 2007 3:57 pm
Forum: MailEnable Professional Edition
Topic: Suddenly not receiving mails
Replies: 4
Views: 3121

correction to my last post.. I have installed hotfixes up to 10034...

Thanks
by uves
Mon Jul 02, 2007 3:26 pm
Forum: MailEnable Professional Edition
Topic: Mail Stuck in Sent Item forever if exceed Message Size
Replies: 2
Views: 3071

Usually any mail that has a problem sending (whether wrong email addresses or oversized mails) will stay in the outlook outbox until its manually deleted. In order to get a response from ME you will need to set a messege filter that will send something to the sender about the messege exceeding the l...
by uves
Mon Jul 02, 2007 3:04 pm
Forum: MailEnable Professional Edition
Topic: Suddenly not receiving mails
Replies: 4
Views: 3121

Thanks for responding.. Yes, I did install that hotfix. i have installed up to 10032... and i also plan to install the v2.38 update today... I'll just watch and see what happens... I'll post my observations before the week's end.

Thanks
by uves
Wed Jun 27, 2007 3:41 pm
Forum: MailEnable Professional Edition
Topic: Suddenly not receiving mails
Replies: 4
Views: 3121

Suddenly not receiving mails

Hello, I upgraded my ME Pro 1.75 to ME Pro 2.37 a few months ago and since then I've been having an issue where from time to time mails are just not coming through to users. There is no error when a send receive is done but no mail comes through. The sender also does not receive an error. To remedy ...
by uves
Mon May 07, 2007 3:15 pm
Forum: MailEnable Professional Edition
Topic: Cannot Receive or Send Emails out of the blue
Replies: 1
Views: 2047

Cannot Receive or Send Emails out of the blue

Hello All, I am having a little problem with my ME Pro 2.37, things will be going fine and the out of the blue no mails are coming in or going out. When I check the services, all are running. I have to stop and start the services to get mails to go through again. At the time that its behaving that w...
by uves
Thu Mar 01, 2007 4:52 pm
Forum: MailEnable Professional Edition
Topic: Securing access to remote SMTP and webmail
Replies: 1
Views: 2253

Securing access to remote SMTP and webmail

Greetings...

I would like to make connections by my remote mail clients and webmail users be over a secure connection. I have been looking through the knowledge base and not really finding what i'm looking for.

Any suggestions?

Thanks...
by uves
Wed Feb 28, 2007 3:40 pm
Forum: MailEnable Professional Edition
Topic: Host rejecting mail from my mail server
Replies: 4
Views: 4518

interesting... Are you running any other servers with a similar setup, like a webserver? If you are, Are you able to access it using the external Ip address?... If its not, then its probably the router config that needs reviewing.. which router are you using?
by uves
Wed Feb 28, 2007 3:17 pm
Forum: MailEnable Professional Edition
Topic: Blacklisting problems
Replies: 1
Views: 2349

Blacklisting problems

Greetings... I am currently running ME Pro v 2.37 on a windows 2000 server and Fprot AntiVirus v 3.16f , with definition updates twice per day. I have the filters enable and am about 5 days into training the bayesian filter for protection against spam. the problem I'm having is that I keep getting l...
by uves
Tue Feb 27, 2007 4:33 pm
Forum: MailEnable Professional Edition
Topic: Host rejecting mail from my mail server
Replies: 4
Views: 4518

host rejecting mail from mail server

greetings... I pretty much have the same setup as you do and i don't have that problem (unless i've been blacklisted grrrrrrrr!!!!). You can probable check this setting in ME, Servers - localhost, connectors - SMTP, right click, go to properties, then the securities tab and check to see if the optio...
by uves
Fri Jun 03, 2005 7:44 pm
Forum: MailEnable Professional Edition
Topic: SpamCop and MailEnable
Replies: 6
Views: 6197

SpamCop

Hello Friend.. I was having some problems with black listing as well but it was because I got infected with the 'Netsky' virus. I had to make some changes in the mailenable settings and I also installed the F-prot antivirus applications that seems to work very well with MailEnable. May I suggest tha...
by uves
Fri May 20, 2005 5:26 pm
Forum: MailEnable Professional Edition
Topic: Using vpscan.exe through MEFilter
Replies: 4
Views: 3486

Thanks.. I'll look into F-Prot.. Appreciate it..
by uves
Wed May 18, 2005 2:33 pm
Forum: MailEnable Professional Edition
Topic: No mails going through to hotmail
Replies: 5
Views: 3815

Thanks for the replys.. I have downloaded the command line scanner from symantec for corporate v9.0 .. still doesn't seem to work. I will also try the McAfee stinger.. hope it works for me.. Thx again..
by uves
Wed May 18, 2005 1:58 pm
Forum: MailEnable Professional Edition
Topic: Using vpscan.exe through MEFilter
Replies: 4
Views: 3486

Thanks for your reply.. I have Corporate Edition 9 and its not working with the CLS at all. What I have is a problem with the Netsky virus and I need a solution that will scan messages both goin out and coming in. i was thinking of testing out Symantec Security for SMTP, Is there any other solution ...
by uves
Tue May 17, 2005 9:46 pm
Forum: MailEnable Professional Edition
Topic: Using vpscan.exe through MEFilter
Replies: 4
Views: 3486

Using vpscan.exe through MEFilter

I was wondering if I could use the vpscan.exe command line scanner (from norton antivirus corporate edition) through a filter entry. I would call the vpscan file on every message. COULD THIS WORK OR WILL IT SCREW SOMETHING UP?.. I would appreciate your comments..

Thanks