Search found 10 matches

by serlogo
Sat Jun 04, 2016 1:46 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: disconnecting every time.
Replies: 0
Views: 5940

disconnecting every time.

hi in the panel status per user authendication is like 200 or 300. but just 1 device is using. is this normal? in log files message is like that. (10772) [CONNECTION_HANDLER_MAPI::MailboxListenerThreadProc] () Notification listener thread unexpectedly lost connection to the server (error is 0); will...
by serlogo
Mon Mar 02, 2015 6:51 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Connector freezeing with this character
Replies: 3
Views: 1664

Re: Connector freezeing with this character

please write this to new mail subjet and test. i am using 1.64 also tested v2 same.

FW: Yedek hk|TaskId{96598}TaskId

best regards.
by serlogo
Sat Feb 28, 2015 11:46 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mark all as read not working when right click on inbox
Replies: 3
Views: 3660

Re: Mark all as read not working when right click on inbox

try select all items on inbox and mark as read.
it will work. i allways use this. :)

best regards.
by serlogo
Sat Feb 28, 2015 11:43 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook connector not downloading new emails
Replies: 5
Views: 3167

Re: Outlook connector not downloading new emails

hi bonbon,

did you try "reset folder from server" menu?

any error message?
by serlogo
Sat Feb 28, 2015 11:38 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: New Documentation for MailEnable MAPI Connector.
Replies: 1
Views: 8148

Re: New Documentation for MailEnable MAPI Connector.

thanks.

i hope in future you will fix limitions..

best regards.
by serlogo
Sat Feb 28, 2015 11:32 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: v2 and mailenable adres list turkish chracter problem
Replies: 0
Views: 1897

v2 and mailenable adres list turkish chracter problem

hi

when i install v2 openprotocols mailenable global adress list contacs turkish charcter changing.
in old version 1.64 no problem but new version has this bug.

best regards.
by serlogo
Sat Feb 28, 2015 11:27 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Connector freezeing with this character
Replies: 3
Views: 1664

Connector freezeing with this character

hi.

connector is freezing. if " {any number} " you receive any mail wtih this subject
connector cant download and freezing. after 10 minutes later it's giving error.
for example if mail subjict has this word {3442} cant download and freezing.

i think this is bug.

best regards.
by serlogo
Thu Mar 20, 2014 9:40 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: [UPDATE] Outlook connector not downloading new emails
Replies: 27
Views: 16735

Re: [UPDATE] Outlook connector not downloading new emails

in client 1.61 version. it's showing just incoming folder mails.
if you have child folder of incoming folder it's not refreshing.
when you press send/receive noting happen.
if you go child folder automatic it's refreshing..

realy bug...

thanks.
by serlogo
Thu Mar 20, 2014 5:55 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook with MAPI Connector not downloading email
Replies: 9
Views: 10532

Re: Outlook with MAPI Connector not downloading email

in outlook 2007 i didn't se any problem about this.
just i saw some mail (for example from bank) not show and not download.
in webmail you can se but in outlook you can't see.

help..
by serlogo
Thu Mar 20, 2014 1:42 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2010 rules does not work with the MAPI connector
Replies: 7
Views: 5692

Re: Outlook 2010 rules does not work with the MAPI connector

hi. also i'am using outlook 2007 and same prablem. couldn't fix. please help. now i anlyzed an interesting job. this problem just accour between domain user and outlook mapi. if you send another user (in same domain) a mail by outlook another users's outlook rules not working. if you send by webmail...