Search found 4 matches

by Nordin
Sun Oct 20, 2019 8:08 am
Forum: MailEnable Professional Edition
Topic: Need help with good settings
Replies: 2
Views: 4742

Re: Need help with good settings

Hi again.

Please let me know i my settings are correct !
I have this filter.
Where a message header contains Specific words

X-Spam-Flag YES
See attached pic.

Still spam messages is not delivered to Junk Folder. eventhow the have X-SPAM-Flag YES in the header.
by Nordin
Wed Oct 16, 2019 7:44 pm
Forum: MailEnable Professional Edition
Topic: Need help with good settings
Replies: 2
Views: 4742

Need help with good settings

Hi everyone Have been using Mailenable for a couple of Years now and overall very happy with it. And now it`s time to get to the bottom with why marked spam is not going in to Junk folder. I have read almost every post in the forum regarding this issue and can not find any help. Our problem is that ...
by Nordin
Wed Aug 20, 2014 6:02 pm
Forum: MailEnable Professional Edition
Topic: Was not routed from the SMTP inbound message queue by the lo
Replies: 2
Views: 2988

Re: Was not routed from the SMTP inbound message queue by th

MTA-Activity log. But here is nothing regarding this emails. 08/20/14 17:41:40 [B65AADC3C8CC4DB8BEA4BC05103730A3.MAI] from (SMTP) [SMTP:info@parfekt.se]->[SF:parfekt.se/info] Mapped Literal 08/20/14 17:42:11 [96F69C16975448CB8AC087B47F9A62EB.MAI] from (SMTP) [SMTP:b.nilsson@pretzels.se]->[SF:pretze...
by Nordin
Wed Aug 20, 2014 5:44 pm
Forum: MailEnable Professional Edition
Topic: Was not routed from the SMTP inbound message queue by the lo
Replies: 2
Views: 2988

Was not routed from the SMTP inbound message queue by the lo

Hi all... We have been using Mailenable about 1 year now, and no problem until now. I have a customer that told me he do not get the E-Mail from another domain. And i have the same problem ! System= Plesk 11.5 with MailEnable pro 7.55 I have looked in the logs and i cannot se why the mail is not del...