Search found 24 matches

by twun
Fri May 31, 2019 8:12 am
Forum: Error Reports and Issues
Topic: v10.24: Server Error in '/MEWebMail' Application
Replies: 4
Views: 1962

Re: v10.24: Server Error in '/MEWebMail' Application

I figured it out, the login string needs to have this added to the end &skin=Pacific Looking at ME admin I dont see the other skins, just the Pacific. Here is a sample my current login script https://mail.whatever.com/mewebmail/Mondo/lang/sys/login.aspx?LanguageID=EN&offset=-500&UserID=SomeBody@wha...
by twun
Wed May 29, 2019 4:05 pm
Forum: Error Reports and Issues
Topic: v10.24: Server Error in '/MEWebMail' Application
Replies: 4
Views: 1962

Re: v10.24: Server Error in '/MEWebMail' Application

I have the same problem when trying to use the auto login, worked in 10.23
by twun
Thu Feb 21, 2019 10:09 am
Forum: Error Reports and Issues
Topic: ActiveSync Issue
Replies: 1
Views: 2038

Re: ActiveSync Issue

I am still getting this error, the only clue i can give is that either the folder is created/delete or moved.

It really hammers IIS and only deleting the offending empty folder, and restarting IIS seems to fix the issue.

I have updated to 10.20 with no improvement.
by twun
Tue Feb 19, 2019 2:41 pm
Forum: Error Reports and Issues
Topic: Issue with mailenable clean up script
Replies: 1
Views: 1760

Re: Issue with mailenable clean up script

Ignore this issue, the data was restored from disaster recovery and changed the created date, unfortunately windows shows the modified date by default which threw me.

MEPurge + the management script worked when i manually changed the created date.
by twun
Fri Feb 08, 2019 11:29 am
Forum: Error Reports and Issues
Topic: Issue with mailenable clean up script
Replies: 1
Views: 1760

Issue with mailenable clean up script

We are using mailenable enterprise pro v 10.20, the clean up script seems to delete deleted items ok according to the management debug log, but it is not doing anything with sent items. We have our settings set to 60 days for the postoffice and to include unread, the mailbox contains about 40 emails...
by twun
Thu Jan 10, 2019 2:45 pm
Forum: Error Reports and Issues
Topic: ActiveSync Issue
Replies: 1
Views: 2038

ActiveSync Issue

I am having an issue with ActiveSync on 10.19 (server 2016) when this error (below) occurs, it appears every 5 seconds or so and it drastically slows down the sync for everyone else. The iis process gets hammered and some people cant even get new emails at all. Log Name: Application Source: MailEnab...
by twun
Wed Aug 15, 2018 9:19 am
Forum: Error Reports and Issues
Topic: AutoResponder - Out of Sync
Replies: 1
Views: 2610

AutoResponder - Out of Sync

We have just set an Autoresponder for a mailbox for 9:45 it did not activate until 10:45. so it is an hour out. probably a timesavings issue.

twun
by twun
Fri Jul 20, 2018 1:41 pm
Forum: Error Reports and Issues
Topic: ActiveSync Error Log Entries
Replies: 1
Views: 2665

ActiveSync Error Log Entries

I am on version 10.17 but I have noticed these were also occuring on 10.16. I am getting 3 or 4 of these a day. An unhandled exception occurred and the process was terminated. Application ID: /LM/W3SVC/5/ROOT Process ID: 11872 Exception: System.ArgumentOutOfRangeException Message: Length cannot be l...
by twun
Tue May 08, 2018 2:10 pm
Forum: MailEnable Enterprise Edition
Topic: Read Receipt Issue
Replies: 2
Views: 2262

Re: Read Receipt Issue

Hi,

i have issue with read receipts on ActiveSync (http://www.mailenable.com/forum/viewtop ... 14&t=42303)

would be good to know i am not alone and that it is not a problem with my setup.

twun
by twun
Mon Apr 30, 2018 12:20 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Disapperance of Calendar from ActiveSync
Replies: 4
Views: 4504

Re: Disapperance of Calendar from ActiveSync

Find where you PostOffices folder is, it is normally C:\Program Files (x86)\Mail Enable\Postoffices Go into the correct domain, go into the mailroot. find the account name, then go into the calendar folder. Inside here create a new text document, rename it to _change.dty Then try and view the calend...
by twun
Mon Apr 30, 2018 10:38 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Disapperance of Calendar from ActiveSync
Replies: 4
Views: 4504

Re: Disapperance of Calendar from ActiveSync

you can try creating an _change.dty file in the calendar folder for the user. This will trigger a resync of the folder index.
by twun
Wed Apr 04, 2018 2:42 pm
Forum: MailEnable Enterprise Edition
Topic: Mailbox User Export Feature not found in Enterprise Premium Latest Version 10.14
Replies: 1
Views: 2117

Re: Mailbox User Export Feature not found in Enterprise Premium Latest Version 10.14

there is the export users... option on a right click of the post office itself rather than the mailbox folder.
by twun
Tue Mar 27, 2018 2:18 pm
Forum: Error Reports and Issues
Topic: Errors in Event Log
Replies: 1
Views: 3209

Re: Errors in Event Log

i am getting the same error, did you get a solution to this?
by twun
Thu Mar 22, 2018 2:14 pm
Forum: Error Reports and Issues
Topic: ActiveSync - read receipts
Replies: 1
Views: 2788

Re: ActiveSync - read receipts

Tried this on another outlook 2016 machine and an outlook 2013 machine and had the same problem, so seems to be more of an issue with ActiveSync. we are running 10.14 Premium.
by twun
Wed Mar 21, 2018 12:21 pm
Forum: Error Reports and Issues
Topic: ActiveSync - read receipts
Replies: 1
Views: 2788

ActiveSync - read receipts

Hi,

I have tested 3 different profiles IMAP, MAPI and ActiveSync and ActiveSync is not prompting for read receipt requests, while the other two are. The machine is using outlook 365, so is on the latest version of Outlook.

twun