Search found 287 matches

by jglazer
Sun Feb 21, 2021 9:48 pm
Forum: MailEnable Enterprise Edition
Topic: Search not working
Replies: 2
Views: 2195

Re: Search not working

Is the search functionality not supported in mailenable??
by jglazer
Wed Nov 18, 2020 2:15 pm
Forum: MailEnable Enterprise Edition
Topic: index.xml
Replies: 5
Views: 2652

Re: index.xml

We have Enterprise Premium 10.29.

Honestly, it did not occur to me to look at the windows logs so I can next time.

Would it be beneficial to switch from flat files to SQL?

Thanks!
by jglazer
Tue Nov 17, 2020 2:32 pm
Forum: MailEnable Enterprise Edition
Topic: index.xml
Replies: 5
Views: 2652

Re: index.xml

It seems to happen to one customer/mailbox quite often but I have others throughout the year (few and far between).
by jglazer
Fri Nov 13, 2020 4:38 pm
Forum: MailEnable Enterprise Edition
Topic: index.xml
Replies: 5
Views: 2652

index.xml

I am finding that I have to delete this file for a customer in a variety of mailboxes now and then when a inbox is messed up, or a calendar, or, today, contacts. Why? How can it get screwed up? How can I stop it? Is there a way to let the customer rebuild this without my having to log in and delete ...
by jglazer
Fri Oct 23, 2020 2:29 pm
Forum: MailEnable Enterprise Edition
Topic: Search not working
Replies: 2
Views: 2195

Re: Search not working

Hello?
by jglazer
Mon Oct 19, 2020 9:08 pm
Forum: MailEnable Enterprise Edition
Topic: Missing email in Outlook
Replies: 3
Views: 3073

Re: Missing email in Outlook

Active Sync is fine. My android shows everything. It is in the PC version of Outlook that email is missing.
by jglazer
Mon Oct 19, 2020 2:58 pm
Forum: MailEnable Enterprise Edition
Topic: Missing email in Outlook
Replies: 3
Views: 3073

Missing email in Outlook

According to Outlook, I have 3 emails from sunday. According to Webmail and android/active sync, I have a few dozen. I cannot get outlook to pull down the other emails. This is disconcerting. I wonder how many emails I missed because of this. I did request a re-index through the interface of my mail...
by jglazer
Mon Oct 19, 2020 2:57 pm
Forum: MailEnable Enterprise Edition
Topic: Search not working
Replies: 2
Views: 2195

Search not working

When searching on webmail or via android phone (active sync), I do not get many successful hits. It seems to work ok in Outlook. What could be wrong? I have had a number of complaints about this and haven't had a chance to ask here.

The indexing service is, in fact, running.

Thanks
by jglazer
Fri Oct 09, 2020 11:03 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mapi is not receiving
Replies: 2
Views: 2455

Re: Mapi is not receiving

After recreating the outlook profile 2 or 3 times it started working. No clue as to why. Thanks for the reply though.
by jglazer
Wed Oct 07, 2020 3:44 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mapi is not receiving
Replies: 2
Views: 2455

Mapi is not receiving

My customer can no longer receive mail in his outlook. Imap works but mapi does not. I can't find anything in the logs that indicate what the issue is. If I add his account to my own outlook (mapi) it works fine. I don't know where to even begin to look. I don't see anything in the DENY.tab file. Ma...
by jglazer
Tue Sep 01, 2020 1:55 pm
Forum: MailEnable Enterprise Edition
Topic: Administrate Lists/Groups through Webmail?
Replies: 5
Views: 3664

Re: Administrate Lists/Groups through Webmail?

Thanks, Ian. I will do that now.
by jglazer
Mon Aug 31, 2020 4:12 pm
Forum: MailEnable Enterprise Edition
Topic: Administrate Lists/Groups through Webmail?
Replies: 5
Views: 3664

Re: Administrate Lists/Groups through Webmail?

Any idea why I get this when I go to my domain/meadmin page? Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Could ...
by jglazer
Fri Aug 21, 2020 2:01 am
Forum: MailEnable Enterprise Edition
Topic: Statistics
Replies: 0
Views: 3335

Statistics

How do I see who is sending out the most emails in an attempt to track down who's password is compromised and allowing relays? Is there someplace that tracks this other than the log files?
by jglazer
Fri Aug 21, 2020 2:00 am
Forum: MailEnable Enterprise Edition
Topic: Postoffice inaccessable
Replies: 2
Views: 2284

Re: Postoffice inaccessable

Hello?
by jglazer
Mon Aug 17, 2020 8:32 pm
Forum: MailEnable Enterprise Edition
Topic: Postoffice inaccessable
Replies: 2
Views: 2284

Postoffice inaccessable

I have a customer who has multiple postoffices. Periodically they loose the ability to access their mail. I am assuming that there were too many attempts at connecting or invalid passwords or something. Can I get a list of files that I could look at (besides the huge log files) that would tell me wh...