Search found 282 matches

by jglazer
Mon Oct 19, 2020 9:08 pm
Forum: MailEnable Enterprise Edition
Topic: Missing email in Outlook
Replies: 3
Views: 109

Re: Missing email in Outlook

Active Sync is fine. My android shows everything. It is in the PC version of Outlook that email is missing.
by jglazer
Mon Oct 19, 2020 2:58 pm
Forum: MailEnable Enterprise Edition
Topic: Missing email in Outlook
Replies: 3
Views: 109

Missing email in Outlook

According to Outlook, I have 3 emails from sunday. According to Webmail and android/active sync, I have a few dozen. I cannot get outlook to pull down the other emails. This is disconcerting. I wonder how many emails I missed because of this. I did request a re-index through the interface of my mail...
by jglazer
Mon Oct 19, 2020 2:57 pm
Forum: MailEnable Enterprise Edition
Topic: Search not working
Replies: 0
Views: 58

Search not working

When searching on webmail or via android phone (active sync), I do not get many successful hits. It seems to work ok in Outlook. What could be wrong? I have had a number of complaints about this and haven't had a chance to ask here.

The indexing service is, in fact, running.

Thanks
by jglazer
Fri Oct 09, 2020 11:03 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mapi is not receiving
Replies: 2
Views: 245

Re: Mapi is not receiving

After recreating the outlook profile 2 or 3 times it started working. No clue as to why. Thanks for the reply though.
by jglazer
Wed Oct 07, 2020 3:44 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Mapi is not receiving
Replies: 2
Views: 245

Mapi is not receiving

My customer can no longer receive mail in his outlook. Imap works but mapi does not. I can't find anything in the logs that indicate what the issue is. If I add his account to my own outlook (mapi) it works fine. I don't know where to even begin to look. I don't see anything in the DENY.tab file. Ma...
by jglazer
Tue Sep 01, 2020 1:55 pm
Forum: MailEnable Enterprise Edition
Topic: Administrate Lists/Groups through Webmail?
Replies: 5
Views: 1165

Re: Administrate Lists/Groups through Webmail?

Thanks, Ian. I will do that now.
by jglazer
Mon Aug 31, 2020 4:12 pm
Forum: MailEnable Enterprise Edition
Topic: Administrate Lists/Groups through Webmail?
Replies: 5
Views: 1165

Re: Administrate Lists/Groups through Webmail?

Any idea why I get this when I go to my domain/meadmin page? Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Could ...
by jglazer
Fri Aug 21, 2020 2:01 am
Forum: MailEnable Enterprise Edition
Topic: Statistics
Replies: 0
Views: 860

Statistics

How do I see who is sending out the most emails in an attempt to track down who's password is compromised and allowing relays? Is there someplace that tracks this other than the log files?
by jglazer
Fri Aug 21, 2020 2:00 am
Forum: MailEnable Enterprise Edition
Topic: Postoffice inaccessable
Replies: 2
Views: 612

Re: Postoffice inaccessable

Hello?
by jglazer
Mon Aug 17, 2020 8:32 pm
Forum: MailEnable Enterprise Edition
Topic: Postoffice inaccessable
Replies: 2
Views: 612

Postoffice inaccessable

I have a customer who has multiple postoffices. Periodically they loose the ability to access their mail. I am assuming that there were too many attempts at connecting or invalid passwords or something. Can I get a list of files that I could look at (besides the huge log files) that would tell me wh...
by jglazer
Thu Aug 13, 2020 3:59 pm
Forum: MailEnable Enterprise Edition
Topic: Administrate Lists/Groups through Webmail?
Replies: 5
Views: 1165

Administrate Lists/Groups through Webmail?

I haven't look for this in years but how would a person add/remove/administer groups and lists through the webmail interface? I really don't want to give them access to my whole mailenable MMC.
by jglazer
Tue Jul 28, 2020 12:32 pm
Forum: MailEnable Enterprise Edition
Topic: Automatically running rules
Replies: 2
Views: 1352

Re: Automatically running rules

Active sync. The rules simply don't run automatically. I Have to go in and run the rules manually. I tested with a "if this message contains 'baseball' in the subject, move it to the Baseball folder."
by jglazer
Mon Jul 27, 2020 5:46 pm
Forum: MailEnable Enterprise Edition
Topic: Automatically running rules
Replies: 2
Views: 1352

Automatically running rules

Is this possible with Mailenable? I have rules defined i outlook to automatically run but they don't. I used to have these same rules running on our exchange server solution but with Mailenable, they are not. Is there a way to do this?

Thanks!
by jglazer
Mon May 18, 2020 4:53 pm
Forum: MailEnable Enterprise Edition
Topic: Cannot search in webmail
Replies: 1
Views: 2476

Cannot search in webmail

I have a customer who has shown me that when he looks for a search term in his outlook it shows up (many occurances) but in webmail nothing. Email that's less than 30 days old even. How can I correct this problem for him?