Search found 39 matches

by jeffhsu
Tue May 08, 2018 7:06 am
Forum: MailEnable Enterprise Edition
Topic: Read Receipt Issue
Replies: 2
Views: 403

Read Receipt Issue

I am using ME Premium 10.15 May I know does outlook Read Receipt or Tracking work totally fine ME? I send email with Request a Read Receipt to another user in my same email server But user can just read the email as normal, but did not show prompt for a send back delivery prompt message nor did I re...
by jeffhsu
Wed Apr 18, 2018 3:47 am
Forum: MailEnable Enterprise Edition
Topic: IMAP not full sync
Replies: 1
Views: 393

IMAP not full sync

My user have reported this same IMAP issue even in my latest ME Premium 10.15 I have a user who have 2 devices, one windows Outlook 2013, and one Outlook for Mac 2016 He configured IMAP on both devices for the same email Most IMAP sub folders are ok But there are some emails which appear fully in Ma...
by jeffhsu
Fri Apr 13, 2018 2:32 am
Forum: MailEnable Enterprise Edition
Topic: Unable to receive Auto Responder message
Replies: 2
Views: 570

Re: Unable to receive Auto Responder message

The user enter the auto responder via webmail
by jeffhsu
Fri Apr 06, 2018 9:05 am
Forum: MailEnable Enterprise Edition
Topic: Unable to receive Auto Responder message
Replies: 2
Views: 570

Unable to receive Auto Responder message

I am using ME Premium 10.15 I have a user who is set with Auto Responder message with Start date 6/4/2018 00:00 End date 18/4/2018 23:59 My user test and feedback did not receive any message I test it also, 1st test, after sending to that email that set the auto responder, I got an email immediately...
by jeffhsu
Fri Apr 06, 2018 3:41 am
Forum: MailEnable Enterprise Edition
Topic: Email authentication and blocking
Replies: 1
Views: 468

Email authentication and blocking

I using ME Premium 10.15 How do I 100% force to accept users to authenticate using full email Only and not just user name? I notice when at the block messages area, when there are records where spammers attempt to sign in using just user name eg. david (not full email) any domain(s) with the same us...
by jeffhsu
Tue Mar 13, 2018 7:04 am
Forum: MailEnable Enterprise Edition
Topic: MAPI Connector or Calendar Sync Issue
Replies: 3
Views: 781

Re: MAPI Connector or Calendar Sync Issue

But like mentioned my clients are Outlook 2013 not 2016 as you have tested I faced more issues with calendar syncing 2nd issue, I delete MAPI, use ActiveSync instead Now the problem is I have 2 computers using ActiveSync of same email The calendar is still giving problems I double and triple confirm...
by jeffhsu
Tue Feb 27, 2018 3:47 am
Forum: MailEnable Enterprise Edition
Topic: MAPI Connector or Calendar Sync Issue
Replies: 3
Views: 781

MAPI Connector or Calendar Sync Issue

I am using latest ME Premium 10.14 I have 2 PCs outlook 2013 and iphones I have using MAPI Connector calendar syncing on one email, setup on all these devices If we add a normal appointment, it got sync properly to all But if we add a recurring appointment, it will not show Both PCs using MAPI Conne...
by jeffhsu
Tue Dec 05, 2017 12:28 am
Forum: MailEnable Enterprise Edition
Topic: Chat Service In ME 10 Premium
Replies: 1
Views: 360

Chat Service In ME 10 Premium

Where do I disable or configure chat service in the webmail?
I do not want to let users see or use the chat by default
by jeffhsu
Fri Oct 13, 2017 7:31 am
Forum: MailEnable Enterprise Edition
Topic: Spam Filter Recommendations (MXUptime Discontinued)
Replies: 13
Views: 1662

Re: Spam Filter Recommendations (MXUptime Discontinued)

It also caused me a lot of problems with MXuptime gone Till now I still find ME after 10 version is not interface friendly, I just want a tool to create, manage, report easily Most of time, I just use basic features MXuptime auto blocks of 10000+ with the filtering of Keyword, SaneSecurity, Country ...
by jeffhsu
Thu Sep 14, 2017 4:22 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Incomplete sync
Replies: 3
Views: 1280

Re: Incomplete sync

My user using Active Sync still having problems with emails According to his words, My email box suddenly has over 300 unread emails but on last Friday I only have above 20. Even when I have been clearing emails my handphone still has over 300 unread emails My email server had no issues, no restart ...
by jeffhsu
Mon Aug 28, 2017 2:43 am
Forum: MailEnable Connector for Microsoft Outlook
Topic: Draft folder problem
Replies: 0
Views: 877

Draft folder problem

I have ME Premium 9.75, using MAPI Connector 2.72 Just like to notify you all that if I have an primary email account using your email software with MAPI connector If I have another eg. Office 365 email account in the same outlook When I am drafting an primary email in Outlook, if it did not send ou...
by jeffhsu
Sun Jul 30, 2017 3:33 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Incomplete sync
Replies: 3
Views: 1280

Re: Incomplete sync

Yes sync for all
by jeffhsu
Wed Jul 26, 2017 7:47 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Incomplete sync
Replies: 3
Views: 1280

Incomplete sync

I just started implementing and using ActiveSync, Not sure did I configure properly my ME version is Premium 9.75 Assigning license works, I am able to configure outlook and iphone exchange mail properly But user feedback, it is not fully sync In outlook, there is only 70+, iphone have slightly more...
by jeffhsu
Wed Jul 12, 2017 6:23 am
Forum: Suggestions
Topic: Mail Enable Account Statistics
Replies: 1
Views: 1783

Re: Mail Enable Account Statistics

I also agree that ME needs to have more Statistics reporting features so that the domain admins can look at one glance, the total diskspace used, instead of displaying the individual usage within each user section only Since ME Premium 8+, my usage statistics within the backend MainEnableAdmin, is n...
by jeffhsu
Wed Jul 12, 2017 5:04 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Release ActiveSync License
Replies: 2
Views: 1112

Re: Release ActiveSync License

Huh serious, then we have to bill user for entire year of license, regardless of their length of use, if it cannot be reused

How do I let new users test our system for this feature, when I already roll out the actual license?