Search found 11 matches

by bm707
Wed Jan 08, 2020 12:11 pm
Forum: MailEnable Professional Edition
Topic: Remote image not downloaded for your privacy
Replies: 7
Views: 4702

Re: Remote image not downloaded for your privacy

Thank you. You were correct, the aforementioned registry key was set to 0, and changing it to "1" allowed all remote images to display. I never fiddled with the registry keys, so I'm not sure why it would have been set incorrectly. Regardless, now remote images always display for all email messages,...
by bm707
Sat Jan 04, 2020 3:42 am
Forum: MailEnable Professional Edition
Topic: Remote image not downloaded for your privacy
Replies: 7
Views: 4702

Re: Remote image not downloaded for your privacy

I saw 10.29 is available, and the release notes mention remote images. I installed the new version, and it does NOT fix the issue. Remote images cannot display for any email message for any user with any browser for versions 10.28 and 10.29. This is really frustrating. When will it be fixed?
by bm707
Mon Dec 09, 2019 12:06 am
Forum: MailEnable Professional Edition
Topic: Remote image not downloaded for your privacy
Replies: 7
Views: 4702

Re: Remote image not downloaded for your privacy

Yes, it occurs on all messages from all senders to any recipient account on my server, regardless of whether or not the sender is whitelisted.
by bm707
Fri Dec 06, 2019 1:30 am
Forum: MailEnable Professional Edition
Topic: Remote image not downloaded for your privacy
Replies: 7
Views: 4702

Remote image not downloaded for your privacy

I just installed MailEnable Professional 10.28, and now almost every email message displayed in webmail has one or more boxes with the wording "Remote image not downloaded for your privacy". While not downloading external images by default is a great option, there are definitely cases where remote i...
by bm707
Thu Jun 07, 2018 11:58 pm
Forum: MailEnable Professional Edition
Topic: Indexed webmail search not available
Replies: 7
Views: 7988

Re: Indexed webmail search not available

Thanks, Ian. I manually launched the console from C:\Program Files (x86)\Mail Enable\Admin\MailEnableAdmin.msc, and I still cannot find the indexing option. What am I doing wrong?
Untitled.jpg
Untitled.jpg (109.26 KiB) Viewed 7972 times
by bm707
Thu Jun 07, 2018 10:53 am
Forum: MailEnable Professional Edition
Topic: Indexed webmail search not available
Replies: 7
Views: 7988

Re: Indexed webmail search not available

Thanks for your reply, Ian. There is no option for search indexing under Services and Connectors or any other place I can see. I reinstalled twice and it still does not appear. How can I fix this?
by bm707
Wed Jun 06, 2018 11:49 pm
Forum: MailEnable Professional Edition
Topic: Indexed webmail search not available
Replies: 7
Views: 7988

Indexed webmail search not available

I just installed Professional trial 10.16 as an upgrade to 10.16 Standard. There are a number of issues I'm still sorting through, but one is the lack of indexed webmail search. That is the primary reason why I'm trying professional, but that option does not seem to exist. In the webmail clients, th...
by bm707
Wed Apr 27, 2016 1:57 am
Forum: MailEnable Standard Edition
Topic: Mailenable hang - Client settings
Replies: 7
Views: 5271

Re: Mailenable hang - Client settings

Ian, Thanks again for your help. For various reasons, I would prefer not to grant access to the server. So, I did some testing by installing MailEnable Standard onto a spare Windows 7 computer. With the default configuration, everything worked fine. However, as I started changing configuration setti...
by bm707
Fri Apr 22, 2016 12:57 pm
Forum: MailEnable Standard Edition
Topic: Mailenable hang - Client settings
Replies: 7
Views: 5271

Re: Mailenable hang - Client settings

Unfortunately, same result with Arctic, Pacific, and Mondo as well, and Oceano was what I was using before. Those are all the skins I have available as options.
by bm707
Fri Apr 22, 2016 1:24 am
Forum: MailEnable Standard Edition
Topic: Mailenable hang - Client settings
Replies: 7
Views: 5271

Re: Mailenable hang - Client settings

Ian, Thanks for your help. I have updated to 4.12, and the problem still occurs. I tested https://mewebmail.localhost as well. FYI, I did have to temporarily change the binding to be able to browse locally, as I normally only allow SSL connections. There are no events in event viewer at the time I d...
by bm707
Sat Apr 16, 2016 12:22 am
Forum: MailEnable Standard Edition
Topic: Mailenable hang - Client settings
Replies: 7
Views: 5271

Mailenable hang - Client settings

When any user logs into Mailenable, selects Options, then clicks on Client Settings under the General tab, Mailenable will hang. In most cases, I have to restart the website in IIS for it to start working again. I believe this started when 9.10 was installed, but I have also updated to 9.11 and it s...