Search found 36 matches

by alltheplugs
Tue Mar 27, 2018 9:47 pm
Forum: MailEnable Enterprise Edition
Topic: emClient contact group / carddav issue
Replies: 6
Views: 572

Re: emClient contact group / carddav issue

I just downloaded the beta release and tried it. It's better but still not working properly. Creating a group does show the group in webmail with the proper name but I am unable to add users to a group. It seems to corrupt the group members.
by alltheplugs
Tue Mar 13, 2018 8:17 pm
Forum: MailEnable Enterprise Edition
Topic: emClient contact group / carddav issue
Replies: 6
Views: 572

Re: emClient contact group / carddav issue

Thank you for the update. I look forward to the fix being released.
by alltheplugs
Wed Mar 07, 2018 5:06 pm
Forum: MailEnable Enterprise Edition
Topic: emClient contact group / carddav issue
Replies: 6
Views: 572

emClient contact group / carddav issue

Using em Client mail client and CardDav for syncing contacts I am unable to manage contact groups. Attempting to create a group does not appear to work using em Client and when I login to the web client to see if the group shows up there it is corrupt. The name has extra characters in it and I am un...
by alltheplugs
Thu Aug 10, 2017 3:33 pm
Forum: MailEnable Professional Edition
Topic: Searching shared folders in webmail
Replies: 3
Views: 688

Re: Searching shared folders in webmail

Any update on this? It's a big deal when you have a shared folder with thousands of emails in it and are unable to search it.
by alltheplugs
Thu Jul 20, 2017 9:01 pm
Forum: MailEnable Professional Edition
Topic: Searching shared folders in webmail
Replies: 3
Views: 688

Re: Searching shared folders in webmail

Anyone else have this issue?
by alltheplugs
Thu Jul 13, 2017 2:16 pm
Forum: MailEnable Professional Edition
Topic: Searching shared folders in webmail
Replies: 3
Views: 688

Re: Searching shared folders in webmail

I forgot to note - Running 9.75 Premium. Thanks
by alltheplugs
Tue Jul 11, 2017 5:33 pm
Forum: MailEnable Professional Edition
Topic: Searching shared folders in webmail
Replies: 3
Views: 688

Searching shared folders in webmail

When searching a shared folder the search function does not work.
by alltheplugs
Tue Feb 07, 2017 5:16 pm
Forum: MailEnable Professional Edition
Topic: Webmail not prompting to save password
Replies: 6
Views: 1703

Re: Webmail not prompting to save password

I think the control panel internet options only apply to Internet Explorer not Edge....

Does going to the mobile link in Chrome for you offer to save/update the password?
by alltheplugs
Tue Feb 07, 2017 5:14 pm
Forum: MailEnable Developers
Topic: Powershell functions
Replies: 1
Views: 1062

Re: Powershell functions

Anyone figure out a way?
by alltheplugs
Tue Jan 03, 2017 9:59 pm
Forum: MailEnable Developers
Topic: Powershell functions
Replies: 1
Views: 1062

Powershell functions

Is there an option to unlock a user's mailbox via powershell?
by alltheplugs
Tue Jan 03, 2017 6:53 pm
Forum: MailEnable Professional Edition
Topic: Webmail not prompting to save password
Replies: 6
Views: 1703

Re: Webmail not prompting to save password

I don't even see an option to check those settings for edge?
by alltheplugs
Tue Dec 06, 2016 3:36 pm
Forum: MailEnable Professional Edition
Topic: Webmail not prompting to save password
Replies: 6
Views: 1703

Webmail not prompting to save password

When I login to the webmail using IE or Edge I am not prompted to save the password for the site. I can however get the prompt to save my password if I click the link to use the mobile version and login that way on my desktop. Previously I would get prompted to save my password when logging into the...
by alltheplugs
Tue Dec 06, 2016 3:33 pm
Forum: MailEnable Professional Edition
Topic: Webmail display issue with Edge browser
Replies: 6
Views: 1483

Re: Webmail display issue with Edge browser

9.52 and Windows 10 1511 branch 64 bit. Thanks.