Search found 4 matches

by Neokil
Wed Aug 31, 2016 2:40 pm
Forum: MailEnable Standard Edition
Topic: Webmail installation is not successful
Replies: 8
Views: 3200

Re: Webmail installation is not successful

ok, I deleted my custom websites regarding the webmail, started the installer, chose option 2 and provided a password. Now there is a prompt asking me for the IIS-Directory to use. Here I chose the domain I am using the E-Mail-Server for. Now I have 3 new IIS-Entries: "MailEnable Protocols"...
by Neokil
Wed Aug 17, 2016 7:32 am
Forum: MailEnable Standard Edition
Topic: Webmail installation is not successful
Replies: 8
Views: 3200

Re: Webmail installation is not successful

not sure what happened, but I think it did not submit my post so I will try again... I am running IIS 8.5 on Windows Server 2012 R2. When I installed MailEnable to a new IIS-Site it only created a web.config and I was not able to access the site since there were no files. No I created a new site in ...
by Neokil
Wed Aug 17, 2016 7:21 am
Forum: MailEnable Standard Edition
Topic: Webmail installation is not successful
Replies: 8
Views: 3200

Re: Webmail installation is not successful

I am currently using IIS 8.5 running on Windows Server 2012 R2. When I installed MailEnable I choose a newly created site (mail.mydomain.com) and all it did was adding a web.config to the wwwroot and when I tried to access it it told me something like there are no documents that can be accessed. Now...
by Neokil
Fri Aug 12, 2016 12:05 pm
Forum: MailEnable Standard Edition
Topic: Webmail installation is not successful
Replies: 8
Views: 3200

Webmail installation is not successful

Hello, I was just installing the MailEnable-Server, but after the Installation the WebMail-Client is not working (but the installation gave no error). When I looked into the wwwroot-directory of IIS I found out there were no files at all. (Even after a new installation it did not work.) Anything I c...