Search found 19 matches

by sl-jasonr
Thu Jan 17, 2019 7:51 pm
Forum: Error Reports and Issues
Topic: Forwarding messages in Mobile Webmail breaks formatting
Replies: 3
Views: 532

Forwarding messages in Mobile Webmail breaks formatting

Forwarding any type of message via the Mobile Webmail interface breaks the formatting of the original message.
by sl-jasonr
Thu Dec 27, 2018 8:13 pm
Forum: Error Reports and Issues
Topic: Broken formatting when forwarding messages
Replies: 2
Views: 988

Re: Broken formatting when forwarding messages

Open Outlook 2016, compose a new message. Address it to a MailEnable user. Write something in the message body that uses the "supportLists" tag. For example, use the button in the attached image. Send the message. Login to the recipient's mailbox via WebMail. Click to view the message. Cli...
by sl-jasonr
Wed Dec 19, 2018 9:11 pm
Forum: Error Reports and Issues
Topic: Broken formatting when forwarding messages
Replies: 2
Views: 988

Broken formatting when forwarding messages

MailEnable Enterprise v10.20

Message formatting sometimes breaks when forwarding messages through the Webmail interface.

For example, I've noticed this for messages that were originally composed through Outlook 2016 that use the "if !supportLists" tag.
by sl-jasonr
Wed Nov 28, 2018 7:30 pm
Forum: Error Reports and Issues
Topic: [SOLVED] Arabic messages written via Web Mail
Replies: 2
Views: 1437

Re: Arabic messages written via Web Mail

This appears to have been fixed in the new release v10.20
by sl-jasonr
Fri Nov 16, 2018 8:14 pm
Forum: Error Reports and Issues
Topic: Change abuse detection and prevention thresholds
Replies: 0
Views: 935

Change abuse detection and prevention thresholds

MailEnable Enterprise v10.19

The registry settings provided in your knowledgebase appears to have no effect. Is it still supported in MailEnable v10?
https://www.mailenable.com/kb/content/article.asp?ID=ME020610
by sl-jasonr
Fri Nov 16, 2018 8:11 pm
Forum: Error Reports and Issues
Topic: Redirection of spam email
Replies: 0
Views: 770

Redirection of spam email

MailEnable Enterprise v10.19 The registry setting provided in your knowledgebase appears to have no effect. Is it still supported in MailEnable v10? https://www.mailenable.com/kb/content/article.asp?ID=ME020480 The message in question was still forwarded even though the below header entry was append...
by sl-jasonr
Thu Oct 18, 2018 3:15 pm
Forum: Error Reports and Issues
Topic: [SOLVED] Arabic messages written via Web Mail
Replies: 2
Views: 1437

[SOLVED] Arabic messages written via Web Mail

MailEnable Enterprise v10.19

Message written in Arabic (possibly other Unicode languages) sent via the MailEnable Web Mail interface display correctly when viewed through Web Mail, but not through a third-party email client such as Outlook or Thunderbird.
by sl-jasonr
Tue Oct 16, 2018 5:14 pm
Forum: Error Reports and Issues
Topic: [SOLVED] .NET error when opening messages without Content-Type header
Replies: 2
Views: 1222

[SOLVED] .NET error when opening messages without Content-Type header

MailEnable Enterprise v10.19

Ever since upgrading to v10.19, when I open messages through Webmail that do not have a Content-Type header, it returns a .NET error.
by sl-jasonr
Wed May 02, 2018 8:02 pm
Forum: Error Reports and Issues
Topic: Received header & RDNS
Replies: 2
Views: 1838

Re: Received header & RDNS

Yeeeeesssss, I could do that, but it ultimately makes Spamassassin less effective. Since MailEnable is already aware of the problem (since at least May 4, 2016), I guess the operative question is, "is fixing this in MailEnable's roadmap?"
by sl-jasonr
Fri Apr 27, 2018 6:54 pm
Forum: Error Reports and Issues
Topic: Received header & RDNS
Replies: 2
Views: 1838

Received header & RDNS

MailEnable Enterprise v10.15 When MailEnable receives a message and appends it's Received: header, it fails to write the PTR value. For example, MailEnable writes the following: Received: from NAM03-BY2-obe.outbound.protection.outlook.com ([104.47.42.44]) by cloudsector.net with MailEnable ESMTPS; M...
by sl-jasonr
Thu Feb 22, 2018 5:42 pm
Forum: Error Reports and Issues
Topic: Webmail and whitelisting/blacklisting
Replies: 0
Views: 2464

Webmail and whitelisting/blacklisting

MailEnable Professional v10.14 The "add to blacklist/whitelist" buttons in Webmail matches against the Header-From address. However, when receiving mail, MailEnable's SMTP service matches against the Envelope-From address instead. This is a problem as most bulk senders these days set the H...
by sl-jasonr
Thu Feb 22, 2018 5:18 pm
Forum: Error Reports and Issues
Topic: Webmail + Outlook meeting requests
Replies: 0
Views: 1998

Webmail + Outlook meeting requests

MailEnable Enterprise v10.14

When viewing messages with an Outlook meeting request, the meeting date sometimes fails to parse correctly. Also, the body of the message is not shown.
by sl-jasonr
Thu Feb 15, 2018 8:51 pm
Forum: Error Reports and Issues
Topic: Mailenable forum login transmits credentials in clear text
Replies: 2
Views: 2277

Mailenable forum login transmits credentials in clear text

Mailenable forum login transmits credentials in clear text