Search found 5 matches

by Gizmo
Tue Aug 13, 2019 9:37 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail Calendar Groups
Replies: 0
Views: 707

Webmail Calendar Groups

I need a way to group users calendars ie:

Group 1 = MGMT with 4 users assigned
Group 2 = FSRs with 4 diff users assigned
and so on

So i can just click on Group and display all their calendars.
Works fine in Outlook with MAPI but not in Webmail

Any ideas?
by Gizmo
Thu Jan 24, 2019 9:33 pm
Forum: MailEnable Enterprise Edition
Topic: Calendar appointments gone missing
Replies: 0
Views: 1861

Calendar appointments gone missing

We use calendars extensively (shared) for booking appointments. Yesterday 1 user's calendar was just fine, today most of her appointments past/present/future are all gone (1 or 2 did stay). I looked at her calendar from my workstation and it was just fine (printed out a schedule for her). Later I re...
by Gizmo
Fri Aug 10, 2018 6:50 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Adding Mapi account in Outlook 2016
Replies: 7
Views: 7132

Re: Adding Mapi account in Outlook 2016

Okay I figured this out The way Office 2016 installed was not correct out of the box even though it activated so.... Using the new pc I went to ms and selected check product key, then selected install from there. Added the mapi account and all is well Looks like the Dell Preinstall is funky. I shoul...
by Gizmo
Thu Aug 09, 2018 7:33 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Adding Mapi account in Outlook 2016
Replies: 7
Views: 7132

Re: Adding Mapi account in Outlook 2016

This just started happening to my client, 2 brand new pc's in a row where the 'appdata' error shows up. Tried the beta, fail, I look at existing pc's that I rolled out in the past few weeks and no issues at all. Server upgraded to: 10.18 (from 10.16) Clients Working: 2.74 Clients not working: 2.74 &...
by Gizmo
Tue May 15, 2018 5:16 pm
Forum: MailEnable Enterprise Edition
Topic: Internal Email Only
Replies: 1
Views: 2025

Internal Email Only

Current Config: Exchange 2007 to migrate from, Mail Enable installed, Postoffice etc all set, 2 test users setup Okay, so I have TestOne & TestTwo @ mydomain.local TestOne@mydomain.local can send email to TestTwo@mydomain.local TestTwo@mydomain.local cannot send email to TestOne@mydomain.local <- fo...