Search found 8 matches

by KPE
Mon Jan 13, 2020 8:27 am
Forum: MailEnable Professional Edition
Topic: DNS blacklisting vs whitelists
Replies: 4
Views: 11032

Re: DNS blacklisting vs whitelists

I've looked, and the return path is not the same as the from address - so that explains why it's then not working. But shouldn't it work regardless of that? The system uses the from address when you click "Add to whitelist" in the webmail interface, so it's a little "tricky" if you need to explain t...
by KPE
Thu Jan 09, 2020 12:01 am
Forum: MailEnable Professional Edition
Topic: Webmail broken
Replies: 5
Views: 10975

Re: Webmail broken

No one cares... great!
by KPE
Thu Jan 09, 2020 12:00 am
Forum: MailEnable Professional Edition
Topic: DNS blacklisting vs whitelists
Replies: 4
Views: 11032

Re: DNS blacklisting vs whitelists

Do I need to create a support ticket (costing me money), to appoint errors in your software?
I think this needs to be addressed, as it otherwise doesn't make sense to have whitelist.
by KPE
Fri Dec 13, 2019 3:54 pm
Forum: MailEnable Professional Edition
Topic: Webmail broken
Replies: 5
Views: 10975

Re: Webmail broken

Hmm... I just posted a reply, but it doesn't show up...
by KPE
Fri Dec 13, 2019 3:51 pm
Forum: MailEnable Professional Edition
Topic: DNS blacklisting vs whitelists
Replies: 4
Views: 11032

DNS blacklisting vs whitelists

We have chosen to move all mails caught by DNS blacklists to the Junk E-mail folder (on a system level). Sometimes good mails goes into the Junk E-mail folder, and we then tell people to whitelist those in the webmail interface. However, the whitelisting doesn't prevent the good mails from entering ...
by KPE
Fri Dec 13, 2019 3:40 pm
Forum: MailEnable Professional Edition
Topic: Webmail broken
Replies: 5
Views: 10975

Re: Webmail broken

I believe use a recent version of Chrome - Version 79.0.3945.79 (Official Build) (64-bit) Anyway, as you told you had no problems I figured what the problem is. So I switched Chrome to use English (US) as the default language (the browser language for menus etc.) - and that fixed the issue. I sugges...
by KPE
Fri Dec 06, 2019 9:38 am
Forum: MailEnable Professional Edition
Topic: Webmail broken
Replies: 5
Views: 10975

Webmail broken

Toolbar button CSS is broken and moves one of the right buttons one row down. This hides the mail info panel and buttons below.

See attached screenshot where I made the toolbar background opacity 80% so you can see what it covers.
by KPE
Wed Aug 29, 2018 4:32 pm
Forum: MailEnable Professional Edition
Topic: Search speed
Replies: 0
Views: 6360

Search speed

Hi, just noticed the search indexing in latest version 10.18, and set it to index my account. However, I don't see any speed increase when searching from the web mail. Searching for a single word in the body of 4.000 mails is still taking very long time (minutes). Searching on the from and subject f...