Search found 8 matches

by lesgray
Mon Jan 20, 2020 6:30 pm
Forum: MailEnable Professional Edition
Topic: auto response and outlook.com
Replies: 2
Views: 3264

Re: auto response and outlook.com

This issue has now been resolved. The problem arose from a setting in our spam filtering service, MXGuardDog. After going through the headers once again, I noticed something odd. It showed that the autoreply emails had a header showing the emails coming from the MXGuardDog servers and not our own. N...
by lesgray
Wed Jan 08, 2020 7:21 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: counting number or Connector accounts
Replies: 1
Views: 3504

counting number or Connector accounts

Does anyone know how the number of Outlook Connectors are counted? We are using the Enterprise version limited to 20 accounts. I assume, first of all, that a user can connect from several machines since people have laptops and desktops and mobile devices like tablets and phones. That would or should...
by lesgray
Wed Dec 11, 2019 9:46 pm
Forum: MailEnable Professional Edition
Topic: auto response and outlook.com
Replies: 2
Views: 3264

Re: auto response and outlook.com

Logs show multiple entries like: [0A29486ADA7D410F95E23EF8E3B15740.MAI] Sent autoresponder from PO=*******.com MBX=***** to [SMTP:SRS0=sawc=2B=outlook.com=*******@ik2.com]. New message Multiple entries because we have tried several times to get the auto reply to work, each entry is diffferent and is...
by lesgray
Wed Dec 11, 2019 7:54 pm
Forum: MailEnable Professional Edition
Topic: auto response and outlook.com
Replies: 2
Views: 3264

auto response and outlook.com

Hi;

I set an auto response which is working for every mail server I can test including gmail, however mail sent from an outlook.com account does not get an auto response reply. Anyone have any idea why that would be? EDIT: DKIM , DMARC and SPF are all setup and working correctly
by lesgray
Tue Oct 29, 2019 3:55 pm
Forum: MailEnable Standard Edition
Topic: email address forwarders/aliases
Replies: 2
Views: 6274

Re: email address forwarders/aliases

sorry, I just realized I did not thank you for the reply :P
by lesgray
Tue Oct 29, 2019 9:18 am
Forum: Third Party Applications
Topic: system center endpoint protection
Replies: 0
Views: 10691

system center endpoint protection

Does anyone run System Center Endpoint Protection on a server running MailEnable. Just wondering if it would be an issue.
by lesgray
Sun May 12, 2019 6:33 am
Forum: MailEnable Standard Edition
Topic: email address forwarders/aliases
Replies: 2
Views: 6274

email address forwarders/aliases

I will admit I am probably stunned, but with my existing email server (QMAIL), I can set up forwarders to send say info@mydomain.com to user1@mydomain.com and say sales@mydomain.com to user2@mydomain.com without setting up a mailbox for info@mydomain.com or sales@mydomain.com. Is there a way to do t...
by lesgray
Wed Dec 12, 2018 7:18 pm
Forum: General
Topic: Backup Software
Replies: 0
Views: 6945

Backup Software

Can one use any backup software (Windows Server Backup, Veeam, Vembu, etc) to backup and restore MailEnable (other than the Windows Registry File)? I tried searching but the number of hits made it pretty much impossible to find an answer.