Search found 11 matches

by kevvyc
Thu Aug 04, 2022 7:10 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: office 365 issue
Replies: 28
Views: 28984

Re: office 365 issue

Hi - Wanted to let folks know that the Excel non-responsive issue reared its ugly head again after an Office update which was pushed out to the Semi-Enterprise Annual Channel recently (I received mine on August 1.) Note that we encountered this issue back in May of last year after an update to the c...
by kevvyc
Thu Nov 04, 2021 1:42 pm
Forum: Error Reports and Issues
Topic: Webmail: adding to whitelist also adds entry to blacklist and vice-versa
Replies: 2
Views: 5038

Re: Webmail: adding to whitelist also adds entry to blacklist and vice-versa

Hi -

Thanks for the response; I double-checked and saw that we're running 10.36, so we'll be upgrading over the weekend.

Kevin
by kevvyc
Wed Nov 03, 2021 9:27 pm
Forum: Error Reports and Issues
Topic: Webmail: adding to whitelist also adds entry to blacklist and vice-versa
Replies: 2
Views: 5038

Webmail: adding to whitelist also adds entry to blacklist and vice-versa

We're using MailEnable v10.37 Enterprise. We rarely use webmail, however it appears to be the only (easy) way to add domains to whitelists/blacklists, and it needs to be done in individual mailboxes. A user added a domain to the whitelist, and it placed it in the Send/Domain box under Whitelist, how...
by kevvyc
Wed May 01, 2019 9:53 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Free/busy scheduling not working
Replies: 0
Views: 23071

Free/busy scheduling not working

Hi - We're using the Enterprise version 10.23 with several users using the latest version of the MAPI connector - a mix of Office 2010, 2016 and 365. Mail and calendar entries are syncing properly - busy/free time appears correctly when testing in the web client (which we don't use much,) however th...
by kevvyc
Thu Feb 21, 2019 4:57 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Typing to use MAPI for first time - Inbox doesn't populate, Sync isn't working
Replies: 3
Views: 26629

Re: Typing to use MAPI for first time - Inbox doesn't populate, Sync isn't working

Hi - We've been mostly successful with the two MAPI users so far. For one of the users, I've needed to reregister the DLL (c:\windows\system32\MailEnableMS32.dll) three times. Any thoughts on why it becomes unregistered? Though not definitive, it appears to happen after her machine reboots (sometime...
by kevvyc
Thu Feb 21, 2019 4:19 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook calendar invites are failing Bayesian filter
Replies: 7
Views: 12863

Re: Outlook calendar invites are failing Bayesian filter

Thank you. I had looked into whitelisting the IPs as Ian suggested, however it didn't appear to work all of the time. The 127.0.0.1 appears because we have the option set to hide our local IP addresses. I will perform the auto training and/or the manual training and see how it goes. Appreciate the h...
by kevvyc
Tue Feb 12, 2019 6:29 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook calendar invites are failing Bayesian filter
Replies: 7
Views: 12863

Re: Outlook calendar invites are failing Bayesian filter

Hi Ian - Yes, we have filters in place. In the Bayesian one, we instruct it to add that prefix to the subject when the spam probability is over 90%. What we're trying to understand is why almost all of the appointment invitations we create are getting a greater than 99.9% probability (as I believe i...
by kevvyc
Mon Feb 11, 2019 7:55 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook calendar invites are failing Bayesian filter
Replies: 7
Views: 12863

Re: Outlook calendar invites are failing Bayesian filter

Hi Ian - It's being placed in the email subject. I've uploaded two images - one is an image of the message in my inbox and the second is an image of the headers. What's interesting is "[SPAM] - test" doesn't appear in my Outlook inbox (I'm using MAPI,) however it appears everywhere else - in my acco...
by kevvyc
Tue Jan 29, 2019 10:42 pm
Forum: MailEnable Enterprise Edition
Topic: Outlook calendar invites are failing Bayesian filter
Replies: 7
Views: 12863

Outlook calendar invites are failing Bayesian filter

Hi - All of the Outlook meeting invitations initiated by people at our company are being tagged with [SPAM] by Mail Enable. These users connect via IMAP (if that makes a difference.) The header of one of them contained: X-ME-Bayesian: 99.973343 A few others that were checked are similar. What's the ...
by kevvyc
Tue Jan 29, 2019 8:24 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Typing to use MAPI for first time - Inbox doesn't populate, Sync isn't working
Replies: 3
Views: 26629

Re: Typing to use MAPI for first time - Inbox doesn't populate, Sync isn't working

Hi Ian - Thank you for your help. It turned out that it was a default post office issue. I found this after changing the IMAP port and trying a few other things. Once I changed the default post office to our main one, I was able to connect via MAPI though I did need to reinstall the driver after it ...
by kevvyc
Tue Jan 22, 2019 10:11 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Typing to use MAPI for first time - Inbox doesn't populate, Sync isn't working
Replies: 3
Views: 26629

Typing to use MAPI for first time - Inbox doesn't populate, Sync isn't working

Hi - We're attempting to use MAPI with MailEnable Enterprise 7.60. I downloaded the latest MailEnable Connector for Outlook, installed and set up the test account. The inbox never populates. I can send test messages, however it doesn't appear in the Sent folder on the web browser (and vice versa.) I...