Search found 8 matches

by ErikB
Tue Oct 29, 2019 1:04 pm
Forum: MailEnable Professional Edition
Topic: Import contacts CSV-file
Replies: 0
Views: 20478

Import contacts CSV-file

When I try to import contacts from Microsoft Outlook to MailEnable via csv file, the system does not add any contact. Then I tried manually to create contacts in webmail and then use the export function. Then I deleted the newly created contacts and did an import of the newly Contacts.csv created by...
by ErikB
Thu Aug 29, 2019 12:22 pm
Forum: MailEnable Professional Edition
Topic: Settings of Temporarily block IP addresses
Replies: 3
Views: 11316

Re: Settings of Temporarily block IP addresses

I have the same situation and would like to block the IP addresses for a longer period than an hour.
Hope somebody will answer this.
by ErikB
Sun Apr 14, 2019 1:23 pm
Forum: MailEnable Professional Edition
Topic: New greylisting option to bypass hosts with valid SPF
Replies: 1
Views: 5055

New greylisting option to bypass hosts with valid SPF

Have just upgraded to Pro 10.23 and want to activate this function.
Tried the find it in the documentation by searching SPF.
But can't find out where. Please help!
by ErikB
Mon Mar 18, 2019 1:38 am
Forum: MailEnable Professional Edition
Topic: webmail designs
Replies: 3
Views: 6931

Re: webmail designs

OK,
after having specific defined skin AND language under webmail properties, it shows the same skin.
by ErikB
Sat Mar 16, 2019 12:52 am
Forum: MailEnable Professional Edition
Topic: webmail designs
Replies: 3
Views: 6931

Re: webmail designs

Yes I tried, but in Edge I only have the possibility to choose 'Arctic'.
So even if I have the skin (=Mondo) as part of the URL, it choose 'Arctic'.
It seems that 'Mondo' is not supported by Edge. But that sounds strange.
Can anybody figure this out?
by ErikB
Mon Mar 11, 2019 3:00 pm
Forum: MailEnable Professional Edition
Topic: webmail designs
Replies: 3
Views: 6931

webmail designs

I cant figure out why the same email account shows up with different design in different browsers.
And even with different setup options.
I have attached 2 images one from Microsoft Edge and the other from Google Chrome.
And exactly the same account.

Can anybody explain this?
by ErikB
Wed Feb 20, 2019 1:42 pm
Forum: MailEnable Professional Edition
Topic: Migration utility using Generic email server
Replies: 1
Views: 4259

Re: Migration utility using Generic email server

OK. I have solved it myself. Its actually working if I start the migration a second after the first migration.
by ErikB
Sat Feb 16, 2019 4:47 pm
Forum: MailEnable Professional Edition
Topic: Migration utility using Generic email server
Replies: 1
Views: 4259

Migration utility using Generic email server

I have activated incremental=true, but it seems to have no effect.
How often will the migration utility search for new mails?
I plan to use this facility to easy the transition form the old server.