Search found 7 matches

by erick.abreu.gomes
Sun Dec 08, 2019 11:46 pm
Forum: MailEnable Standard Edition
Topic: [Help] Submit Form Using MailEnable
Replies: 0
Views: 30562

[Help] Submit Form Using MailEnable

Hello friends, I am using the MailEnable component to send emails through a form.

But I am having problem because I can't send over port 465 using SSL encryption.

Can anyone help me?

The MailEnable document does not have this information. I believe it is outdated.

appreciate
by erick.abreu.gomes
Fri Nov 15, 2019 12:39 am
Forum: MailEnable Developers
Topic: send email with SSL MEMail.Message
Replies: 0
Views: 28644

send email with SSL MEMail.Message

Hi guys,

would anyone know how to send email with SSL using the MEMail.Message component?

I tried to use this way oMail.SmtpUseSSL, but gives error

Thank you all for the attention!
by erick.abreu.gomes
Fri Oct 18, 2019 5:27 pm
Forum: MailEnable Standard Edition
Topic: SPF redirect issue
Replies: 1
Views: 6777

Re: SPF redirect issue

Hi Jacob,

change your registry

Code: Select all

v=spf1 redirect=_spf.fdjeux.com
for

Code: Select all

v=spf1 include=_spf.fdjeux.com
by erick.abreu.gomes
Thu Aug 01, 2019 1:33 pm
Forum: MailEnable Standard Edition
Topic: SMTP Invasion
Replies: 1
Views: 5922

SMTP Invasion

Hello peoples,

I have a problem. They are registering IP´s for sending emails through Mail Enable.

Would anyone have any suggestions to prevent these modifications?
by erick.abreu.gomes
Sun Jul 21, 2019 8:51 pm
Forum: MailEnable Standard Edition
Topic: Message Delivery Failure
Replies: 0
Views: 6680

Message Delivery Failure

Hello guys, I'm having a problem with delivering the emails to some companies. Apparently the server is properly configured, SPF, DKIM and DMARC. In the mail-tester.com site test, I get the note 10/10. The server's DNS's are configured as follows: domain.com A 111,111,111,111 domain.com MX (10) host...
by erick.abreu.gomes
Thu May 16, 2019 12:36 am
Forum: MailEnable Standard Edition
Topic: The transport failed to connect to the server.
Replies: 3
Views: 6792

Re: The transport failed to connect to the server.

Hi Ian, thanks for answering. returns the following: telnet mail.domain.com 25 220 mail.domain.com ESMTP MailEnable Service, Version: 10.12-- ready at 05/15/19 21:29:10 telnet mail.domain.com 587 220 mail.domain.com ESMTP MailEnable Service, Version: 10.12-- ready at 05/15/19 21:31:20 telnet 200.1.2...
by erick.abreu.gomes
Thu May 09, 2019 5:42 pm
Forum: MailEnable Standard Edition
Topic: The transport failed to connect to the server.
Replies: 3
Views: 6792

The transport failed to connect to the server.

Hello everyone, I have a problem with my email server.

When trying to send an email through a script through mail.domain.com, I get the error "The transport failed to connect to the server."

but if you change mail.domain.com by IP, send normally.

Anyone have any tips?