Search found 4 matches

by hrreich
Mon Jul 06, 2020 7:18 pm
Forum: MailEnable Professional Edition
Topic: validation error
Replies: 0
Views: 23

validation error

When you have an email open and you click to delete the email, you receive a validation error. I used to be able to do this before I updated to 10.30. Now after reading the email, you need to close the email, highlight it and then click to delete it. It takes more steps than before.
by hrreich
Tue Apr 14, 2020 1:43 pm
Forum: MailEnable Professional Edition
Topic: automatic spell check
Replies: 1
Views: 3035

automatic spell check

I have the latest version of Mail Enable Pro. I can't figure out how to make spell checking automatic before I send something. Or how to right click a word that is spelled incorrectly and access spell check. Thanks
by hrreich
Tue Oct 29, 2019 10:43 pm
Forum: MailEnable Professional Edition
Topic: default mail client not installed
Replies: 0
Views: 20025

default mail client not installed

I have a website on the same server as my mail enable server. When a user clicks on the submit button on the Contact Us form on the website, they receive an error that says the default mail client is not installed. I think I need to have some default mail client installed on the server; but I am not...
by hrreich
Wed Aug 07, 2019 10:27 pm
Forum: MailEnable Professional Edition
Topic: webmail and company website on one server
Replies: 2
Views: 9752

webmail and company website on one server

I want to run MailEnable and the company website on one Windows server.
Say the website is: www.test.com
I can get webmail or my website working; but not both at the same time.
Any ideas on what I am doing wrong in IIS?