Search found 13 matches

by SantaPhil
Tue Apr 06, 2021 9:14 pm
Forum: MailEnable Enterprise Edition
Topic: Filtering Disappeared?
Replies: 4
Views: 830

Re: Filtering Disappeared?

I restored the previous beta version and my filtering options came back so it appears to be related to the latest beta release (April 1). It does not give you any options to create a new filter in the latest beta even when right clicking. Also it appears that it was letting a lot more junk mail thro...
by SantaPhil
Sat Feb 20, 2021 1:12 am
Forum: MailEnable Enterprise Edition
Topic: setting auto reply from meadmin
Replies: 1
Views: 872

setting auto reply from meadmin

Is there a way to set a mailbox's autoreply, turn it on or off and to modify the message etc... from the web meadmin. If there is I cannot seem to find it.

Thanks,

Phil
by SantaPhil
Wed Feb 17, 2021 6:50 pm
Forum: MailEnable Enterprise Edition
Topic: Synchronization Service
Replies: 1
Views: 854

Synchronization Service

I noticed that there have been a lot of connections to the Synchronization service, looking at the logs they appear to be probing for entry into the system. Here is a short view of the activity log for that service: [02/17/21 04:27:35]****************** LOG FILE STARTED ******************* 02/17/21 ...
by SantaPhil
Fri Feb 12, 2021 7:02 pm
Forum: MailEnable Enterprise Edition
Topic: Problem with SSL certificate and SMTP connection
Replies: 2
Views: 1663

Re: Problem with SSL certificate and SMTP connection

I found this site very helpful in confirming that SSL and TLS are set up correctly. Found a few bugs the first time I used it.

https://www.checktls.com/TestReceiver

Click on the "More Options" to select a different port etc...
by SantaPhil
Fri Feb 12, 2021 6:10 pm
Forum: MailEnable Enterprise Edition
Topic: Filtering Countries
Replies: 5
Views: 1302

Re: Filtering Countries

Ian, would this work? Blocking any country not the US or Canada and going to that particular email address. All other emails would get international mail. I noticed that the example you showed above had a "IF Not" but that was a double negative with the ME_COUNTRY_NOMATCH . The logic seemed to be of...
by SantaPhil
Fri Feb 12, 2021 12:48 am
Forum: MailEnable Enterprise Edition
Topic: Filtering Countries
Replies: 5
Views: 1302

Re: Filtering Countries

Thanks Ian, is there any documentation that describes how to write scripts like that? Instruction list, syntax etc?
by SantaPhil
Thu Feb 11, 2021 8:14 pm
Forum: MailEnable Enterprise Edition
Topic: [SOLVED] Using the RBL feature
Replies: 2
Views: 1936

Re: Using the RBL feature

I had to set up another DNS server and use that one for Mailenable, all works fine now. Quite a reduction in spam now that the blacklists are working properly. :D
Thanks,
by SantaPhil
Thu Feb 11, 2021 7:49 pm
Forum: MailEnable Enterprise Edition
Topic: Filtering Countries
Replies: 5
Views: 1302

Filtering Countries

One of our mailboxes got hit with an email subscription bomb and is receiving approximately 10,000 emails per hour from all over the world. I added some subject line filters but that only scratches the surface as far as reducing the amount of mail coming in. I then tried to add a filter to restrict ...
by SantaPhil
Sat Apr 04, 2020 1:01 am
Forum: Error Reports and Issues
Topic: Not all emails are showing up in webmail
Replies: 0
Views: 20175

Not all emails are showing up in webmail

New installation of Enterprise Premium. Ran the migration utility to import via imap. One box has approx 27,000 emails in it and they all moved across to the new server. When logging in to webmail only the last 5000 or so emails show up in the window. Is there a way to page down to the other emails ...
by SantaPhil
Fri Apr 03, 2020 2:16 am
Forum: MailEnable Enterprise Edition
Topic: Corrupted .pdf attachments during migration from justhost to mailenable
Replies: 1
Views: 5472

Corrupted .pdf attachments during migration from justhost to mailenable

New installation of MailEnable premium. Sucking up mail from a justhost server using the imap import of the migration utility. It brought over all of the mail but I noticed that a lot of the .pdf attachments are corrupted and will not open. Is there a setting that I am missing? Any help would be app...
by SantaPhil
Fri Feb 07, 2020 12:58 am
Forum: Error Reports and Issues
Topic: IMAP is continuously failing
Replies: 1
Views: 9805

Re: IMAP is continuously failing

Happens to me too. Sometimes the IMAP service actually stops, other times it just hangs.

Latest version of Premier.
by SantaPhil
Thu Dec 19, 2019 7:03 pm
Forum: MailEnable Enterprise Edition
Topic: Error scanning attachment with Sophos Anti-Virus
Replies: 2
Views: 9626

Re: Error scanning attachment with Sophos Anti-Virus

Having the same issue with the ClamAV setup as well.
by SantaPhil
Wed Dec 18, 2019 8:27 pm
Forum: Error Reports and Issues
Topic: ClamAV times out
Replies: 7
Views: 21718

ClamAV times out

Looking at the antivirus logs it appears that Clam times out all of the time and does not check the file for a virus. It also leaves the files in the scratch directory which is growing. Reading previous postings I made sure that I was configured correctly, clam is running with administrator permissi...