Search found 6 matches

by learjet3204
Fri Apr 30, 2021 6:46 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: keeps going disabled
Replies: 5
Views: 6466

Re: keeps going disabled

This issue seems to be getting worse
now i have some just dropping in middle of the day
no error or anything. Just the server tab up top goes away and mail stops flowing

i then have to go through the whole enable process again.
but then it 50% chance it stays working
by learjet3204
Fri Apr 30, 2021 1:07 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: keeps going disabled
Replies: 5
Views: 6466

Re: keeps going disabled

It is the latest one from the site.
There are no references really in the windows logs.
There are no errors when you re-enable it.
But i had 4 more do it this morning.
by learjet3204
Thu Apr 29, 2021 1:04 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: Outlook 2013,2016 Keeps unloading and disabling mail enable mapi add in.
Replies: 10
Views: 40233

Re: Outlook 2013,2016 Keeps unloading and disabling mail enable mapi add in.

I am having this issue with several systems.
Did they ever get this resolved?
outlook 2013 mainly here.
by learjet3204
Wed Apr 28, 2021 1:58 pm
Forum: MailEnable Connector for Microsoft Outlook
Topic: keeps going disabled
Replies: 5
Views: 6466

keeps going disabled

i have several outlook 2013 machines that seem to randomly disable the mapi connector. if you go file to options and then add-in go to the connector and select go then place the check mark in the connector to re-enable it it seems to work for at least the day. Sometimes it stays working sometimes yo...
by learjet3204
Fri Apr 09, 2021 2:08 pm
Forum: MailEnable Enterprise Edition
Topic: cannot send mail
Replies: 2
Views: 2592

Re: cannot send mail

it was a router issue with port 25
thanks for your rapid response.
by learjet3204
Thu Apr 08, 2021 3:49 pm
Forum: MailEnable Enterprise Edition
Topic: cannot send mail
Replies: 2
Views: 2592

cannot send mail

when we try to send mail.
DNS resolves the IP
Comm error: Socket connection to servername (error 10060) host was either not contacted or it rejected your connection

every domain i try does this.

see attached picture for full error