Search found 88 matches

by vnvjeep
Thu Sep 07, 2006 12:15 pm
Forum: MailEnable Professional Edition
Topic: Using ME as a Secure Mail Server in an Insurance Environment
Replies: 3
Views: 3243

Thanks for your response! You are correct... the only port that would be open on the outside of the server would be for port 443. I would have it relay all outbound notification messages to our email gateway. My dilemma is the means of creating a notification message each time an email arrives in a ...
by vnvjeep
Wed Sep 06, 2006 3:40 pm
Forum: MailEnable Professional Edition
Topic: Using ME as a Secure Mail Server in an Insurance Environment
Replies: 3
Views: 3243

Using ME as a Secure Mail Server in an Insurance Environment

Hi there... I would like to start using ME as a secure mail server in an Insurance environment for HIPAA regulation purposes. This mailserver would only be used to send messages back and forth between users on the mailserver itself. Specifically, our internal users would need to access the mail serv...
by vnvjeep
Mon Jun 21, 2004 2:38 am
Forum: Suggestions
Topic: circular log
Replies: 3
Views: 4174

I second this suggestion... :)

I second this suggestion... I find myself every couple of months manually wiping log files... Wish there was just a fill-in box next to the log file checkbox that lets you type in a number of how long to keep the log files... If anyone has any suggestions, or wishes to post some .bat/.vbs file scrip...
by vnvjeep
Mon May 03, 2004 5:45 pm
Forum: MailEnable Professional Edition
Topic: Lite webmail version for Blackberry/WAP devices?
Replies: 2
Views: 3661

redirector

We are using the BB Enterprise server, but it's currently pointing to our Exchange server at work. I'm just looking at figuring out a quick way via the web to point to my home-based ME inbox so I can browse from my BB and check on email/reply etc... I can check on it pretty good, but replying is a d...
by vnvjeep
Wed Apr 28, 2004 4:07 am
Forum: MailEnable Professional Edition
Topic: Lite webmail version for Blackberry/WAP devices?
Replies: 2
Views: 3661

Lite webmail version for Blackberry/WAP devices?

Hi everyone, Has anyone made any kind of lite version of the webmail piece that would be easily viewable on a Blackberry, WAP device, or Pocket PC? Although viewing webmail over the PocketPC is still do-able, looking at it through a Blackberry/WAP device is horrendous... and gets split up into seper...
by vnvjeep
Thu Oct 02, 2003 11:30 am
Forum: MailEnable Professional Edition
Topic: New WinXP Skin link broken... :(
Replies: 9
Views: 5724

Arghgh....

Arghghghg... what kind of legal/copyright issues could there be for a skin? All you're doing is basically altering the graphics? If you're thinking it'll cause trouble because it's called 'Winxp', then why not change it to 'coolskin' or something? The other possibility... was it made by someone not ...
by vnvjeep
Thu Oct 02, 2003 12:43 am
Forum: MailEnable Professional Edition
Topic: New WinXP Skin link broken... :(
Replies: 9
Views: 5724

Email!

Thanks! That would be great if you could send it on over!

vnvjeep@hotmail.com

Take care,
Mike (VNVJeep)
by vnvjeep
Tue Sep 30, 2003 10:53 pm
Forum: MailEnable Professional Edition
Topic: New WinXP Skin link broken... :(
Replies: 9
Views: 5724

New WinXP Skin link broken... :(

Hi support... I was really looking forward to seeing that WinXP skin, and finally saw it on your site today, however, it's a broken link. Could you please fix, because I can't wait to throw it on my server! :) For all you others, incase you didn't know: http://www.mailenable.com/skins Thanks! Mike (...
by vnvjeep
Fri Aug 15, 2003 3:20 am
Forum: MailEnable Professional Edition
Topic: Ability to view detailed message header in webmail?
Replies: 0
Views: 1803

Ability to view detailed message header in webmail?

If this isn't already a possibility, I would like it to be a feature request: Is there any way to view the detailed message header from webmail? I have tried everything... Even if you forward the message out to somewhere else, it loses the original message header. Sometimes it's nice to have for tro...
by vnvjeep
Sat Aug 09, 2003 8:11 pm
Forum: MailEnable Professional Edition
Topic: Is there a way to whitelist a server IP?
Replies: 0
Views: 1914

Is there a way to whitelist a server IP?

Hi all... Just wondering... Does ME have a built-in whitelist feature yet? I'm not able to tell... and have a server that's currently on a blacklist that I'd like to receive mail from?

Thanks for your help!
Mike (VNVJeep)
by vnvjeep
Sat Apr 12, 2003 1:46 am
Forum: MailEnable Professional Edition
Topic: unable to login to webmail
Replies: 4
Views: 3677

Same prob

I believe I had this same problem, and it got solved by resetting the ME_Admin user account password, and synching it with the COM object in the component manager...

L8r
Mike
by vnvjeep
Sat Apr 12, 2003 1:42 am
Forum: MailEnable Professional Edition
Topic: HTTP shut sever down
Replies: 1
Views: 2471

Feature?

So what's the problem... you don't like that new feature? :)

I'd probably start looking at re-applying any service packs ontop of Win2k to fix any instabilities that might be present in your install...

L8r
Mike
by vnvjeep
Sat Apr 12, 2003 1:39 am
Forum: MailEnable Professional Edition
Topic: Can't receive email
Replies: 3
Views: 3373

Telnet

Can you telnet into your ME server from the outside? This is always a good test to see if your email server is even answering... I have a feeling it's probably your firewall config... Try this from the outside at a DOS prompt: telnet <your ME server external IP address> 25, like: telnet 1.2.3.4 25 T...
by vnvjeep
Sat Apr 12, 2003 1:30 am
Forum: MailEnable Standard Edition
Topic: Moderated list doesn't forward emails 2 moderator 4 approval
Replies: 8
Views: 5456

ME version 1.7

For the benefit of others, I'm running the latest & greatest v1.7... and v1.1 of Pro. I sent the files over, and the recommended settings in the registry were present: Key Name: HKEY_LOCAL_MACHINE\SOFTWARE\Mail Enable\Mail Enable\Connectors\LS Value Name: Poll Interval Value Type: DWORD Default Valu...
by vnvjeep
Thu Apr 10, 2003 3:57 am
Forum: MailEnable Standard Edition
Topic: Moderated list doesn't forward emails 2 moderator 4 approval
Replies: 8
Views: 5456

Taking forever!

Hey guys... I'm having the same problem... Running a moderated list, sent about 5 emails through, but they're all stuck in the LS queue... Weird??? The other weird thing I noticed is with the MAI "header" file... Look at the Server= line... it's blank! Supposed to be like that? Recipients=[SMTP:<my ...