Search found 1362 matches

by MartynK
Fri Sep 25, 2020 2:39 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 1709

Re: Outlook and IMAP very Slow

You may be surprised how good ME support is and if it is their problem, I am sure they wont be charging you. I have been using MailEnable personally since 2002 and I will still say its the best Windows mail server going and some of the best support. Yes, Outlook is crap, but IMAP is a pretty standar...
by MartynK
Thu Sep 24, 2020 1:19 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 1709

Re: Outlook and IMAP very Slow

In Mailenable's defense here, have you raised a support call ? I have been working with them via a support call and they have been very hard working with me on the issue. Remember this is a public forum, its not here for you to get "one to one" support for every issue. To flip this around, what have...
by MartynK
Wed Sep 23, 2020 2:55 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 1709

Re: Outlook and IMAP very Slow

Yes, the common bit here may be 2019, but as I said, I took a copy of a 6gb mailbox and setup a full test. Server: Server 2019, 4 Cores, 8gb memory and 100gb Disk MailEnable 10.31 Enterprise Microsoft Defender AV enabled. Client: Windows 10 Pro, 4 Cores, 8gb memory and 100gb Disk Outlook from Office...
by MartynK
Tue Sep 22, 2020 4:14 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 1709

Re: Outlook and IMAP very Slow

Now that is interesting, I moved to a Windows 2019 server around the same time as my issues started. At the same time my latency increased a lot (30ms to over 120ms), but as I have seen, that does not seem to be an issue with both Thunderbird and Outlook with small mailboxes. When I migrated Mailena...
by MartynK
Thu Sep 10, 2020 2:04 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 1709

Re: Outlook and IMAP very Slow

I dont know, not got to the bottom of it yet, its a background task I am affraid. What I have done over various times, removed all AV, run with various AVs and settings. This does only seem to be an issue with large mailboxes (which I have always had). My server is 6 cores and 16gb memory, loads of ...
by MartynK
Wed Sep 09, 2020 7:44 am
Forum: MailEnable Standard Edition
Topic: Very slow IMAP
Replies: 13
Views: 8137

Re: Very slow IMAP

Whats the ping time between your client and email server ?
by MartynK
Wed Aug 26, 2020 10:17 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 1178

Re: MailEnable Standard version 10.29.

Hi,
I dont work at or for Mailenable, I am just a user like you.

What was the problem, how did you fix it ?`
by MartynK
Tue Aug 25, 2020 1:01 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 1178

Re: MailEnable Standard version 10.29.

I seem to remember in thunderbird there is a setting which specifies which SMTP authentication details to use per account. If you dont specify a set and which set, it trys to use the same set for all accounts, normally the details of the first account you setup. Have you got another PC that you can ...
by MartynK
Mon Aug 24, 2020 11:38 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 1178

Re: MailEnable Standard version 10.29.

To me its saying exactly what it says in the error message. Your trying to login using invalid details. What did you do to create this error message, eg, trying to login using an email client ? I go back to my first post, I dont think your email client is setup to pass the username and password corr...
by MartynK
Mon Aug 24, 2020 3:41 am
Forum: MailEnable Standard Edition
Topic: Very slow IMAP
Replies: 13
Views: 8137

Re: Very slow IMAP

Ian, I will reply to my ticket, just asking if the other person got anywhere.

I need to get time to go run my tests, everything is ready now, just need to get away from work.
by MartynK
Mon Aug 24, 2020 12:23 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 1178

Re: MailEnable Standard version 10.29.

So to be clear, the error message is shown in the Mailenable log file ?

Not quite following your comments.

Trying to see if this is a case of your email client is not authenticated against your Mailenable server ?

Are both the sender and recipient domains hosted on your Mailenable server
by MartynK
Mon Aug 24, 2020 12:18 am
Forum: MailEnable Enterprise Edition
Topic: MTAFilter logs
Replies: 5
Views: 480

Re: MTAFilter logs

You mean these ones:

Server -> Localhost - > Extensions -> Message Filter -> Logs -> Filters
by MartynK
Sun Aug 23, 2020 7:57 am
Forum: MailEnable Professional Edition
Topic: any way to import mail to outlook?
Replies: 3
Views: 400

Re: any way to import mail to outlook?

Sure, the big thing I am saying here is use HandyBackup.

I have been using ME for years and HB with it for all sorts of copies, backups etc.

Its a shame something like this is not build in to ME as standard.
by MartynK
Sun Aug 23, 2020 2:49 am
Forum: MailEnable Enterprise Edition
Topic: MTAFilter logs
Replies: 5
Views: 480

Re: MTAFilter logs

I dont know on your system, but looking at my system that is running 10.31, I can see the MTA logs.

Double check to ensure logging is enabled ?

Restart the MMC ?

Not sure, sorry but I can tell you its working from what I can see.