Search found 1367 matches

by MartynK
Wed Jan 06, 2021 2:28 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Random issues suddenly started.
Replies: 4
Views: 1526

Re: Random issues suddenly started.

So where I am today. My phone reset itself 3 times yesterday, losing both contacts and email. So I created a new mailbox and copied my contacts to the new mailbox. Now I am syncing email from one account and contacts from another, currently this seems stable. Outlook is still hung on my main PC and ...
by MartynK
Tue Jan 05, 2021 6:09 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Random issues suddenly started.
Replies: 4
Views: 1526

Re: Random issues suddenly started.

The plot thickens. So I login to a PC that I have not used in a few days, but Outlook was still running or so I thought. It not updated its inbox since yesterday morning and all Outlook keeps displaying is a message that alternates between "Waiting for server Response" and "all folders up to date". ...
by MartynK
Tue Jan 05, 2021 3:57 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Random issues suddenly started.
Replies: 4
Views: 1526

Re: Random issues suddenly started.

For the second time in a day, my contacts have vanished from my phone and my email has also gone. It was all working when I last looked, but its only been a matter of 8 hours since I last had to reset the account. I am seriously thinking there must be some bug here somewhere, but where ? Mailenable,...
by MartynK
Mon Jan 04, 2021 8:44 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Random issues suddenly started.
Replies: 4
Views: 1526

Re: Random issues suddenly started.

This is still happening, my phone decided to drop all the contacts again today for no reason. The only option was to : - delete the account from the phone. - clear the data and cache from email and contacts. - force stop the apps. - "Clear Sync Data" using the Mailenable ActiveSync Console One this ...
by MartynK
Fri Dec 18, 2020 1:13 am
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Random issues suddenly started.
Replies: 4
Views: 1526

Random issues suddenly started.

My ActiveSync has started playing up on my account. 1st my contacts vanished from my mobile, then email stopped updating, then vanished, using the Android email and contacts apps So I fired up another phone which I have as a backup, it had not been used in over a month, its contacts then email all v...
by MartynK
Fri Sep 25, 2020 2:39 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 9994

Re: Outlook and IMAP very Slow

You may be surprised how good ME support is and if it is their problem, I am sure they wont be charging you. I have been using MailEnable personally since 2002 and I will still say its the best Windows mail server going and some of the best support. Yes, Outlook is crap, but IMAP is a pretty standar...
by MartynK
Thu Sep 24, 2020 1:19 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 9994

Re: Outlook and IMAP very Slow

In Mailenable's defense here, have you raised a support call ? I have been working with them via a support call and they have been very hard working with me on the issue. Remember this is a public forum, its not here for you to get "one to one" support for every issue. To flip this around, what have...
by MartynK
Wed Sep 23, 2020 2:55 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 9994

Re: Outlook and IMAP very Slow

Yes, the common bit here may be 2019, but as I said, I took a copy of a 6gb mailbox and setup a full test. Server: Server 2019, 4 Cores, 8gb memory and 100gb Disk MailEnable 10.31 Enterprise Microsoft Defender AV enabled. Client: Windows 10 Pro, 4 Cores, 8gb memory and 100gb Disk Outlook from Office...
by MartynK
Tue Sep 22, 2020 4:14 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 9994

Re: Outlook and IMAP very Slow

Now that is interesting, I moved to a Windows 2019 server around the same time as my issues started. At the same time my latency increased a lot (30ms to over 120ms), but as I have seen, that does not seem to be an issue with both Thunderbird and Outlook with small mailboxes. When I migrated Mailena...
by MartynK
Thu Sep 10, 2020 2:04 am
Forum: MailEnable Enterprise Edition
Topic: Outlook and IMAP very Slow
Replies: 17
Views: 9994

Re: Outlook and IMAP very Slow

I dont know, not got to the bottom of it yet, its a background task I am affraid. What I have done over various times, removed all AV, run with various AVs and settings. This does only seem to be an issue with large mailboxes (which I have always had). My server is 6 cores and 16gb memory, loads of ...
by MartynK
Wed Sep 09, 2020 7:44 am
Forum: MailEnable Standard Edition
Topic: Very slow IMAP
Replies: 14
Views: 13626

Re: Very slow IMAP

Whats the ping time between your client and email server ?
by MartynK
Wed Aug 26, 2020 10:17 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6558

Re: MailEnable Standard version 10.29.

Hi,
I dont work at or for Mailenable, I am just a user like you.

What was the problem, how did you fix it ?`
by MartynK
Tue Aug 25, 2020 1:01 am
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6558

Re: MailEnable Standard version 10.29.

I seem to remember in thunderbird there is a setting which specifies which SMTP authentication details to use per account. If you dont specify a set and which set, it trys to use the same set for all accounts, normally the details of the first account you setup. Have you got another PC that you can ...
by MartynK
Mon Aug 24, 2020 11:38 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard version 10.29.
Replies: 13
Views: 6558

Re: MailEnable Standard version 10.29.

To me its saying exactly what it says in the error message. Your trying to login using invalid details. What did you do to create this error message, eg, trying to login using an email client ? I go back to my first post, I dont think your email client is setup to pass the username and password corr...