Search found 47 matches

by bcupps
Mon Jul 19, 2004 4:22 pm
Forum: MailEnable Professional Edition
Topic: empty mailbox size
Replies: 1
Views: 2433

empty mailbox size

How come I can check delete all of the messages in a mailbox and there is still a large size to it (over 200K in some instances)? This is POP3 only, no webmail access & is using ME Pro 1.19c. And since the last upgrade, several users are getting their mail bounced because they are over quota and thi...
by bcupps
Mon Mar 03, 2003 8:21 pm
Forum: MailEnable Professional Edition
Topic: ImportMailboxes utility
Replies: 0
Views: 2155

ImportMailboxes utility

Until the enterprise version comes out, I've created an ASP script that reads all the users from my database & creates the account info for MailEnable & writes it to a text file which I call from the ImportMailboxes utility I downloaded from the ME website. Only problem is that when the accounts are...
by bcupps
Wed Dec 04, 2002 1:40 pm
Forum: MailEnable Standard Edition
Topic: Mailing List Welcome Email
Replies: 4
Views: 4004

Great! Thanks!
by bcupps
Tue Dec 03, 2002 3:09 pm
Forum: MailEnable Standard Edition
Topic: Mailing List Welcome Email
Replies: 4
Views: 4004

Mailing List Welcome Email

How do I change the default welcome email for a mailing list? I've looked for a .MAI file on it (like the Default.mai for default email), but can't find one.

Thanks!
by bcupps
Wed Nov 20, 2002 7:28 pm
Forum: MailEnable Standard Edition
Topic: Mailing List problems
Replies: 0
Views: 2083

Mailing List problems

I've got a managed list (list@domain.com). The manager is (news@domain.com). The list has around 20,000 users in it (my subscriber base). Whenever I send an email out (send to list@ from news@), it takes its' time as though it's generating the 20K emails (as it's done in the past). But when it start...
by bcupps
Tue Oct 29, 2002 2:46 pm
Forum: MailEnable Standard Edition
Topic: SMTP problems
Replies: 4
Views: 5299

Thanks. I'll try that as soon as they get there this morning & let you know how it goes.
by bcupps
Tue Oct 29, 2002 1:36 pm
Forum: MailEnable Standard Edition
Topic: SMTP problems
Replies: 4
Views: 5299

I don't believe it's DNS issues, but yes, there is a DNS server on that machine as well. W2K SP3 has not been installed, so I will get that done & see if it helps the situation. The only other thing is that this server has a private IP & is sitting behind a NAT translator that is forwarding all port...
by bcupps
Tue Oct 29, 2002 1:13 am
Forum: MailEnable Standard Edition
Topic: SMTP problems
Replies: 4
Views: 5299

SMTP problems

I have a client that is using ME and they are having several problems lately. For several days, everything runs with no problems, however after a few days (3 or so) the SMTP service won't send messages. We can send messages to the server via SMTP & we can receive with no problems. When we try to Res...
by bcupps
Sat Oct 19, 2002 10:20 am
Forum: MailEnable Standard Edition
Topic: Admin notice to user base?
Replies: 5
Views: 4982

The included utility that Admin mentioned above. Was just testing it really. No biggie.
by bcupps
Sat Oct 19, 2002 5:14 am
Forum: MailEnable Standard Edition
Topic: Admin notice to user base?
Replies: 5
Views: 4982

I tried this, this morning & it worked great. The only thing I noticed was that even though it asked for my email address (where it was coming from), it didn't put it in the email. The reply address was POSTMASTER. Any way to make it so that it will use the address I put in as the reply? Thanks!
by bcupps
Fri Oct 04, 2002 1:55 am
Forum: MailEnable Standard Edition
Topic: Sending mail I get error "User not local"
Replies: 10
Views: 7770

I'm using a script (see above). I added the localhost address to the privileged IP list & I got the same error. For now, I can hard-code the From address to an address on the local server, but I would really like to be able to have it dynamic & the form submitter's email address would be the 'From' ...
by bcupps
Thu Oct 03, 2002 10:54 am
Forum: MailEnable Standard Edition
Topic: Sending mail I get error "User not local"
Replies: 10
Views: 7770

Update

I think I figured it out. I'm trying to put the email address of the person submitting the form as the 'From' address. If I change the FROM address to one on the ME server, it works like a champ. Any way to do what I want so that whoever reads the email can just hit 'reply' & it go back to the perso...
by bcupps
Thu Oct 03, 2002 10:47 am
Forum: MailEnable Standard Edition
Topic: Sending mail I get error "User not local"
Replies: 10
Views: 7770

I get almost the same thing. I have an .asp script that sends a form submission via email to a sister domain we have & I get the error: RCPT TO:<user@domain.com> 551 User not local; please try <forward-path> The same script works fine if I send to a local address. It also works if I send to a local ...
by bcupps
Thu Sep 26, 2002 10:35 am
Forum: MailEnable Developers
Topic: Modify Webmail
Replies: 7
Views: 9989

Word of caution on that. When you upgrade the Pro version, it'll overwrite anything you've edited. I wasn't too upset when it did, it was only about 3 hours work lost. :P
Needless to say, I keep a working backup going now. :wink:
by bcupps
Wed Sep 25, 2002 9:21 am
Forum: MailEnable Standard Edition
Topic: SMTP Server stops sending mail
Replies: 6
Views: 8347

I had the same problem a week or so ago. The SMTP connector would just stop. I'd restart it & it would stop again in about a minute or so. There was no virus stuff running on it either. I did upgrade to the latest version & it solved the problem, so I can assume it was the outbound DNS resolution as...