Search found 11 matches

by ccwong
Mon Dec 12, 2005 1:45 am
Forum: MailEnable Professional Edition
Topic: problems sending to certain domains all of a sudden
Replies: 48
Views: 32756

Same proble issue in HK Yahoo Server. MailEnable: Message delivery has been delayed. Message is waiting at "company.com" for delivery to mx1.mail.yahoo.com. The message will be retried for another 30 hours. Reason: Mail Server for yahoo.com.hk could not accept your email at this time. MailEnable wil...
by ccwong
Wed Oct 12, 2005 6:54 am
Forum: MailEnable Professional Edition
Topic: e-mails vanishing from web mail?
Replies: 11
Views: 6176

Seems the message size larger than 2M which cannot display on Web mail .

Please check this case.
by ccwong
Wed Oct 12, 2005 6:34 am
Forum: MailEnable Professional Edition
Topic: Problem on Mac OS 10 iMail client
Replies: 0
Views: 1304

Problem on Mac OS 10 iMail client

one customer complaint that she use Mac OS 10 imail to download some message from server but the messages cannot be download from server.
by ccwong
Wed Oct 12, 2005 6:31 am
Forum: MailEnable Professional Edition
Topic: e-mails vanishing from web mail?
Replies: 11
Views: 6176

I got the same problem on my server.
Please fix the display problem on Web Mail .

Do anyone have 3rd party web mail suggesetion ?
by ccwong
Wed Oct 12, 2005 4:14 am
Forum: MailEnable Professional Edition
Topic: Some message disappear in WebMail
Replies: 4
Views: 3069

iamme wrote:CCWong,

Update to the latest ME via http://www.mailenable.com/mailenableprof.exe and then apply all the hotfixes available.
This should solve your problem.

Regards Steve
However, The newest version was installed in my server.
What's the version of this MEPRO ?
by ccwong
Wed Oct 12, 2005 2:51 am
Forum: MailEnable Professional Edition
Topic: Some message disappear in WebMail
Replies: 4
Views: 3069

iamme wrote:Hi CCWong,

Try this forum post http://forum.mailenable.com/viewtopic.php?t=8562

Regards Steve
Should I update the MailEnable file or increase the message shown to 300 ?
by ccwong
Wed Oct 12, 2005 2:24 am
Forum: MailEnable Professional Edition
Topic: Some message disappear in WebMail
Replies: 4
Views: 3069

Some message disappear in WebMail

I found a problem on some of the messages disappear in webmail. However, I can receive the messages using Outlook Express.

how can i solve the problem on Web mail ?
by ccwong
Mon Oct 03, 2005 8:17 am
Forum: MailEnable Professional Edition
Topic: Mailbox size had not reduce after clean up
Replies: 1
Views: 1705

Mailbox size had not reduce after clean up

I found some of accounts which cannot be clean up the messages from server.

Although i had click the " Delete all message from server " or Delete older than xxx " , the mailbox size was keep same condiiton.

Do you have same issue in your mailserver ?
by ccwong
Wed Aug 03, 2005 2:24 am
Forum: MailEnable Professional Edition
Topic: Slow Webmail
Replies: 3
Views: 3076

I had same experience while ME had been upgarded to 1.6.

Our clients also compliant that the repsonse of webmail is very slow if they have more than 200messages in inbox.

Anything feature changed after upgarde to 1.6 ?
by ccwong
Fri Sep 19, 2003 9:57 am
Forum: MailEnable Professional Edition
Topic: Message can not be display completely
Replies: 0
Views: 1445

Message can not be display completely

When I forward HTML message to my webmail account, the message can not be display completely under webmail. This problem also can be found in "Chinese Char" message. The message also can not be display properly.
:cry:
by ccwong
Thu Apr 10, 2003 7:13 am
Forum: MailEnable Professional Edition
Topic: MAilEnable Pro Console ( WebAdmin Problem )
Replies: 0
Views: 1662

MAilEnable Pro Console ( WebAdmin Problem )

Under the MEPro console, I cannot update the mailbox size in webadmin page ? :?