Search found 249 matches

by webshaun
Sun Nov 06, 2016 1:36 am
Forum: Error Reports and Issues
Topic: DKIM Failure - false positive?
Replies: 1
Views: 3619

DKIM Failure - false positive?

Ian, Do you see any reason why this would fail DKIM in ME? I reported it to them but I figured I'd reach out to you since it's unlikely LastPass is at fault. Before I hear back from them, do you have any ideas? Received-SPF: pass (*********: domain of lastpass.com designates 74.84.128.88 as permitte...
by webshaun
Thu Nov 03, 2016 5:38 pm
Forum: Third Party Applications
Topic: MXscan for ME - Spammy TLD filter
Replies: 0
Views: 8824

MXscan for ME - Spammy TLD filter

Took some time and research to get a reliable regular expression written to detect spam TLDs and assign a higher score to the message. I feel like I won and beat the demons with this filter. Here is the RegEx I used. TLD's may need different scores per your environment. TLD's can be adjusted followi...
by webshaun
Wed Nov 02, 2016 10:49 pm
Forum: MailEnable Enterprise Edition
Topic: Where did two step authentication go?
Replies: 2
Views: 2345

Re: Where did two step authentication go?

Seems like this is new with the latest version. Two factor has to be enabled even if it has already been configured on an account. This is the reply I got. If you right click on a post office and access the properties and navigate to the "Auth Policies" tab do you see the option for "Allow users to ...
by webshaun
Wed Nov 02, 2016 5:27 pm
Forum: MailEnable Enterprise Edition
Topic: Where did two step authentication go?
Replies: 2
Views: 2345

Re: Where did two step authentication go?

Ian, please reply.
by webshaun
Tue Nov 01, 2016 3:28 pm
Forum: MailEnable Enterprise Edition
Topic: Where did two step authentication go?
Replies: 2
Views: 2345

Where did two step authentication go?

I just noticed that the entire two step authentication system appears to be missing in the latest version of ME. What's going on with this?
by webshaun
Sun Oct 30, 2016 2:12 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Outlook 2016 crashes
Replies: 4
Views: 9836

Re: Outlook 2016 crashes

This just happened to me again. Outlook crashed and continues to crash on reload until the entire profile is wiped out and recreated from scratch. This is clearly an issue with mailenable. I know you guys keep saying that it is a third party issue but that only means that your activesync protocol is...
by webshaun
Sat Oct 29, 2016 11:42 pm
Forum: Third Party Applications
Topic: mxuptime.com support system broken
Replies: 1
Views: 4290

Re: mxuptime.com support system broken

Special characters like < and > are killing their form. Removed them and it is working.
by webshaun
Sat Oct 29, 2016 11:38 pm
Forum: Third Party Applications
Topic: mxuptime.com support system broken
Replies: 1
Views: 4290

mxuptime.com support system broken

Trying to submit a ticket to MXUPTIME.com for their mailenable plugin but I'm getting a runtime error when trying to create a new ticket. Anyone have any advice getting in touch with them? Here's my issue: I'm getting this error when I run a manual update to SA through MXSCAN. Use of uninitialized v...
by webshaun
Thu Oct 27, 2016 9:35 pm
Forum: MailEnable Enterprise Edition
Topic: Attachments filter detection issue and attachments being renamed
Replies: 2
Views: 1638

Re: Attachments filter detection issue and attachments being renamed

Is the attachment filter *.type case sensitive? It lets me at *.BAT and *.bat as separate entries.
by webshaun
Wed Oct 26, 2016 11:58 pm
Forum: Third Party Applications
Topic: ESET 6 ECLS Command-line scanner
Replies: 4
Views: 6572

Re: ESET 6 ECLS Command-line scanner

Please look into it if you can. Eset is very popular.
by webshaun
Wed Oct 26, 2016 8:00 pm
Forum: MailEnable Enterprise Edition
Topic: Attachments filter detection issue and attachments being renamed
Replies: 2
Views: 1638

Attachments filter detection issue and attachments being renamed

Turns out that when I'm using http://www.emailsecuritycheck.net/ to test mailenable, certain types of attachments get through filters. Also, some of the attachments turn into invalid ".DAT" files. Can you test this out and tell me why 5 of the 7 test messages are getting through?
by webshaun
Wed Oct 26, 2016 4:36 am
Forum: Third Party Applications
Topic: ESET 6 ECLS Command-line scanner
Replies: 4
Views: 6572

Re: ESET 6 ECLS Command-line scanner

Strike that, I think I just got it working with:

"[AGENT]" /quar-dir="C:\ESETQ" /arch /ads /quarantine /mail /rtp /adware /sfx /pattern /adv-heur /unsafe /unwanted /clean-mode=none "[FILENAME]"

I don't know why it didn't like the base-dir defined. Maybe ME can shed some light on this?
by webshaun
Wed Oct 26, 2016 4:25 am
Forum: Third Party Applications
Topic: ESET 6 ECLS Command-line scanner
Replies: 4
Views: 6572

Re: ESET 6 ECLS Command-line scanner

I really need help on this please. I captured an ATT file, scanned it manually and it scanned everything in the file properly. Taking the same settings into mailenable, I get return code 100 which ended up eating a few hours worth of attachments. I added return code 100 to stop eating the messages b...
by webshaun
Tue Oct 25, 2016 3:47 am
Forum: Suggestions
Topic: Force WebMail HTTPS
Replies: 1
Views: 4728

Re: Force WebMail HTTPS

I've been requesting this for a couple years now.
by webshaun
Tue Oct 25, 2016 2:36 am
Forum: Third Party Applications
Topic: ESET 6 ECLS Command-line scanner
Replies: 4
Views: 6572

ESET 6 ECLS Command-line scanner

I'm using ESET ECLS Command-line scanner, version 6.4.12002.0 Wondering if anyone has successfully integrated ESET file security CLS with ME. Scanner seems to work when I try to manually scan a file with the command line but when ME scans the file, it seems to not work properly. When I scan manually...