Search found 249 matches

by webshaun
Mon Feb 13, 2012 5:12 pm
Forum: MailEnable Enterprise Edition
Topic: Pickup event for SMTP IP blocking
Replies: 1
Views: 1504

Pickup event for SMTP IP blocking

I'm trying to figure out how to automatically block IP access to my SMTP connector that come from IP's where they get past greylisting and then subsequently get banned. Here's another way of describing it: Spammer hits server, gets blocked by greylist. Spammer comes back to server after a few minute...
by webshaun
Mon Apr 19, 2010 2:33 am
Forum: MailEnable Enterprise Edition
Topic: Outlook Account Auto Configuration
Replies: 0
Views: 1345

Outlook Account Auto Configuration

I'm wondering if there's a way through mailenable or DNS to auto-configure the SMTP/POP3 and SSL security through outlook 2007 account auto configuration, like exchange server? Basically, I have clientdomain.com whom i want to use mail.mailserver.com for incoming and outgoing secure connections. I'v...
by webshaun
Thu Feb 18, 2010 9:25 pm
Forum: MailEnable Professional Edition
Topic: McAfee Enterprise 8.5i
Replies: 16
Views: 9522

Re: McAfee Enterprise 8.5i

This is just terrible. Mailenable simply doesn't work with AV scanners anymore. Not McAfee, not Panda...

This needs to be fixed immediately.
by webshaun
Thu Feb 18, 2010 8:15 pm
Forum: MailEnable Professional Edition
Topic: McAfee Enterprise 8.5i
Replies: 16
Views: 9522

Re: McAfee Enterprise 8.5i

Ok now this is upsetting. I purchase panda command line scanner, uncompressed it, updated it to the latest DAT and though the test is successfull i'm getting this in the log: 02/18/10 15:15:09 Error scanning attachment - Command Line Scanner Process ("D:\Panda\pavcl32\Pavcl.exe" "D:\PROGRA~1\MAILEN~...
by webshaun
Thu Feb 18, 2010 6:16 pm
Forum: MailEnable Professional Edition
Topic: McAfee Enterprise 8.5i
Replies: 16
Views: 9522

Re: McAfee Enterprise 8.5i

No this just isn't working. Here's exactly what i see... command line arguments: "[AGENT]" /target "[FILENAME]" /analyse /unzip /archive /delete i click - test settings and get: Error: AV-1005 Antivirus Checker Failed - Virus Not Detected in the log i see 02/18/10 12:20:17 Error scanning attachment ...
by webshaun
Tue Feb 16, 2010 5:39 am
Forum: MailEnable Professional Edition
Topic: McAfee Enterprise 8.5i
Replies: 16
Views: 9522

Re: McAfee Enterprise 8.5i

I see csscan accessing the scratch directory but it's not removing a test virus file. One thing i did notice is that when i do csscan d:\ from the command prompt, even though it's only 3 files it takes over 6000ms to load the scan engine. Would load time be an issue?
by webshaun
Tue Feb 16, 2010 4:33 am
Forum: MailEnable Professional Edition
Topic: McAfee Enterprise 8.5i
Replies: 16
Views: 9522

Re: McAfee Enterprise 8.5i

Enterprise 4.22. I'm running MEinstaller right now, I've gone through actions 2-4 and am about to start action 1. I figured I'd also do 12. Any other recommendations? Thanks!
by webshaun
Tue Feb 16, 2010 4:16 am
Forum: MailEnable Professional Edition
Topic: McAfee Enterprise 8.5i
Replies: 16
Views: 9522

Re: McAfee Enterprise 8.5i

MTA is using "Local System" ... How do I set IMA_SYSTEM as the login account if i don't have the password for IMA_SYSTEM?
by webshaun
Tue Jan 19, 2010 5:55 pm
Forum: MailEnable Professional Edition
Topic: McAfee Enterprise 8.5i
Replies: 16
Views: 9522

Re: McAfee Enterprise 8.5i

Help! I can't seem to get this to work. Here's the error log: Error scanning attachment - Command Line Scanner Process ("C:\Program Files\McAfee\VirusScan Enterprise\csscan.exe" /target "D:\PROGRA~1\MAILEN~1\Scratch\AA2D2D~1.MAI\1.ATT" /ANALYSE /unzip /archive /delete) took too long and needed to be...