Search found 111 matches

by Kogo
Fri Apr 09, 2004 2:41 pm
Forum: MailEnable Developers
Topic: Distributed checksum SPAM filtering
Replies: 5
Views: 8115

SPAM filtering

I'm interested in applying SOME sort of spam filtering to ME... If there's nothing already available I could probably be convinced to code something.

Thell me: there are some messages that may be considered spam by some, but not by others. How do the systems you suggest handle that type of message?
by Kogo
Mon Feb 09, 2004 3:42 pm
Forum: MailEnable Professional Edition
Topic: 550 NOLUSRRLYNET Error?
Replies: 0
Views: 1772

550 NOLUSRRLYNET Error?

Some of my emails to some domains are getting:

Remote SMTP Server Returned: 550-NOLUSRRLYNET- Please use the SMTP server provided by your ISP. 550 relaying to <username@domain.com> prohibited by administrator

Any idea as to the specifics? What do I need to do to be recognized as a valid source?
by Kogo
Tue Dec 02, 2003 7:59 pm
Forum: MailEnable Professional Edition
Topic: [Internet Explorer by Microsoft] Why is webmail so branded
Replies: 2
Views: 2983

Re: [Internet Explorer by Microsoft] Why is webmail so brand

[Internet Explorer by Microsoft] I am wondering why it was deemed necessary to brand MailEnable's webmail with the company name. Afterall, do we see the label of the Internet Explorer in this screen as I use it to type this message on your forum software. I understand that free software deserves th...
by Kogo
Tue Dec 02, 2003 7:53 pm
Forum: MailEnable Professional Edition
Topic: HTTPMail not working
Replies: 7
Views: 6552

Outlook 2003?

What mail client version are you using? I had trouble with Outlook 2003 and was told they are working on compatibility with that client (if I remember correctly).
by Kogo
Wed Nov 19, 2003 11:23 pm
Forum: MailEnable Professional Edition
Topic: End-User Help File, anyone?
Replies: 0
Views: 1756

End-User Help File, anyone?

Has anyone bothered to put together an end-user help file for MailEnable? It would be nice to have a link in WebMail to the help file but I'm sure I could hack the web pages.

I wouldn't want to duplicate efforts...
by Kogo
Tue Oct 14, 2003 3:01 pm
Forum: MailEnable Professional Edition
Topic: Getting HTTPMail working...
Replies: 0
Views: 2007

Getting HTTPMail working...

I cannot seem to get HTTPMail working :cry: . Outlook 2003 error is: Task 'HTTP Mail - Sending' reported error (0x80070057) : 'Could not complete the operation. One or more parameter values are not valid.' I have disabled the default web site on my server for security reasons, and have all other web...