Search found 542 matches

by Brett Rowbotham
Thu Mar 26, 2020 3:51 am
Forum: Error Reports and Issues
Topic: DKIM only working on MAPI
Replies: 3
Views: 525

Re: DKIM only working on MAPI

Just sent via webmail to my GMail account and DKIM works for me:
Authentication-Results: mx.google.com;
dkim=pass header.i=@xxxxx header.s=xxxx header.b=xxxx;
spf=pass (google.com: domain of xxxx designates xxx as permitted sender) smtp.mailfrom=xxx
by Brett Rowbotham
Mon Feb 24, 2020 4:52 am
Forum: MailEnable Standard Edition
Topic: Is it possible to stop SMTP server and receive incoming emails?
Replies: 3
Views: 2896

Re: Is it possible to stop SMTP server and receive incoming emails?

The SMTP service is the only way to receive any emails, as well as to send any emails. Disabling that service is the same as having no mail server at all. It is very common for login attempts to be recorded in the SMTP logs, there are always people trying to gain access to active servers. These atte...
by Brett Rowbotham
Mon Feb 10, 2020 4:44 am
Forum: Error Reports and Issues
Topic: Mail not delivered, junked or bounced
Replies: 1
Views: 2434

Re: Mail not delivered, junked or bounced

Look at the SMTP logs for the relevant transactions. If the log indicates errors sending to the remote email servers then you can try and correct but, If the remote mail servers have accepted the mail, then there is nothing more you can do.
by Brett Rowbotham
Fri Feb 07, 2020 3:56 am
Forum: MailEnable Professional Edition
Topic: Deny by EHLO string
Replies: 7
Views: 4495

Re: Deny by EHLO string

Why necro a 6 year old thread ? It's highly unlikely the OP is still awaiting an answer.

Cheers,
Brett
by Brett Rowbotham
Mon Jan 27, 2020 4:51 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox properties setting is not visible
Replies: 3
Views: 2516

Re: Mailbox properties setting is not visible

"Only send responses between these times:
Start
End"

Can't unfortunately do a screen grab from my remote server at the moment.
by Brett Rowbotham
Mon Nov 18, 2019 4:11 am
Forum: MailEnable Enterprise Edition
Topic: Web Admin
Replies: 3
Views: 4126

Re: Web Admin

Hoodoo was the name of a previous skin. Try replacing that name with Mondo, which is the latest skin.
by Brett Rowbotham
Fri Nov 15, 2019 4:31 am
Forum: MailEnable Professional Edition
Topic: Authentication Blocking Outbound SMTP
Replies: 1
Views: 3140

Re: Authentication Blocking Outbound SMTP

The server is doing exactly what it is meant to do to stop your server spewing spam all over the internet. If your server received emails from an external source that were actually destined for an external receiver, and passed them on without doing anything to stop that (such as requiring authentica...
by Brett Rowbotham
Fri Nov 01, 2019 4:15 am
Forum: General
Topic: how can I have all mailbox sent to one
Replies: 1
Views: 4066

Re: how can I have all mailbox sent to one

Set the account you want to collect all the mail as the catch-all address for the domain. Right click the domain name in Domains under the post office and select the address there.

Cheers,
Brett
by Brett Rowbotham
Tue Oct 22, 2019 3:57 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox search indexing failing
Replies: 3
Views: 3737

Re: Mailbox search indexing failing

Unfortunately, although indexing started again after deleting the empty xml file, a little while later there was an exception and indexing stopped again: 2019-10-17 08:12:15,682 [26] ERROR - Failed to update index for andrew@KnowBase: background merge hit exception: _szq:C8676 _t0y:c1 _t11:c2->_t11 ...
by Brett Rowbotham
Mon Oct 21, 2019 4:07 am
Forum: MailEnable Professional Edition
Topic: Need help with good settings
Replies: 2
Views: 4756

Re: Need help with good settings

You are missing the colon after X-SPAM-FLAG. Your criteria should be

X-Spam_Flag: YES

Cheers,
Brett
by Brett Rowbotham
Fri Oct 18, 2019 3:46 am
Forum: MailEnable Enterprise Edition
Topic: Permissions problem migrating from Win2008 to Win2016
Replies: 4
Views: 4188

Re: Permissions problem migrating from Win2008 to Win2016

There is also the option of running MEInstaller.exe from the Bin folder and using the first and second options to reset file permissions. See if that works for you.
by Brett Rowbotham
Thu Oct 17, 2019 4:57 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox search indexing failing
Replies: 3
Views: 3737

Re: Mailbox search indexing failing

Thanks. The file was empty so I have deleted it and will see what happens next.
by Brett Rowbotham
Thu Oct 17, 2019 4:54 am
Forum: General
Topic: How can I disable MailEnable from my server?
Replies: 4
Views: 6309

Re: How can I disable MailEnable from my server?

In MailEnable under Servers > localhost > System right-click on Services Status and select Stop All Services then, in Control Panel under Administrative Tools > Services, set all services associated with MailEnable to disabled (they are all named MailEnable ….).
by Brett Rowbotham
Wed Oct 16, 2019 4:08 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox search indexing failing
Replies: 3
Views: 3737

Mailbox search indexing failing

The mailbox indexing service log starts with: 2019-10-16 05:39:58,100 [4] INFO - MailEnable Mailbox Search Indexing Service starting. 2019-10-16 05:39:58,241 [4] INFO - Started the initialisation processor. 2019-10-16 05:39:58,241 [4] INFO - Started the update processor. 2019-10-16 05:40:58,367 [6] ...
by Brett Rowbotham
Fri Oct 11, 2019 4:08 am
Forum: MailEnable Enterprise Edition
Topic: Permissions problem migrating from Win2008 to Win2016
Replies: 4
Views: 4188

Re: Permissions problem migrating from Win2008 to Win2012

You could try something like Robocopy to transfer the files and select NOT to transfer security.

https://docs.microsoft.com/en-us/windows-server/administration/windows-commands/robocopy