Search found 36 matches

by DevelopStuff
Tue Nov 18, 2003 3:04 pm
Forum: MailEnable Professional Edition
Topic: Bad mail problem... Anyone....
Replies: 4
Views: 3989

same here.. i wonder if that is why they pulled it :(

now what do i do?
by DevelopStuff
Mon Nov 17, 2003 5:09 pm
Forum: MailEnable Professional Edition
Topic: Where's v1.13 gone?
Replies: 3
Views: 4343

:: sigh :: unfortunately I have installed it too...

everything seems to be working fine for me.. but we'll see

Jake
by DevelopStuff
Thu Nov 13, 2003 3:55 pm
Forum: MailEnable Professional Edition
Topic: COM Surrogate errors
Replies: 64
Views: 76185

same here.. had yet another COM error.. :: sigh ::

notice how they also have removed the update off of their main page, which was there the last few days!

Jake
by DevelopStuff
Mon Nov 10, 2003 8:30 pm
Forum: MailEnable Professional Edition
Topic: COM Surrogate errors
Replies: 64
Views: 76185

I have recieved official word from Mail Enable on Friday stating that the new version of Pro will be available today and it WILL include an attempt to fix the COM+ Surrogate problem.. Havent seen any official word today, but we can hope

Jake
by DevelopStuff
Thu Nov 06, 2003 6:01 pm
Forum: MailEnable Professional Edition
Topic: COM Surrogate errors
Replies: 64
Views: 76185

:: bump ::

Does it not bother anyone that we have paid money for this nice piece of software.. and it has yet to be resolved or publicly spoken on...

Jake
by DevelopStuff
Mon Nov 03, 2003 9:46 pm
Forum: MailEnable Professional Edition
Topic: COM Surrogate errors
Replies: 64
Views: 76185

hmm 1.13.. is it coming soon... this week maybe!

Jake