Search found 39 matches

by drkl
Thu Feb 09, 2006 9:40 pm
Forum: MailEnable Professional Edition
Topic: Upgrade ME Pro 1.72 to ME Ent. 1.2
Replies: 4
Views: 2255

It will autobackup when installing ME Ent.

Any advise? Thnaks.
by drkl
Thu Feb 09, 2006 9:04 pm
Forum: MailEnable Professional Edition
Topic: Upgrade ME Pro 1.72 to ME Ent. 1.2
Replies: 4
Views: 2255

Upgrade ME Pro 1.72 to ME Ent. 1.2

Currently have 300 domains with 5000 users in ME Pro. Want to upgrade to ME Ent and use the DB.

Do you forsee any problem to upgrade in my live server?
by drkl
Tue Jan 10, 2006 10:44 am
Forum: MailEnable Professional Edition
Topic: current mailbox size
Replies: 7
Views: 4253

I try to shutdown mailenable & mailenable admin in Component Services but there is no indicator to show that the service has been shut down. How long it takes to shutdown mailenable & mailenable admin in Component Services?

When I copy MEAIPO.dll to /bin, it said progam in use.
by drkl
Sat Jan 07, 2006 10:01 pm
Forum: MailEnable Professional Edition
Topic: current mailbox size
Replies: 7
Views: 4253

I have the same problem too. Also notice mail quota is not working. New mails still in even quota exceeded.
by drkl
Fri Oct 14, 2005 8:11 am
Forum: MailEnable Professional Edition
Topic: Webmail Admin user - how to check email usage
Replies: 0
Views: 992

Webmail Admin user - how to check email usage

I have created one email admin user. When I login to http://xxxx/meadmin, I can see the listing of the email users but I can not veiw the email usage for those users.
by drkl
Fri Oct 14, 2005 1:48 am
Forum: MailEnable Professional Edition
Topic: Internet Explorer Script Error
Replies: 44
Views: 43199

I have tried MEinstaller.exe and Rebuild MMC using Add snap-in but still not working.
by drkl
Wed Oct 12, 2005 3:36 pm
Forum: MailEnable Professional Edition
Topic: Internet Explorer Script Error
Replies: 44
Views: 43199

Internet Explorer Script Error

When I attempt to run the MMC, I receive the following error: Internet Explorer Script Error line: 55 Char: 4 Error: Object doesn't support this property or method Code: 0 URL: res://c:\WINDOWS\system32\mmc.exe/reload.htm 1. I try MEInstaller.exe but still got error. 2. Then try MMC to add Snap-in a...
by drkl
Mon Sep 26, 2005 7:33 am
Forum: MailEnable Professional Edition
Topic: Sender not display in Webmail
Replies: 3
Views: 2222

Hi, A suggestion is to navigate to the directory of the mailbox's inbox and delete the index.xml file. If you delete this file and then check the mailbox's inbox within webmail it will rebuild the index.xml file. This may possibly fix the problem of the sender address not being visible in webmail. ...
by drkl
Mon Sep 26, 2005 3:20 am
Forum: MailEnable Professional Edition
Topic: Sender not display in Webmail
Replies: 3
Views: 2222

Sender not display in Webmail

After upgrade from 1.54 to 1.6 and IMAP.exe, I notice some sender address not display in webmail. Anyone face the same problem?

Thank you.