Search found 658 matches

by MrByte
Sun Apr 10, 2005 4:45 pm
Forum: MailEnable Professional Edition
Topic: ME SMTP Hotfix breaks SPF??
Replies: 13
Views: 9032

OK. Applied the current hotfix and now all seems to be working properly, including SPF..
Thanks!
by MrByte
Sat Apr 09, 2005 3:35 am
Forum: MailEnable Professional Edition
Topic: ME SMTP Hotfix breaks SPF??
Replies: 13
Views: 9032

Admin wrote:This is available now in the zip archive (dated 9th April).
great. thanks for acting so quick on this.

Cheers
by MrByte
Fri Apr 08, 2005 9:49 pm
Forum: MailEnable Professional Edition
Topic: PLEASE HELP!!!!!!!!!!!!!
Replies: 12
Views: 7359

no luck with SPF ....

you should be able to resintall ME with preserving the config???
by MrByte
Fri Apr 08, 2005 8:13 pm
Forum: MailEnable Professional Edition
Topic: PLEASE HELP!!!!!!!!!!!!!
Replies: 12
Views: 7359

I would try running again the MEInstaller. It seems that some objects permissions were killed by the more "secure" and tight security in SP1.
I had no issues with the SP1 on a Windows 2003 Web Edition...
by MrByte
Fri Apr 08, 2005 5:52 pm
Forum: MailEnable Professional Edition
Topic: ME SMTP Hotfix breaks SPF??
Replies: 13
Views: 9032

ME SMTP Hotfix breaks SPF??

After applying the SMTP hotfix on my 1.54Pro system, I am not getting anymore the propper SPF values. After the Hotfix I get: Received-SPF: none (mydomain.com: whateverSPFenabledDomain.com does not designate permitted sender hosts) Before or after rolling back to 1.54 I get: Received-SPF: pass (mydo...
by MrByte
Thu Apr 07, 2005 8:55 pm
Forum: MailEnable Professional Edition
Topic: When does 1.6 Pro Release????
Replies: 100
Views: 70587

So V2 is lurking around the corner... that's interesting....
Also, as we are on that topic, are upgrades to V2 inlcuded for current V1 users?

Cheers
by MrByte
Tue Apr 05, 2005 7:03 pm
Forum: MailEnable Professional Edition
Topic: When new release or Update of ME PRO???
Replies: 15
Views: 10669

how about just forwarding specific mails?
by MrByte
Mon Apr 04, 2005 6:45 pm
Forum: MailEnable Professional Edition
Topic: When new release or Update of ME PRO???
Replies: 15
Views: 10669

wow... this is quite a bug, if it is such....

One thing FINALLY fixed:
Changed: When replying to emails in webmail, focus it set to message conten

...among many others of course...
by MrByte
Sun Apr 03, 2005 12:56 pm
Forum: MailEnable Professional Edition
Topic: Windows 2003 Server SP1
Replies: 4
Views: 3914

I made the jump yesterday and did the SP1 patch on my 2003 Web edition server. So far (knock on wood) all working fine with ME Pro
by MrByte
Sat Apr 02, 2005 4:50 pm
Forum: MailEnable Professional Edition
Topic: BCC and CC not working from handheld
Replies: 4
Views: 3029

this problem is not only with ME. I have the same issue against an Exchange server from my Treo and Versamail.
Just delete (I know..painful) the trailing ; or ,
by MrByte
Wed Mar 30, 2005 10:13 pm
Forum: MailEnable Professional Edition
Topic: Reverse DNS and PTR Records, AOL Bouncing!
Replies: 4
Views: 3989

if I got correctly the IP information from your domain, this is what I got: active24.co.uk MX preference = 5, mail exchanger = itchy.london.vi.net itchy.london.vi.net internet address = 212.78.68.117 This means, that your DNS provider has to create a PTR record for 212.78.68.117 pointing back to you...
by MrByte
Sat Mar 05, 2005 7:19 am
Forum: MailEnable Standard Edition
Topic: Just received email from 'mailenable administrator' - ???
Replies: 1
Views: 1621

Maybe where you have your domains hosted/parked are using ME?
And while setting up ME everyone got the default welcome message....
by MrByte
Fri Mar 04, 2005 9:17 pm
Forum: MailEnable Professional Edition
Topic: eTrust Antivirus r7 and MailEnable, YES it will work!!!
Replies: 10
Views: 9215

Deathray, did you read post #1 here? He got it working. I have it working with Panda like many others, many have it working with F-Prot, many other have it working with AVG, and even many more with other solutions...... Are the results all great? Maybe not, maybe yes, it can vary. And maybe not beca...
by MrByte
Thu Mar 03, 2005 6:46 pm
Forum: MailEnable Professional Edition
Topic: eTrust Antivirus r7 and MailEnable, YES it will work!!!
Replies: 10
Views: 9215

scary.... my setup with Panda AV (Commandline) does fail on tests # 5,6,17,19,20,23,24,25 And I tested against my office setup which has ASSP and Antigen, and I got only 5,14,25 into my desktop client..... ASSP killed most of them and then Antigen took the rest. Pretty impressive. Which ones do fail...
by MrByte
Fri Feb 11, 2005 10:29 pm
Forum: MailEnable Professional Edition
Topic: Make Webmail Display "@domain.com" after Username
Replies: 11
Views: 7557

Doable..
use the same routine that is posted there to obtain the Domain name, but use it in the login screen before the post and display it...