Search found 27 matches

by lschafroth
Mon Jul 31, 2006 11:01 pm
Forum: MailEnable Professional Edition
Topic: ME baysean or Mailessentials?
Replies: 7
Views: 6019

if you want to catch a LOT of spam and ONLY use ME, then you want to 1) use the bayesian filter 2) use spf filtering 3) use spf best guess with an entry of "a/24 mx/24 ~all" (without quotes) hope that helps I tried the SPF filtering but I did not have the ability to set some whitelists for domain n...
by lschafroth
Mon Jul 31, 2006 10:59 pm
Forum: MailEnable Professional Edition
Topic: ME baysean or Mailessentials?
Replies: 7
Views: 6019

Re: use GFI Mailessentials with ME

You can use GFI Mailessentials with ME. Lke you said it does a great job. I believe it is the best spam filter anywhere hands down. ME could learn A LOT from GFI. GFI works great along side Exchange, but it can also run as a front end to a SMTP like MailEnable. Give it a try, they have a free 30 Tr...
by lschafroth
Tue Jul 18, 2006 3:49 am
Forum: MailEnable Professional Edition
Topic: ME baysean or Mailessentials?
Replies: 7
Views: 6019

ME baysean or Mailessentials?

It appears the filtering in Mailenable pro is pretty lacking. Having to keep 1000 plus emails and manually creating a dictionary is kind of pice mailed together. I used to use Mailessentials on Exchange server. It learned and filtered from the get go. It would get updates to it's dictionary from the...
by lschafroth
Fri Jun 16, 2006 4:13 am
Forum: MailEnable Professional Edition
Topic: Filtering tab is missing
Replies: 1
Views: 1560

I installed version 2.094 over my 2.04 version and now all the options are available.

Thanks!!

Lannie
by lschafroth
Fri Jun 16, 2006 2:54 am
Forum: MailEnable Professional Edition
Topic: Filtering tab is missing
Replies: 1
Views: 1560

Filtering tab is missing

I have version 2.04 Professional. I upgraded from version 1.

I no longer have a FILTERS section in the management console.

How do I add this functionality? Bayesian filtering was added in 2.0 and I would like to use it. So far I have NO filtering at all.

Thanks,

Lannie
by lschafroth
Wed Dec 14, 2005 9:11 pm
Forum: MailEnable Professional Edition
Topic: problems sending to certain domains all of a sudden
Replies: 48
Views: 29510

I solved most of my problems by using these two sites:

http://www.dnsreports.com

and

http://www.dnsstuff.com

I found some DNS records that were nto configured properly and it resolved some of our mail delivery issues. I'll keep an eye on it and see if all the issues go away.

Lannie
by lschafroth
Sun Dec 04, 2005 5:12 am
Forum: MailEnable Professional Edition
Topic: problems sending to certain domains all of a sudden
Replies: 48
Views: 29510

I finally figured out I ned to have my ISP as a secondary and allow my DNS nameserver to transfer my zones to them.

I hope this helps the issues.

thanks!!

Lannie
by lschafroth
Fri Dec 02, 2005 9:35 pm
Forum: MailEnable Professional Edition
Topic: problems sending to certain domains all of a sudden
Replies: 48
Views: 29510

I went to the dnsstuff site and it says there is no reverse lookup zone for 71.39.80.9 which is my ip. I have 15 reverse lookup zones. Covering all my domains. What gives??

Lannie
by lschafroth
Fri Dec 02, 2005 9:12 pm
Forum: MailEnable Professional Edition
Topic: problems sending to certain domains all of a sudden
Replies: 48
Views: 29510

Here is somethign from my log: 12/02/05 14:53:19 SMTP-OU 640098E81BCA46EAA4697844F065F2F3.MAI 492 200.221.4.129 MAIL MAIL FROM:<jboyd@orisplc.com> SIZE=78658 250 Ok 42 8 12/02/05 14:53:19 SMTP-OU 640098E81BCA46EAA4697844F065F2F3.MAI 492 200.221.4.129 RCPT RCPT TO:<jameslandmann@uol.com.br> 450 Clien...
by lschafroth
Fri Dec 02, 2005 2:20 pm
Forum: MailEnable Professional Edition
Topic: problems sending to certain domains all of a sudden
Replies: 48
Views: 29510

The logs are pretty vague, at least for me anyway.

It appears there is a problem with the program sicne more and more of us are reporting it. Resstarting the SMTP service 4 or five times a day is not going to work for me.

Lannie
by lschafroth
Thu Dec 01, 2005 10:41 pm
Forum: MailEnable Professional Edition
Topic: problems sending to certain domains all of a sudden
Replies: 48
Views: 29510

I'm also having the same issues. I recently upgraded to Pro 1.7. I have 5 domains and abou 50% of all emails sent by my customers bounce back saying they are delayed. Diagnostics on my server shows everything passing. I can translate all the trouble domains to IP with my DNS server. Any ideas? Lanni...
by lschafroth
Mon Oct 31, 2005 5:27 pm
Forum: General
Topic: IMAP deletion
Replies: 6
Views: 6534

joelmoss wrote:I find it a little annoying really. Oh well.
I have users who requested to go back to straight pop3 because of this. It's very annoying.

LS