Search found 148 matches

by labsy
Tue Feb 05, 2008 12:15 am
Forum: MailEnable Professional Edition
Topic: How to change Greylisting message?
Replies: 4
Views: 2816

How to change Greylisting message?

where can I change Greylisting return message? Curently it says: 452 This server employs greylisting as a means of reducing spam. Please resend e-mail shortly. But since only humans can read, the instructions are WRONG - humans should NOT resend message! Mail server should. So, better instructions c...
by labsy
Wed Jan 30, 2008 6:20 pm
Forum: MailEnable Professional Edition
Topic: MELogAnalyser.exe - where it searches for logs?
Replies: 2
Views: 1870

MELogAnalyser.exe - where it searches for logs?

Hi, I need to process old ME logs on my old machine, which does not have ME installed anymore. I have SMTP logs in some folder, and I tried to run MELogAnalyser.exe to process those logs. But MELogaAnalyser does not see any log file. I tried to create full path C:\Program Files\Mail Enable\Logging\S...
by labsy
Sat Nov 03, 2007 3:54 am
Forum: MailEnable Professional Edition
Topic: Throttle MTA CPU Usage?
Replies: 3
Views: 2781

...In this instance, however, I have the MTA calling a VBS file which in turn calls perl... cscript //T:30 "C:\Program Files\Mail Enable\Bin\MTASpam.vbs" Edit your VBS script and look for "perl". Replace command line "perl" with "start /low /wait perl". This should run "perl" executable with lowest...
by labsy
Sun Oct 21, 2007 11:12 pm
Forum: MailEnable Professional Edition
Topic: Problems with non-US characters in Webmail 3 PRO
Replies: 3
Views: 1852

This only happens for certain locales settings:
with CP 1250 (Windows Latin 2) message passes fine.
with ISO 8859 (Windows Latin 1) message converts to US characters and looses local characters.
by labsy
Sun Oct 21, 2007 11:00 pm
Forum: MailEnable Professional Edition
Topic: Problems with mailbox scanning in Webmail 3.03 PRO
Replies: 2
Views: 1397

Thanx for quick reply, but it seems I was just too furious: - messages enumerating only takes so long the first time after upgrade, afterwards it is much much faster - also, enumerating disk usage quota needs some time after first usage; it shows 0kb for the first half an hour, then it begun showing...
by labsy
Sun Oct 21, 2007 10:18 pm
Forum: MailEnable Professional Edition
Topic: Problems with mailbox scanning in Webmail 3.03 PRO
Replies: 2
Views: 1397

Problems with mailbox scanning in Webmail 3.03 PRO

Another bug and bad behaviour of HooDoo skinned Webmail 3.03 PRO: 1.) When users get into new Webmail 3 PRO with HooDoo skin, they see Account Summary: Mailbox usage: 0kb of Unlimited You have 294 unread message(s) in Inbox ??? 2.) When you click on a folder, for example Inbox (with 294 messages), i...
by labsy
Sun Oct 21, 2007 10:12 pm
Forum: MailEnable Professional Edition
Topic: Problems with non-US characters in Webmail 3 PRO
Replies: 3
Views: 1852

Problems with non-US characters in Webmail 3 PRO

Hi developers, there is a problem with non-us characters when using Webmail 3.03 PRo version. It seems webmail application (HooDoo skin) is not passing already filled-in data to itself correctly. For example: I go creating new mail, Type in Testing locales čÅ¡đćž ČÅ ĆĐŽ then I go to Attachments, a...
by labsy
Tue Aug 28, 2007 8:21 am
Forum: MailEnable Professional Edition
Topic: Returned email for all domains coming back to one email
Replies: 2
Views: 1510

Ufff....I was just exposed to this malfunction - my SMTP folder on server is filled up with uncountable number of messages. Windows cannot even enumerate all of them, and I wait for 30 minutes when listing the folder, but it never ends... there must be hundreds of thousands NDR-s there... I solved t...
by labsy
Sun Jun 24, 2007 10:40 am
Forum: MailEnable Professional Edition
Topic: POP3 and SMTP Service error
Replies: 1
Views: 1612

POP3 and SMTP Service error

Hello, I recently installed some security updates to my Windows 2003 server, and applied ME Security Lockdown Utility. I also manually cleaned quarantine and badmail folders, mail bodies and indexes, since there were lots of message indexex, without bodies. After reboot, I got these errors in Event ...
by labsy
Mon Mar 12, 2007 10:11 am
Forum: MailEnable Professional Edition
Topic: Receiving Multiple of the same email.
Replies: 8
Views: 4869

I just closed my Torrent client and duplicate mail phenomena stopped :D
by labsy
Mon Mar 12, 2007 2:06 am
Forum: MailEnable Professional Edition
Topic: Receiving Multiple of the same email.
Replies: 8
Views: 4869

Weird.
Few days ago same issue here! Las time I remember to receive duplicate mails was few years ago, but since then I had no such problems. Until now.
I am running Pro 2.36
by labsy
Sun Feb 04, 2007 1:15 pm
Forum: MailEnable Professional Edition
Topic: reverse dns lookup
Replies: 1
Views: 1789

Yo do not need to bind every single postoffice to dedicated IP addres, because that's what you would need to do if you wish to send out mail with dedicated reverse DNS. Reverse DNS is, like its name says, just reverse lookup on IP. If you do normal lookup on domain, you would resolve domain NAME to ...
by labsy
Mon Jan 15, 2007 5:38 pm
Forum: MailEnable Professional Edition
Topic: Pop service stops after invalid logins were used
Replies: 6
Views: 3975

Sjit!
I just resolved this issue!

Somehow user did setup POP retreival info for the.user account to check itself (the.user again)! ME then checked every 10 minutes itself, and seems this broke down POP3 service after a while.
by labsy
Mon Jan 15, 2007 5:03 pm
Forum: MailEnable Professional Edition
Topic: Pop service stops after invalid logins were used
Replies: 6
Views: 3975

You should block the IP address of the user which is causing it to crash in the pop service settings. The IP address is the IP of mail server itself. :? In ME Pro MMC console under LOCALHOST -> SERVICES -> POP -> Log -> Activity Log it looks like this: 01/15/07 00:19:04 POPS 608 193.95.219.119 +OK+...
by labsy
Mon Jan 15, 2007 4:07 pm
Forum: MailEnable Professional Edition
Topic: Pop service stops after invalid logins were used
Replies: 6
Views: 3975

Same issue here on ME PRO 2.36! I think there are some issues related: - other users are also reporting POP3 service stopping unexpectedly - I noticed multiple failed logons to POP3 service Seems related. And the most weird thing is this: in POP3 LOG file each connection has client IP logged. But on...