Search found 148 matches

by labsy
Wed Feb 01, 2006 3:55 am
Forum: Third Party Applications
Topic: Antivirus Integration
Replies: 6
Views: 11992

If you do not have more than few 1000 mail/day, you could use McAfee commandline scanner. It is free and, as far as I use it, very effective.
Here is my sollution:
http://forum.mailenable.com/viewtopic.php?t=9007
by labsy
Mon Jan 30, 2006 6:58 am
Forum: Third Party Applications
Topic: Symantec Antivirus Corp integration guide
Replies: 3
Views: 5809

Got this resolved. If you install the full version of Symantec CE 10 on your server, then set it to scan all folders (don't exclude anything), it will grab the viruses as they pass thru and kill them. Disregard the current knowledgebase article detailing SAVCE's integration. Thanks to rfwilliams777...
by labsy
Mon Jan 30, 2006 6:47 am
Forum: Third Party Applications
Topic: MERO
Replies: 35
Views: 57200

Excellent work!
The only thing I miss, is kinda WHITELIST - list of IP addresses, which never get banned. ME's whitelist does not work and I always find my own secondary mail server on deny list.
by labsy
Mon Jan 30, 2006 6:17 am
Forum: Third Party Applications
Topic: Anyone used Zaep for spam filtering?
Replies: 2
Views: 4571

I was using LogSat's SpamFilter ISP proxy to intercept SPAM before it hits my mail server. It is FREE, it filtered lot's of spam and did not eat all my resources. The only problem was, that it used to freeze every few days. :? If you wanna try, feel free to get it here: http://www.logsat.com/sfi-spa...
by labsy
Mon Jan 30, 2006 1:13 am
Forum: Third Party Applications
Topic: Mcafee + ME
Replies: 13
Views: 17282

Re: help :)

Which is the name of your McAfee antivirus?? Can u give me the excat name .. i have to buy it.. but.. there are about 5 solutions for servers.. Sorry for my ignorance ! You may download McAfee commandline scanner for free here: ftp://ftp.nai.com/virusdefs/4.x If anybody would like to use it, here I...
by labsy
Wed Jan 25, 2006 12:31 pm
Forum: MailEnable Professional Edition
Topic: Weird spam and infiltrations
Replies: 1
Views: 1377

Weird spam and infiltrations

Last 2 weeks some of my mail clients receive 10.000 or more mail delivery failures, like this one: From: POSTMASTER@customersDomain.com[mailto:POSTMASTER@customersDomain.com] Sent: Wednesday, January 25, 2006 9:27 AM To: customer@customersDomain.com Subject: Message Delivery Failure MailEnable: Mess...
by labsy
Thu Jan 19, 2006 8:15 pm
Forum: MailEnable Professional Edition
Topic: change default character set in webmail
Replies: 4
Views: 2700

MailEnable-Ben wrote:This will not change the users that have modified from the default.
After WebMail reinstallation, all 180 postofices were set to use default charset ASCII. Is there any way to reset them back to Windows-1250?
by labsy
Wed Jan 18, 2006 12:29 pm
Forum: MailEnable Professional Edition
Topic: Webmail can't remove drafts after upgrade to 1.6
Replies: 19
Views: 13247

This problem is most likely caused by permissions. Specifically, the IME_ADMIN user needs full control of the postoffice folder and all children. You should run this form the command prompt to make sure premissions are effective: CACLS "C:\Program Files\Mail Enable\Postoffices" /t /e /g IME_ADMIN:F...
by labsy
Tue Jan 17, 2006 7:28 pm
Forum: MailEnable Professional Edition
Topic: missing images in webmail
Replies: 4
Views: 1495

I tried fixing the problem, reinstalling Webmail for the site, even adding REG key to use RootPath .... but no help. Then I simply created "WebMail Redirect 2" new web site in IIS, pointed to c:\Program Files\Mail Enable\BIN\WebMail , selected proper IP, left default setting to run-as IUSR_ MachineN...
by labsy
Tue Jan 17, 2006 12:39 am
Forum: MailEnable Professional Edition
Topic: missing images in webmail
Replies: 4
Views: 1495

Webmail IS installed for this site. And it works, messages cen be read and composed. Only images do not work.
by labsy
Mon Jan 16, 2006 11:33 pm
Forum: MailEnable Professional Edition
Topic: missing images in webmail
Replies: 4
Views: 1495

missing images in webmail

Hello! I lost all images and css styles in my WebMail interface. It is strange, that URL in browser for a domain is: http://webmail.domain.com/base/default/lang/EN/login.asp BUT link to missing image on this page is: http://webmail.domain/ MEWebmail[/b]/base/default/skins/jelly/mail_enable_login.gif...
by labsy
Mon Dec 05, 2005 10:41 pm
Forum: MailEnable Professional Edition
Topic: Web garden must be DISABLED???
Replies: 0
Views: 945

Web garden must be DISABLED???

ME WebMail requires IIS to be set NOT to use Web Garden. Using Web Garden of 8 WWW Working Processes pushed up my web server to a much more reliable and stable state. I created separate Application Pool, for MEWebMail, with Web Garden set to use only 1 working Process. I checked MEWebMail to use thi...
by labsy
Wed Nov 02, 2005 4:55 pm
Forum: MailEnable Professional Edition
Topic: McAfee antivirus automatic update
Replies: 1
Views: 1685

McAfee antivirus automatic update

I use McAfee free edition of antivirus commandline scanner, which I found to work very well. I made a script in PHP to automatically update every day, and it works fine for 2 years now. I did not find any viruses pass-thru, and it scans inside compressed files and archives, too. So, here is my sollu...
by labsy
Thu Oct 13, 2005 1:47 am
Forum: MailEnable Professional Edition
Topic: Webmail stores only last SENT MAIL
Replies: 0
Views: 736

Webmail stores only last SENT MAIL

Hello, I installed ME Pro 1.6 and everything works fine, except SENT ITEMS in webmail. It only shows last sent mail. It hink the problem began when I moved all storage folders to another location. From that moment on, this problem occured, but I see no reason for it. Previous location was c:\Program...
by labsy
Mon Sep 12, 2005 6:36 pm
Forum: MailEnable Professional Edition
Topic: Webmail can't remove drafts after upgrade to 1.6
Replies: 19
Views: 13247

I have the same simptoms here. One additional thing that I noticed is one event of INFO type, which was recorded before or after those ERRORS (53) occured. Like the other cases, all messages, reported as " cannot delete " were actually deleted from /Drafts folder. The event, which was recorded, was:...