Search found 103 matches

by bellaonline
Fri Sep 25, 2015 8:09 am
Forum: MailEnable Professional Edition
Topic: MailEnable and IIS 6 SMTP
Replies: 3
Views: 4530

Re: MailEnable and IIS 6 SMTP

Could it be the IIS6 SMTP was for my ASP code? If so, I suppose it's not needed now - I was using ASP fine until today when everything seems to be falling apart. Here was the start of all of this - I'm getting tons of these errors when trying to run my newsletter script - 09/25/15 04:00:40 # [753E69...
by bellaonline
Fri Sep 25, 2015 3:54 am
Forum: MailEnable Professional Edition
Topic: MailEnable and IIS 6 SMTP
Replies: 3
Views: 4530

Re: MailEnable and IIS 6 SMTP

I bounced the MailEnable SMTP service and now it's properly showing mail.minervawebworks.com in inbound bindings. So that's good. I'm still concerned about the IIS6 entry though, with it being stopped. Shouldn't that be running? Part of this all is that AT&T refuses to take my email and I wonder if ...
by bellaonline
Fri Sep 25, 2015 3:42 am
Forum: MailEnable Professional Edition
Topic: MailEnable and IIS 6 SMTP
Replies: 3
Views: 4530

MailEnable and IIS 6 SMTP

I know I should know this. I've been using MailEnable for what, 15 years or so now. But I just can't figure it out. I swear in old setups I had the IIS 6 SMTP live and running as part of the MailEnable configuration. My installation notes (the ones I've written for myself) seem to indicate that. But...
by bellaonline
Thu Jun 18, 2015 10:10 am
Forum: MailEnable Enterprise Edition
Topic: Bouncebacks Not Reaching Me
Replies: 7
Views: 6309

Re: Bouncebacks Not Reaching Me

OK one more test. I sent mail "from" lisa@lisashea.com to my test list (which has an AOL member on it) so that the bounceback stayed on the same server. That did work. Note that it's using 127.0.0.1 instead of the external IP address with the ?? which the other send created. So maybe it's that IP ad...
by bellaonline
Thu Jun 18, 2015 9:15 am
Forum: MailEnable Enterprise Edition
Topic: Bouncebacks Not Reaching Me
Replies: 7
Views: 6309

Re: Bouncebacks Not Reaching Me

I looked in my SMTP general settings and I did have a default email in there set to POSTMASTER@minervawebworks.com ... just in case it had gotten screwed up during the migration I reset that to webmaster@minervawebworks.com, saved it, and bounced all the queues. I still get an error from the bounceb...
by bellaonline
Thu Jun 18, 2015 8:59 am
Forum: MailEnable Enterprise Edition
Topic: Bouncebacks Not Reaching Me
Replies: 7
Views: 6309

Re: Bouncebacks Not Reaching Me

Sorry for the delay - life has been just chaotic here. My SMTP activity log says for example 06/18/15 01:37:06 SMTP-OU 4A84B30B173E487C916AC21AEE25BDE8.MAI 872 152.163.0.67 CONN 554- (RTR:BL) http://postmaster.info.aol.com/errors/554rtrbl.html 0 107 one more Ophelia book out :) 06/18/15 01:37:06 # M...
by bellaonline
Mon May 25, 2015 11:25 am
Forum: MailEnable Enterprise Edition
Topic: Bouncebacks Not Reaching Me
Replies: 7
Views: 6309

Re: Bouncebacks Not Reaching Me

OK I probably didn't explain this clearly enough. Here's a test. From my home system I send out a test email via POP through my LisaShea server. That email is destined to reach my BellaOnline server. If I send to a valid BellaOnline address, the email goes through. I get it on the other end. If I de...
by bellaonline
Fri May 22, 2015 11:29 am
Forum: MailEnable Enterprise Edition
Topic: Bouncebacks Not Reaching Me
Replies: 7
Views: 6309

Re: Bouncebacks Not Reaching Me

To expand a bit, email destined for me all ends up at my LisaShea server and I retrieve that mail directly via a POP connection. So it is all MailEnable servers moving that information to me.

Lisa
by bellaonline
Fri May 22, 2015 10:24 am
Forum: MailEnable Enterprise Edition
Topic: Bouncebacks Not Reaching Me
Replies: 7
Views: 6309

Bouncebacks Not Reaching Me

I've got a strange situation on my new servers. I just moved both servers to a new hosting facility last month. Since then, I'm not getting bouncebacks if I mail to an invalid address. If I deliberately mail to a xyxyxxy at my bellaonline.com server, I see the record of it coming into the debug and ...
by bellaonline
Wed May 06, 2015 6:03 am
Forum: General
Topic: SPF Record help needed
Replies: 5
Views: 8337

Re: SPF Record help needed

I found this site -

http://www.mail-tester.com/spf/network-solutions

which says to add an entry for @ with a value of v=spf1 a mx ~all

I've done that. But I'm worried that I'm just randomly trying solutions now :). I want something functional and secure.

Lisa
by bellaonline
Wed May 06, 2015 5:57 am
Forum: General
Topic: SPF Record help needed
Replies: 5
Views: 8337

Re: SPF Record help needed

I tried to drag a screenshot into this window and it says "ERROR - Temporary folder could not be found. Please check your PHP installation." Let's try this - http://www.aspisfun.com/code/mail/bellaspf.jpg it's simply a TXT record so if I didn't construct it properly it probably isn't seen by the out...
by bellaonline
Wed May 06, 2015 5:38 am
Forum: General
Topic: SPF Record help needed
Replies: 5
Views: 8337

SPF Record help needed

As part of my isolating a mail issue I was having on my new server, I used a variety of DNS testers.They report that my SPF record is invalid. I have: v=spf1 a:mail.bellaonline.com -all as a TXT record in Network Solutions for my BellaOnline.com domain. I'm not good with SPF records. Any suggestions...
by bellaonline
Wed May 06, 2015 5:36 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox Reports Full after Files are Fully Deleted
Replies: 7
Views: 4968

Re: Mailbox Reports Full after Files are Fully Deleted

OK so forward without deleting, and then separately after that delete the inbox messages? I thought the forward would forward all folders, not just the inbox. I thought it only left behind the sent mail. Is that true? I'd like it if the forward really did forward everything including the sent mail. ...
by bellaonline
Wed May 06, 2015 5:23 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox Reports Full after Files are Fully Deleted
Replies: 7
Views: 4968

Re: Mailbox Reports Full after Files are Fully Deleted

Ian - What I'm doing is to go to a mailbox in the console, go to properties, messages, and then 'forward all email.' I forward it to my home mailbox, "from" that site's mailbox. I check the box for "delete email from local mailbox" When I hit forward, the messages all clear out. Sure, that doesn't h...
by bellaonline
Wed May 06, 2015 4:56 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox Reports Full after Files are Fully Deleted
Replies: 7
Views: 4968

Re: Mailbox Reports Full after Files are Fully Deleted

That did work, thanks! I have over 400 editors in the system. Will I have to do this manually for every single editor as I work through cleaning up mailboxes? Is there a way to do this automatically? Also, will they update properly going forward? Any thoughts on what is causing them not to update? I...