Search found 318 matches

by dreniarb
Wed Dec 24, 2008 12:53 pm
Forum: MailEnable Enterprise Edition
Topic: set postoffice clean agent server wide
Replies: 3
Views: 2743

Was just looking for an answer to this question. Would be nice to be able to set all 1000 junk e-mail folders at once. For now, this works fine using mepurge and scheduling a batch file to run every night: for /f %%A in (postoffice.tab) do mepurge %%A 30 Junk would still be great to have a global se...
by dreniarb
Thu Nov 13, 2008 11:15 pm
Forum: MailEnable Standard Edition
Topic: ISP Spam Complaints
Replies: 8
Views: 5388

Are the emails going to domains that you host? If so, then this probably isn't the problem. your mail server wouldn't then be relaying them out. and your isp probably isn't going to complain about spam coming IN to you, that's not your fault and there's not much you can do about it. If they're not g...
by dreniarb
Mon Nov 03, 2008 6:29 pm
Forum: MailEnable Professional Edition
Topic: Language's in WebMail
Replies: 9
Views: 4818

Got a few customers with the same problem. Can't replicate it myself, but it's definitely happening. Any resolution on this?
by dreniarb
Mon Oct 13, 2008 7:18 pm
Forum: MailEnable Standard Edition
Topic: Cannot send email to external domain
Replies: 4
Views: 3374

What does your smtp-debug log show when it attempts to send the message? Is it able to get the mx listing for the domain name? Any evidence of it connecting to that server. Here's a bit from mine for an email that sitting in my outbound queue with the same error you're showing: 10/13/08 10:28:01 ME-...
by dreniarb
Mon Oct 13, 2008 7:01 pm
Forum: MailEnable Standard Edition
Topic: Cannot send email to external domain
Replies: 4
Views: 3374

Seems like either your ISP or perhaps your router is blocking outgoing port 25?

If that's the case, contact your ISP, or redirect all your outgoing mail to a server that listens on an alternate port.
by dreniarb
Mon Aug 11, 2008 2:44 pm
Forum: MailEnable Standard Edition
Topic: ISP Spam Complaints
Replies: 8
Views: 5388

Could be a virus anywhere on your network. Doesn't mean it's necessarily your mail server. Two things I'd do: 1. Check your smtp-activity logs and see if there's any irregular acitivty. Perhaps one of your legitimate users has a virus on their pc and it's using their credentials to authenticate agai...
by dreniarb
Mon Jul 07, 2008 5:51 pm
Forum: Third Party Applications
Topic: ASSP - Setup question
Replies: 6
Views: 9070

No problem, thanks the initial help and feedback.

I'll move my question over to the ASSP forum and post a reply here if i get it fixed.
by dreniarb
Mon Jul 07, 2008 2:02 pm
Forum: Third Party Applications
Topic: ASSP - Setup question
Replies: 6
Views: 9070

Ok, been watching it for a while, it's making more sense now. ASSP passes the telnet session commands on to ME (thus the "transparent proxy" portion that i couldn't get through my head), and if ME accepts the sender and/or recipient it then scans the message before passing it to ME. I like it becaus...
by dreniarb
Thu Jul 03, 2008 7:21 pm
Forum: Third Party Applications
Topic: ASSP - Setup question
Replies: 6
Views: 9070

Thanks for the quick response. Much appreciated. I'm in no hurry, but it's nice to be able to keep on it. In this post: http://forum.mailenable.com/viewtopic.php?t=16652&highlight=assp You say: It runs in front of your ME installation and sorts out the mail before it ever reaches ME. I've also seen ...
by dreniarb
Thu Jul 03, 2008 5:45 pm
Forum: Third Party Applications
Topic: ASSP - Setup question
Replies: 6
Views: 9070

ASSP - Setup question

Got ASSP installed and running. Right now I have it listening on port 1025, and have the destination set to 25. I'm don't feel ready to let it answer on port 25 yet. When I telnet to 127.0.0.1 1025, mailenable responds. I was expecting ASSP to respond. I know ASSP is listening on 1025 because if I s...
by dreniarb
Wed Jun 11, 2008 9:57 pm
Forum: MailEnable Enterprise Edition
Topic: greylisting and backup smart host
Replies: 1
Views: 1450

i think it all depends on the sending mail server software.
by dreniarb
Fri May 23, 2008 12:07 pm
Forum: MailEnable Enterprise Edition
Topic: Mailenable web and exchange server local - how to full sync
Replies: 4
Views: 2376

all versions of exchange and ME. There's no dependence on any one version.
by dreniarb
Thu May 22, 2008 11:57 am
Forum: MailEnable Enterprise Edition
Topic: Mailenable web and exchange server local - how to full sync
Replies: 4
Views: 2376

Not sure if this is helpful or what you're looking for, but I have quite a few customers that use Exchange and Mailenable together. Exchange listens on port 27 and mailenable on port 25 and 26 (for isp's like sbc that block home users on port 25). Mailenable has all the email addresses set up that E...
by dreniarb
Thu May 22, 2008 11:46 am
Forum: MailEnable Professional Edition
Topic: Need help viewing logs and or files
Replies: 1
Views: 1605

Most hacking is done by trying to guess someones password. I had a customer who was using "password" as their password. People will hammer your server and just try guessing a username and password. For example: 05/21/08 15:46:25 SMTP-IN C99860441B43481DB0E9C284727F0B4E.MAI 864 58.63.157.51 AUTH MTIz...
by dreniarb
Thu May 22, 2008 11:38 am
Forum: MailEnable Professional Edition
Topic: Size of Bayesian Dictionary
Replies: 1
Views: 1730

My current ham count is at 119k, and my spam count is at 97k. I was wondering if others had any recommendations on what the levels should be? Should we take any action to reset the dictionaries every once in a while since the nature of spam can change? I'm curious to know how big other users diction...