Search found 318 matches

by dreniarb
Wed Apr 02, 2008 5:24 pm
Forum: MailEnable Professional Edition
Topic: SpamAttack - Server is busy copying files
Replies: 3
Views: 3563

Disabling a mailbox won't stop the smtp connector from receiving the email (at least that's been my experience.) You have to actually remove the email address from the mailbox. Even that might not be enough though since you're using a catchall. I would say that as long as you're using a catchall, th...
by dreniarb
Mon Mar 24, 2008 4:35 pm
Forum: Suggestions
Topic: Turn greylisting on and off via webmail
Replies: 1
Views: 4412

sorry for the double post.

just saw in another suggestion post that this is planned for 3.5 release.

awesome.

-I swear i searched for "webmail" "greylist" before posting, and nothing came up.
by dreniarb
Mon Mar 24, 2008 4:28 pm
Forum: Suggestions
Topic: Turn greylisting on and off via webmail
Replies: 1
Views: 4412

Turn greylisting on and off via webmail

It would be nice if my clients could enable/disable greylisting on their mailbox via webmail. Kind of gets annoying having to log into the server and digging down to their mailbox to do it.

Thanks.
by dreniarb
Wed Mar 12, 2008 6:37 pm
Forum: MailEnable Enterprise Edition
Topic: Save log for everyday
Replies: 1
Views: 2053

Either you're not getting email on those missing days, or it sounds like you might need a reinstall of ME.

I've installed ME quite a few times on quite a few servers and have never had this problem, other than times when i see no traffic for a full day (for whatever reason that might be).
by dreniarb
Wed Mar 12, 2008 6:32 pm
Forum: MailEnable Enterprise Edition
Topic: Mail Delivery Failure
Replies: 3
Views: 3771

i would agree with that.
by dreniarb
Wed Mar 12, 2008 6:31 pm
Forum: MailEnable Enterprise Edition
Topic: Email Delays
Replies: 8
Views: 8406

If I had a customer with the same issue as yours, I'd ask them a few questions. 1. Who was the email from? 2. When did they send it? 3. When did you receive it? I'd then search through my smtp activity logs for that email address on or after the sending date. Theoretically it should be there when th...
by dreniarb
Wed Mar 12, 2008 6:25 pm
Forum: MailEnable Enterprise Edition
Topic: How to use/install/configure anti spam? Oo
Replies: 4
Views: 3428

Somewhere here in the forums are instructions on setting up catch all's and redirecting them to collect spam, and capturing all authenticated mails to collect ham, and then running a script every so often against them to build up your dictionary. I don't recall the title of the thread, but i know it...
by dreniarb
Wed Mar 12, 2008 6:23 pm
Forum: MailEnable Enterprise Edition
Topic: Server too slow, long queues
Replies: 14
Views: 10532

For what little it's worth I have nearly 1000 mailboxes and have no problems at all. I don't think it's the amount of mailboxes that will make the difference, it's the amount of emails that go through the server. I have our outgoing rate set to only 5 connections at a time. Every once in a while the...
by dreniarb
Wed Feb 20, 2008 12:22 am
Forum: MailEnable Professional Edition
Topic: Statistics For Pro version
Replies: 1
Views: 2349

i have a post from a few years back on setting up awstats. should still work, i haven't had to change any settings since then and i've gone from standard, to pro, to enterprise. and yep, still using it on enterprise.
by dreniarb
Tue Feb 19, 2008 4:03 am
Forum: MailEnable Enterprise Edition
Topic: Manually moved mail not showing up in webmail
Replies: 2
Views: 2465

awesome. didn't think of that.

thanks.
by dreniarb
Tue Feb 19, 2008 2:18 am
Forum: MailEnable Enterprise Edition
Topic: mail delivered to disabled postoffice
Replies: 7
Views: 6017

This is an old post, but i wanted to follow up on it. I noticed that mail is still accepted by the smtp service for a postoffice that has been disabled. Is this supposed to still occur? has DR0N549 been addressed? mail doesn't go into the inbox, but the smtp server still accepts the mail. i know i c...
by dreniarb
Tue Feb 19, 2008 1:15 am
Forum: MailEnable Enterprise Edition
Topic: Manually moved mail not showing up in webmail
Replies: 2
Views: 2465

Manually moved mail not showing up in webmail

Odd problem. Had a customer delete a whole mess of emails. so instead of having them move them all back via webmail, i hopped on the server and manually moved the files from their deleted items to their inbox via explorer. BUT, the moved mail does not show up in webmail. i'm guessing this has someth...
by dreniarb
Tue Feb 19, 2008 1:15 am
Forum: MailEnable Enterprise Edition
Topic: Manually moved mail not showing up in webmail
Replies: 0
Views: 1566

Manually moved mail not showing up in webmail

Odd problem. Had a customer delete a whole mess of emails. so instead of having them move them all back via webmail, i hopped on the server and manually moved the files from their deleted items to their inbox via explorer. BUT, the moved mail does not show up in webmail. i'm guessing this has someth...
by dreniarb
Tue Feb 19, 2008 1:14 am
Forum: MailEnable Enterprise Edition
Topic: Manually moved mail not showing up in webmail
Replies: 0
Views: 1525

Manually moved mail not showing up in webmail

Odd problem. Had a customer delete a whole mess of emails. so instead of having them move them all back via webmail, i hopped on the server and manually moved the files from their deleted items to their inbox via explorer. BUT, the moved mail does not show up in webmail. i'm guessing this has someth...
by dreniarb
Tue Feb 19, 2008 1:01 am
Forum: MailEnable Enterprise Edition
Topic: Greylist problem?
Replies: 7
Views: 7197

i know this doesn't help, but i've not seen this.

do you see the greylist reference files being made down inside the config folder? perhaps they're not there? a permissions issue maybe?