Search found 193 matches

by crnunez
Sun Sep 20, 2009 4:49 pm
Forum: MailEnable Enterprise Edition
Topic: Issue with SMS, long messages and some servers!
Replies: 3
Views: 4287

I can discover the issue, you can replicate it if you try send a message to SMS from YAHOO.COM, GMAIL.COM, and others. Why occur it? Because the headers of Yahoo, Gmail are very long for example: Message from YAHOO same issue: Received: from ([127.0.0.1]) with MailEnable ESMTP; Sun, 20 Sep 2009 12:2...
by crnunez
Sun Sep 20, 2009 3:15 am
Forum: MailEnable Enterprise Edition
Topic: Issue with SMS, long messages and some servers!
Replies: 3
Views: 4287

Issue with SMS, long messages and some servers!

Hello, I can detect an issue when I send a message for example: Subject: Veamos si llega Body: mmm I suppose it must be arrived, right? Then I received in my cellphone: X-MSMail-Priority:X-Mailer:X-Mime-OLE; mmm I suppose it must be arrived, right? This was Original message from: From: =?iso-8859-1?...
by crnunez
Thu Jun 04, 2009 3:03 pm
Forum: General
Topic: MailEnable 3 vs SM 5
Replies: 5
Views: 9235

This post was 1 year ago. Today, WE ARE WAITING MAIL ENABLE V4??

Do you have any beta??

Thanks!
by crnunez
Wed May 06, 2009 4:14 pm
Forum: MailEnable Professional Edition
Topic: SMTP ERROR 551
Replies: 11
Views: 27272

I have the same issue, the error appear on Forward form Horde. Plesk works with Horde but I can not received any mail Forwarded from Horde, because appear: Remote host said: 551 This mail server requires authentication before sending mail from a locally hosted domain. Please reconfigure your mail cl...
by crnunez
Thu Dec 04, 2008 1:40 pm
Forum: MailEnable Enterprise Edition
Topic: Solved- ME Doesnt send email with .htm or .html attachment
Replies: 3
Views: 3411

Thanks Ben!

The firewall caused this error with the .htm and .html extension. The firewall block these attach with DATA command error in MailEnable.

Thanks for your tips and help.
by crnunez
Thu Dec 04, 2008 4:51 am
Forum: MailEnable Enterprise Edition
Topic: Solved- ME Doesnt send email with .htm or .html attachment
Replies: 3
Views: 3411

Solved- ME Doesnt send email with .htm or .html attachment

Hello, I can not send any email with an attachment with .htm or .html format (only for this 2 format). Do you have any idea about these issue? - I dont have any rule active. - The issue appear on V.2.53 Enterprise - The issue only appear with .htm or .html attachments. When I have only .htm or .html...
by crnunez
Thu Feb 21, 2008 1:31 pm
Forum: MailEnable Enterprise Edition
Topic: Problem With Spam
Replies: 8
Views: 9029

Russian SPAM: The meesage doesnt appear correctly in this thread because the codepage is diferent here. Received: with MailEnable Postoffice Connector; Thu, 21 Feb 2008 05:24:11 -0200 Received: from ADMIN3 ([124.120.62.10]) by mydomain.com with MailEnable ESMTP; Thu, 21 Feb 2008 05:24:09 -0200 Recei...
by crnunez
Wed Feb 20, 2008 8:00 pm
Forum: Suggestions
Topic: Outbound bindings for all IP's
Replies: 1
Views: 5787

Someone has any news about this?

Thanks!
by crnunez
Wed Feb 20, 2008 7:59 pm
Forum: MailEnable Enterprise Edition
Topic: Question of bindings
Replies: 16
Views: 19494

Re: Question of bindings

Hello, I have this scenario: - I have 30 IP's - I have 30 domains. How Can I send mail for each domain with the equivalent IP? Example: #69.17.50.50 <--=--> domain01 #69.17.50.51 <--=--> domain02 #69.17.50.52 <--=--> domain03 .... Can I do binding for each IP in the SMTP? I want to send each mail w...
by crnunez
Wed Feb 20, 2008 4:08 pm
Forum: MailEnable Enterprise Edition
Topic: Problem With Spam
Replies: 8
Views: 9029

I can not stop russian spam!!! Also I have spam with modified headers and dup headers and MailEnable doesnt remove and stop with this.. Received: from 127.0.0.1 ([190.82.190.109]) by myserver.com with MailEnable ESMTP; Wed, 20 Feb 2008 13:46:51 -0200 Received: from celfx11.email.ro ([143.212.105.176...
by crnunez
Wed Feb 20, 2008 4:03 pm
Forum: MailEnable Enterprise Edition
Topic: Problem With Spam
Replies: 8
Views: 9029

Duplicate..
by crnunez
Wed Feb 20, 2008 3:36 pm
Forum: MailEnable Enterprise Edition
Topic: MailEnable System Overview
Replies: 1
Views: 2372

MailEnable System Overview

Hello,
I can detect that the "Mail Enable System Overview" fail!. It doesnt show any value for Bayesian Scan.

Bayesian Scan: 0 IT IS WRONG! Because the filters are ON or Enable.
Bayesian Detections: 0 IT should be invalid. :?


Thanks a lot.
by crnunez
Fri Feb 01, 2008 6:52 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail 3.10 Error - Settings Update
Replies: 14
Views: 15819

MailEnable currently requires version 1.1 of the framework and may not work correctly with version 2 of the framework (without modification). Version 2 of the framework can be used so long as EventValidation (which was introduced with V2) is disabled. This requires modifying the web.config file as ...
by crnunez
Fri Feb 01, 2008 6:42 pm
Forum: MailEnable Enterprise Edition
Topic: ME doesnt check URL Blacklisted !
Replies: 10
Views: 10409

Hi Ian - Sorry to be hard-headed with this, but I still don't understand. Isn't MailEnable simply extracting the domain name information from URL's embedded within an email and checking them against all configured/enabled blacklist(s), or is something else going on? Looking at the Spamhaus website,...
by crnunez
Wed Jan 30, 2008 8:08 pm
Forum: MailEnable Enterprise Edition
Topic: ME doesnt check URL Blacklisted !
Replies: 10
Views: 10409

Hello, You can replicated the issue with this example: 1º SMTP> Enable URL Blacklist for spamhuasSBL-XBL 2º Try send an email with http://www. wageator.com /something.php This domain is URI blacklisted in Spamhaus also in http://www.uribl.com/ 3º Spamhaus doesnt delete, replace the link or nothin...