Search found 128 matches

by rpsmith
Thu Feb 13, 2003 5:27 am
Forum: MailEnable Standard Edition
Topic: Secure Password Authentication (SPA) supported?
Replies: 8
Views: 9939

Oops! On second read I noticed this at the very top:

The information in this article applies to:
Microsoft Outlook Express 5.0 for Macintosh
Microsoft Outlook Express 5.02 for Macintosh

Roy... :oops:
by rpsmith
Thu Feb 13, 2003 5:23 am
Forum: MailEnable Standard Edition
Topic: Secure Password Authentication (SPA) supported?
Replies: 8
Views: 9939

Found this info at: http://support.microsoft.com/default.aspx?scid=kb%3Ben-us%3B302112 Roy... MORE INFORMATION Outlook Express uses a the APOP encrypted method of authentication initially when it establishes a session with the POP3 server. This method increases the security for the password guarding...
by rpsmith
Wed Feb 12, 2003 11:42 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard - SMTP auth not working with ME user db
Replies: 8
Views: 6157

Now that I think about it a little more, if it as working before you made your changes, you must have had the username configured correctly.

Roy...
by rpsmith
Wed Feb 12, 2003 11:36 pm
Forum: MailEnable Standard Edition
Topic: MailEnable Standard - SMTP auth not working with ME user db
Replies: 8
Views: 6157

See if this might solve your problem. Roy... --------------------------------------------------- From ME's Knowledge Base: --------------------------------------------------- I cannot retrieve email via my email client Usually the cause of this is that the username is formatted incorrectly. MailEnab...
by rpsmith
Wed Feb 12, 2003 6:02 pm
Forum: MailEnable Standard Edition
Topic: HOWTO: Setup your own Blacklist
Replies: 1
Views: 4925

Very Cool! Thanks Kiliman.

Roy...
by rpsmith
Wed Feb 12, 2003 7:33 am
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

:lol: :lol: :lol:

Roy...
by rpsmith
Wed Feb 12, 2003 6:55 am
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

BTW, this is the results form the e-mail test a ran from dnsstuff.com. Check out Step 1. :shock: Roy... -------------------------------------- Getting MX record for comicsmail.unitedmedia.com... Got it! Host Preference IP(s) [Country] comicsmail.unitedmedia.com. 0 65.114.4.75 [US] ------------------...
by rpsmith
Wed Feb 12, 2003 6:38 am
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

Thanks Dave! It's starting to make a little more sense now. :)

Roy...
by rpsmith
Wed Feb 12, 2003 6:10 am
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

Also, why would you not want an MX record if you had a mail server and wanted to receive mail?

Roy...
by rpsmith
Wed Feb 12, 2003 6:07 am
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

Thanks Dave. But if you don't find an MX record, how can you tell wich CNAME or A record is the mail server. I'm not a DNS guru so this is all new to me.

Roy...
by rpsmith
Wed Feb 12, 2003 4:31 am
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

I went back and read your previous again and saw where you mentioned there was no MX record. Is this considered normal or what is going on here :?:

Roy...
by rpsmith
Wed Feb 12, 2003 4:21 am
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

I see no MX record when I follow that link.

Roy...
by rpsmith
Tue Feb 11, 2003 11:37 pm
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

Thanks Dave!
by rpsmith
Tue Feb 11, 2003 11:35 pm
Forum: MailEnable Professional Edition
Topic: Problem Receiving mail
Replies: 10
Views: 9295

jeanpaul,

sorry to hear the upgrade didn't resolve your problem :(

I've had problems in the past with my SMTP service stopping on its own and both times it turned out to be a mal-formed mail message sitting in my outbound queu.

Roy...
by rpsmith
Tue Feb 11, 2003 11:24 pm
Forum: MailEnable Standard Edition
Topic: mx resolution problem
Replies: 30
Views: 33296

Kiliman, how are you getting the MX record for "comicsmail.unitemedia.com". if I use NSLOOKUP (set q=mx) I get: "kumho.vitalwerks.com can't find comicsmail.unitemedia.com: Non-existent domain" but without "comicsmail" I get: "unitemedia.com MX preference = 100, mail exchanger = mail.global2000.com" ...