Search found 49 matches

by andyvm
Thu Oct 27, 2005 4:23 pm
Forum: MailEnable Professional Edition
Topic: Serious problem with mailbox lockup
Replies: 19
Views: 11001

You said your second server has no antivirus "filter" running. Do they have antivirus software running on the actual server, and is it scanning your post offices or your queues. Exclude the whole mailenable folder from the realtime scanner.

What is the firewall setup?
by andyvm
Fri Oct 21, 2005 2:36 pm
Forum: MailEnable Professional Edition
Topic: Serious problem with mailbox lockup
Replies: 19
Views: 11001

Make sure your virus software is not scanning your postoffices.
by andyvm
Wed Oct 12, 2005 5:05 pm
Forum: MailEnable Professional Edition
Topic: SMTP Outbound Queue Freezing
Replies: 6
Views: 3687

Not a router issue, an issue after an upgrade to 1.6.

Also, the issue seems to happen when some NDR's for domains that do not exist get stuck in the queue.
by andyvm
Mon Oct 10, 2005 8:55 pm
Forum: MailEnable Professional Edition
Topic: SMTP Outbound Queue Freezing
Replies: 6
Views: 3687

Received this in event viewer today... Event Type: Error Event Source: Application Error Event Category: (100) Event ID: 1000 Date: 10/10/2005 Time: 11:49:30 AM User: N/A Computer: NETAPPEAL Description: Faulting application MESMTPC.exe, version 1.0.0.1, faulting module dnsapi.dll, version 5.2.3790....
by andyvm
Mon Oct 10, 2005 2:53 pm
Forum: MailEnable Professional Edition
Topic: SMTP Outbound Queue Freezing
Replies: 6
Views: 3687

Still freezes, claimng DNS error. Stop and then Start the SMTP server and all mail sends out just fine.

Any ideas? Happens about once every 24-48 hours
by andyvm
Fri Sep 30, 2005 5:04 pm
Forum: MailEnable Professional Edition
Topic: need fully-qualified hostname
Replies: 6
Views: 4287

This is a 3 sided setup. Side 1: FQDN Hostname in SMTP setup Side 2: A Record added for server Side 3: Reverse DNS Record added for IP address. ##Example Data Server Machine Name: FileServer1 FQDN Server Name: mailsv1.aol.com Server IP Address: 10.10.1.1 Web Domain: aol.com Side 1: -Go to the SMTP C...
by andyvm
Thu Sep 29, 2005 12:17 pm
Forum: MailEnable Professional Edition
Topic: VBRuntime Error 53
Replies: 2
Views: 1527

None known. But there are quite a few of the VBRuntime errors, so it triggered me to check into it.

Thank you!
by andyvm
Wed Sep 28, 2005 11:53 pm
Forum: MailEnable Professional Edition
Topic: VBRuntime Error 53
Replies: 2
Views: 1527

VBRuntime Error 53

Getting errors similar to this in my event viewer... Event Type: Information Event Source: VBRuntime Event Category: None Event ID: 1 Date: 9/28/2005 Time: 5:40:57 PM User: N/A Computer: XXXXX Description: The VB Application identified by the event source logged this Application MEWebMail: Thread ID...
by andyvm
Wed Sep 28, 2005 11:51 pm
Forum: MailEnable Professional Edition
Topic: SMTP Outbound Queue Freezing
Replies: 6
Views: 3687

SMTP Outbound Queue Freezing

Hello,

Having an issue where the SMTP outbound queue is getting locked up. If you stop then restart the SMTP service, the e-mails then send.

Running version 1.6 with a hotfix applied to the MEAPWMS.dll file for an attachment issue.

Any ideas?

Thanks,
Andy
by andyvm
Thu Sep 15, 2005 1:18 pm
Forum: MailEnable Professional Edition
Topic: Copy/Paste from Word, Weird Characters
Replies: 1
Views: 1609

Copy/Paste from Word, Weird Characters

If you were to write the following in MS Word: This – is a test This @ a test This t’is a test Then copy/paste it into a new webmail and send the message. When viewing the e-mail external the webmail client (ie Outlook, etc..). It looks like this: http://www.egweb.net/emailerr.gif BUT, when view...
by andyvm
Fri Sep 09, 2005 12:05 pm
Forum: MailEnable Professional Edition
Topic: Corrupted Attachment via webmail
Replies: 6
Views: 2593

william.li.1983 wrote: no, that's not true.
One instance does not nullify my "typically", but glad to see the solution has been found.

Thanks,
Andy
by andyvm
Thu Sep 08, 2005 7:22 pm
Forum: MailEnable Professional Edition
Topic: No attachment when forwarding
Replies: 1
Views: 1328

No attachment when forwarding

I've got a client that reports some attachments are no longer attachments when forwarding messages. I've verified the issue, there are some e-mails with attached PDF's that will forward, and some that won't. It's not a virus software issue, do not have real-time scan running, only the filter scan. A...
by andyvm
Thu Sep 08, 2005 7:10 pm
Forum: MailEnable Professional Edition
Topic: Corrupted Attachment via webmail
Replies: 6
Views: 2593

This is typically a problem when Realtime AV software is running during the upload. NOT the AV software for filtering, but actual AV software on the server, the realtime scan.
by andyvm
Fri Jun 24, 2005 2:14 pm
Forum: MailEnable Professional Edition
Topic: COM+ Error
Replies: 0
Views: 934

COM+ Error

Keep getting COM+ errors that are taking down the system. Win2k3 Started on ME 1.8, installed 1.9, same issues. Any ideas? Event Type: Error Event Source: COM+ Event Category: Unknown Event ID: 4786 Date: 6/24/2005 Time: 12:38:15 AM User: N/A Computer: XXXXXXXXX Description: The system has called a ...
by andyvm
Wed Mar 16, 2005 2:42 pm
Forum: MailEnable Professional Edition
Topic: HTML Edit of messages
Replies: 6
Views: 3215

I see, this is a part of ME Enterprise... That sucks.