Search found 47 matches

by Marconius
Tue Jan 30, 2007 6:56 pm
Forum: MailEnable Professional Edition
Topic: can bad mail be resent?
Replies: 2
Views: 3366

On mailenable's website under the downloads-> tools/utilities section there is a bad mail utility that allows you to put them back in the smtp queue. You could try that.
by Marconius
Fri Jan 12, 2007 5:40 pm
Forum: General
Topic: ClamAV and scratch folder
Replies: 3
Views: 5545

There is a newer version of clamwin available. 0.88.7 What does your registry entry look like for that? Compare your registry entry against the zip file at the bottom of this thread: http://forum.mailenable.com/viewtopic.php?t=9411 I use a different porting of clam, but that one prettymuch worked fo...
by Marconius
Thu Jan 11, 2007 11:18 pm
Forum: MailEnable Standard Edition
Topic: Block sending of emails that are not hosted in the server
Replies: 11
Views: 10920

well, i have only about 15 websites. i am not sure which ones use forms but i shut down them all. i shut down IISadmin but that didn't seem to make any difference. any other thougts? thanks. If you shutdown your websites, please confirm that by trying to go to one of them and making sure no one can...
by Marconius
Thu Jan 11, 2007 10:11 pm
Forum: MailEnable Standard Edition
Topic: Block sending of emails that are not hosted in the server
Replies: 11
Views: 10920

The problem is the forms on your web server right? Start going through the websites on your server that have forms and check their versions, I know the formmail script that I had on one of my servers, on like 30+ websites was an old version a year or so ago and it was causing spam on my server in bi...
by Marconius
Thu Jan 11, 2007 9:37 pm
Forum: General
Topic: ClamAV and scratch folder
Replies: 3
Views: 5545

What version of clam are you using?
by Marconius
Thu Jan 11, 2007 8:32 pm
Forum: MailEnable Professional Edition
Topic: How do you deal with Image Spam?
Replies: 17
Views: 17157

I use the script too for messages with jpgs and gifs in them and it works really well. Except I have found a few messages that I thought should be getting stopped but aren't and until I looked at the source of the mail I didn't know why. There is an image in the message but it shows up differently i...
by Marconius
Wed Dec 20, 2006 5:42 pm
Forum: Third Party Applications
Topic: MESpamC - MailEnable SpamAssassin Client [v 0.3.1 / 0.2.5]
Replies: 164
Views: 251795

Where can I download a copy of the SAVASM VM? Like I said, I don't want to reinvent the wheel if it is already done. I think the last time we built a linux mail server (been a few years now) and setup spamassasin/clamav and such it took several days for it all to be done. I don't really want to put ...
by Marconius
Tue Dec 19, 2006 11:46 pm
Forum: Third Party Applications
Topic: MESpamC - MailEnable SpamAssassin Client [v 0.3.1 / 0.2.5]
Replies: 164
Views: 251795

someone_else: The virtual machine you use... did you download one of the preconfigured virtual machines and then fix it to your specs or did you make your own and install everything from scratch? Do you think it is more worth while to set one up yourself or to use one from the virtual appliance dire...
by Marconius
Wed Nov 29, 2006 10:42 pm
Forum: MailEnable Professional Edition
Topic: Plain Text Only
Replies: 3
Views: 3591

Are you checking mail in it with a client, or are you having stuff forwarded to the device directly? Or are you trying to check webmail through it?

Is it windows mobile, palm based, symbian or what?

-Marcus
by Marconius
Tue Nov 28, 2006 6:46 pm
Forum: MailEnable Enterprise Edition
Topic: Problems Uploading Attachments Using Webmail
Replies: 21
Views: 22022

I turned on logging for webmail and restarted the websites that have webmail installed as it says to do. Which log file does it log to? I see that it says it logs to the Logging directory, but I see no new logs created there.


-Marcus
by Marconius
Tue Nov 28, 2006 5:41 pm
Forum: MailEnable Enterprise Edition
Topic: Problems Uploading Attachments Using Webmail
Replies: 21
Views: 22022

I have the same problem now after upgrading, it solved the edit/delete webmail folders, but now I can't upload attachments via webmail. If it was a permissions problem, wouldn't the "Diagnostic Report" show that the permissions were incorrect? I have an all green diagnostic report. Also, I find noth...
by Marconius
Wed Nov 22, 2006 10:13 pm
Forum: MailEnable Professional Edition
Topic: Cant recieve mail from external IP
Replies: 9
Views: 7826

Some ISP's do block port 25 except to their own servers therefore forcing you to send mail through their smtp server. Inbound POP3 mails use port 110, not port 25 so they are probably unaffected. Check your with your ISP if they block port 25 outgoing from their network, if they do then you can add ...
by Marconius
Wed Nov 22, 2006 8:21 pm
Forum: MailEnable Enterprise Edition
Topic: WebMail Inconsistent with IMAP Clients
Replies: 3
Views: 3962

I have seen the same behavior with Thunderbird. I think the problem is that Thunderbird makes some folders of it's own when you use IMAP that it would expect in other mail servers. Like a Trash folder, in ME webmail I noticed a Deleted Items folder and a Trash folder after I had used Thunderbird. Wh...
by Marconius
Wed Nov 22, 2006 6:09 pm
Forum: MailEnable Enterprise Edition
Topic: Where did ME admins go?
Replies: 4
Views: 4757

Where did ME admins go?

I notice that it doesn't look like any of the ME employees have posted anything here since last Tuesday (Nov 14th). Does Austrailia have Thanksgiving? Did they go on vacation or something? I just thought it was a little wierd no one has come in to reply or anything lately.

-Marcus
by Marconius
Wed Nov 08, 2006 11:18 pm
Forum: MailEnable Enterprise Edition
Topic: Multiple domains under one post office?
Replies: 6
Views: 6596

If the domains are unrelated then it is probably easier to separate them into different post offices. The only time I would put the different domains in the same postoffice is when one company has multiple domains so that each user can get email from other domains. This also keeps logins looking mor...