Search found 1067 matches

by paarlberg
Tue Mar 16, 2004 1:10 pm
Forum: Third Party Applications
Topic: MEFIlter and copy function
Replies: 17
Views: 16589

There is nothing in the log files as far as the copy function. On other accounts (locally hosted), I see entries in the SMTP logs for the localhost 127.0.0.1 during the copy process. Would the mail actually cross the MTA if it is a smart relay? Comes in over SMTP and then right back out. Might have ...
by paarlberg
Tue Mar 16, 2004 10:19 am
Forum: Third Party Applications
Topic: MEFIlter and copy function
Replies: 17
Views: 16589

MEFIlter and copy function

I have a client that needs to receive a copy of messages for her boss when he is away. They are smart hosted on the ME server. I have setup the copy function just as I did for a locally hosted account, but the e-mails are not being copied. The locally hosted account is working perfectly. Is this som...
by paarlberg
Tue Mar 16, 2004 5:39 am
Forum: MailEnable Professional Edition
Topic: Mail Enable & FPROT HELP
Replies: 2
Views: 1672

Use MEFilter to block those type of attachments. I can't remember the last time I needed a .pif file... MailEnable (in the downloads section) also has its own little filter that works quite well if you don't need the additional capabilities of MEFilter.
by paarlberg
Tue Mar 16, 2004 5:26 am
Forum: MailEnable Professional Edition
Topic: Bad Emails
Replies: 2
Views: 1992

Are you on a cable or adsl type connection with a dynamic IP address? That is why your mail is being rejected. Have had that with several clients in the past that used a mail server on a dynamic IP. I use a little script to clean out the bad mail and put it back into the SMTP outbound queue. You cou...
by paarlberg
Mon Mar 15, 2004 2:23 pm
Forum: MailEnable Professional Edition
Topic: Web Admin?!?!?
Replies: 8
Views: 3847

My guess is that it was created in the default site and you are pointing to a different site on the server (host header).
by paarlberg
Mon Mar 15, 2004 2:20 pm
Forum: Third Party Applications
Topic: Spam Assassin or SNIMTA
Replies: 6
Views: 6719

I needed to use the e-mail copy function as well and one of my clients deal with companies like doubleclick and others that are sometimes in a blacklist. MEFilter gives you the ability to whitelist and blacklist on a per domain basis. Either way is better than nothing, but I needed the extra functio...
by paarlberg
Mon Mar 15, 2004 9:27 am
Forum: MailEnable Professional Edition
Topic: Web Admin?!?!?
Replies: 8
Views: 3847

You have to configure it for the site listed in IIS that you are using... Under the WebAdmin configuration in the Services folder of the MMC.

You will need to point it to:

http://www.domain.com/meadmin/
by paarlberg
Mon Mar 15, 2004 7:46 am
Forum: Third Party Applications
Topic: Spam Assassin or SNIMTA
Replies: 6
Views: 6719

I forgot to mention, that I did use SNIMTA until a few weeks ago. It did a great job, but I prefer the other features that MEFilter provides.
by paarlberg
Sun Mar 14, 2004 3:22 pm
Forum: Third Party Applications
Topic: Spam Assassin or SNIMTA
Replies: 6
Views: 6719

It will depend on the hardware of the system. I have the following: P4 2.4Ghz Celeron 512MB RAM Dual 80GB IDE drives Adaptec 2400 IDE RAID Cache controller w/32MB cache As you can see it is not the most powerful system out there.. It is also hosting about 30 websites and running MS SQL 2k, DNS, 1 Te...
by paarlberg
Sun Mar 14, 2004 3:16 pm
Forum: MailEnable Professional Edition
Topic: Anti SPam
Replies: 10
Views: 8722

I also use ORDB, SpamCop and Spamhaus.. I have enabled the spamhaus optional sbl-xbl.spamhaus.org zone instead of the normal sbl.spamhaus.org. One of my clients saw a difference of over 200 junk e-mails a day (in 1 inbox) down to 5-10 on a bad day after setting them to be smart hosted via our server...
by paarlberg
Sat Mar 13, 2004 4:22 pm
Forum: MailEnable Professional Edition
Topic: Diagnose screen missing
Replies: 5
Views: 2963

Do a search in the forum to see how many people have used it.. I believe it only corrects path and registry settings. It doesn't do a reinstall.. You should backup your post offices and settings before attempting though..
by paarlberg
Sat Mar 13, 2004 2:54 pm
Forum: MailEnable Professional Edition
Topic: Diagnose screen missing
Replies: 5
Views: 2963

Have you tried running the MEInstaller.exe in the ME\bin folder? This has repaired otehr weird problems in some of the posts..
by paarlberg
Sat Mar 13, 2004 2:30 pm
Forum: MailEnable Professional Edition
Topic: Spamming Viruses, your own mail
Replies: 7
Views: 4673

Damn them... :x you know that actually searching for that string doesn't work? These suckkers are putting variable spacing between the words!!!!! May have to add Panda to mylist of scanners.. there goes the processor usage... 3 AV scanners and the MEFilter should keep the processor busy on large e-m...
by paarlberg
Sat Mar 13, 2004 12:21 pm
Forum: MailEnable Professional Edition
Topic: Diagnose screen missing
Replies: 5
Views: 2963

I have seen this if you have F-prot and real-time virus protection turned on.. I actually would get a pop-up from F-prot that the EICAR test virus was found.. Turn off real-time (if it is on) and try again..
by paarlberg
Sat Mar 13, 2004 12:19 pm
Forum: MailEnable Professional Edition
Topic: WebMail does not receive mail
Replies: 7
Views: 2913

Even with 300 or 3000 you can export the account info and then kill the existing mail accounts and import the info back into ME..