Search found 57 matches

by Cyberprog
Tue Apr 13, 2004 9:12 pm
Forum: MailEnable Professional Edition
Topic: Intermittant Failure Sending Mail
Replies: 19
Views: 19989

Yeah, i'm getting the same errors intermittently...
by Cyberprog
Sat Mar 27, 2004 12:11 am
Forum: Suggestions
Topic: Blacklists on Individual Postoffices.
Replies: 1
Views: 4037

Blacklists on Individual Postoffices.

Some of my customers like the idea of email blacklists (typically the home users) and others dislike the idea (typically the business customers). Short of seperating them onto 2 servers (which i'd rather not do, TBH for cost reasons) is it possible to set the blacklists on individual postoffices? Th...
by Cyberprog
Sat Mar 27, 2004 12:08 am
Forum: Suggestions
Topic: SPF (Sender Permitted From)
Replies: 0
Views: 2379

SPF (Sender Permitted From)

Any ideas if this is planned for inclusion into mailenable? Could be a good tool IMHO.
by Cyberprog
Sat Jan 17, 2004 11:57 am
Forum: MailEnable Professional Edition
Topic: Considering purchasing mail enable Pro - comments?
Replies: 10
Views: 7759

The API is documented... look at the developer stuff and there's a pdf...
by Cyberprog
Fri Jan 16, 2004 9:31 am
Forum: MailEnable Professional Edition
Topic: Wildcard Problems
Replies: 5
Views: 3152

support wrote: You cannot (and should not) attempt creating domains with wildcards in their names. MailEnable's MMC prevents you from doing this.
Didn't seem to. Anyway, as a wildcard domain is permissable via the RFC's, can we have support for wildcard domains added please.
by Cyberprog
Mon Jan 12, 2004 11:15 pm
Forum: MailEnable Professional Edition
Topic: Wildcard Problems
Replies: 5
Views: 3152

Well, normally mailenable recognises the domain name as being local, but with wildcards, it fails to recognise the domain is local, tries to connect to itself, can't, fails. If i allow it to relay to itself then it loops.

Is that clearer?
by Cyberprog
Fri Jan 09, 2004 2:03 pm
Forum: MailEnable Professional Edition
Topic: Wildcard Problems
Replies: 5
Views: 3152

Cmon, no response from support?
by Cyberprog
Sun Dec 21, 2003 12:15 am
Forum: MailEnable Professional Edition
Topic: Wildcard Problems
Replies: 5
Views: 3152

Wildcard Problems

Some of my customers have wildcard DNS setup on a unique IP.
Mailenable can't recognise these, and tries to enter an infinite loop when i allowed that IP to relay.

Can mailenable be updated to notice wildcard domains in the form of *@*.domain.tld please!
by Cyberprog
Thu Oct 02, 2003 1:37 pm
Forum: MailEnable Professional Edition
Topic: Problem: What happens to mail when there is no mailbox?
Replies: 2
Views: 2422

My point being is that my script isn't doing anything of the sort, it's merely modifying the mailbox and for some reason the API overwrites a mailbox...
by Cyberprog
Wed Oct 01, 2003 6:57 pm
Forum: MailEnable Professional Edition
Topic: Problem: What happens to mail when there is no mailbox?
Replies: 2
Views: 2422

Problem: What happens to mail when there is no mailbox?

I've been experiancing problems using the API where the API replaces an entry for a mailbox and then when mail is sent to that it dissappears.

The entry in the tab file is removed, but there's still an address map, so where would this mail end up?
by Cyberprog
Tue Aug 05, 2003 4:51 pm
Forum: MailEnable Professional Edition
Topic: Does mailenable support mails sent to user@host ?
Replies: 1
Views: 1724

It's a simple answer and your clue was in the error. You need to add the other machines into your allowed to relay IP addresses, or if your machines aren't publically connected, turn off the relay security - beware if they are publically connected this can enable an open relay and will violate most ...
by Cyberprog
Tue Jul 08, 2003 10:29 pm
Forum: MailEnable Professional Edition
Topic: Problems with relaying for authenticated users.
Replies: 2
Views: 2546

Ta, i've updated my machine, i'll see how it pans out...
by Cyberprog
Tue Jul 08, 2003 8:46 pm
Forum: MailEnable Professional Edition
Topic: Problems with relaying for authenticated users.
Replies: 2
Views: 2546

Problems with relaying for authenticated users.

Whilst my users are able to authenticate OK, if their IP is blacklisted they are still kicked out. IMHO once they have authenticated they are ok to relay, regardless of if their IP is blacklisted via the SPAM stuff... Any chance of this behavious being rectified, or at least an option added to cater...
by Cyberprog
Thu Apr 03, 2003 8:27 pm
Forum: MailEnable Professional Edition
Topic: problem with web mail logon
Replies: 12
Views: 6832

or make a global.asa in the webmail dir, and put the following in it:

Code: Select all

<script language="VBScript" runat="Server">
Application("MEWebPath")="/Webmail/"
</script>
by Cyberprog
Wed Feb 26, 2003 3:19 pm
Forum: MailEnable Professional Edition
Topic: List Server
Replies: 23
Views: 21382

Well from what I can tell it's going fine on my production server as I didn't have any choice as to wether to leave it or not!