Search found 471 matches

by isaak
Tue Sep 17, 2013 2:09 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail 7.09 SLOW LOADING
Replies: 4
Views: 5584

Re: Webmail 7.09 SLOW LOADING

MailEnable team?
by isaak
Fri Sep 13, 2013 8:49 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail 7.09 SLOW LOADING
Replies: 4
Views: 5584

Webmail 7.09 SLOW LOADING

Hello, Why is it that Webmail is so slow in loading? Internet speed connection is not the problem. We are using Ocean Skin for faster loading results (which helps a little bit). Our server is running a Intel i7 Processor (3.40GHz) with 2GB RAM. We added 2GB extra to the RAM but problem persists. It ...
by isaak
Mon Apr 15, 2013 6:37 pm
Forum: MailEnable Exchange ActiveSync (EAS)
Topic: Global Directory Sync
Replies: 1
Views: 6000

Global Directory Sync

Hi all, I am running an evaluation server for 60 days of ME Premium and also running an evaluation for 30 days of ME Exchange ActiveSync. When I configure in Outlook an account using the MAPI connector, I am able to see the Global Directory in my address book. How can I do that in my iphone/android ...
by isaak
Sat Mar 23, 2013 3:14 pm
Forum: MailEnable Enterprise Edition
Topic: GAL (Global Address List) in Outlook 2007/2010
Replies: 2
Views: 3464

Re: GAL (Global Address List) in Outlook 2007/2010

I am starting to think that this is a bug, because in version 5.x I used to synchronize the GAL with the MAPI Connector for Outlook.
And with our current versions (ME server and MAPI Connector), is not possible anymore.
by isaak
Thu Mar 21, 2013 5:37 pm
Forum: MailEnable Enterprise Edition
Topic: GAL (Global Address List) in Outlook 2007/2010
Replies: 2
Views: 3464

GAL (Global Address List) in Outlook 2007/2010

Hello, How can I display in Outlook 2007 and 2010 the global address list? Currently only the user's personal contact list is synchronized. Do we have to modify an option in the server or client in order to show the GAL? Running ME Enterprise Premium server (6.60) and the latest version of the ME MA...
by isaak
Thu Feb 21, 2013 1:55 pm
Forum: MailEnable Enterprise Edition
Topic: Exchange Web Services
Replies: 0
Views: 2081

Exchange Web Services

Congratulations MailEnable on your version 7 release!

When will MailEnable will start using Microsoft Exchange Web Services (EWS) that replace the old MAPI technology?
by isaak
Thu Dec 20, 2012 12:56 am
Forum: MailEnable Enterprise Edition
Topic: Advanced Scripted Filtering
Replies: 4
Views: 4823

Re: Advanced Scripted Filtering

Wow, no answers? :shock:
by isaak
Tue Dec 11, 2012 3:20 am
Forum: MailEnable Enterprise Edition
Topic: Advanced Scripted Filtering
Replies: 4
Views: 4823

Re: Advanced Scripted Filtering

Its there a way to include in the script, say something like:
IF MESSAGES COMES FROM ANY POSTOFFICE IN THIS SERVER (localhost), THEN FILTERRESULT=1

Is there a way? Please?
by isaak
Thu Dec 06, 2012 10:56 pm
Forum: MailEnable Enterprise Edition
Topic: Advanced Scripted Filtering
Replies: 4
Views: 4823

Re: Advanced Scripted Filtering

I have this script: If CriteriaMet([ME_TOorCC],"*mydomain.com*") Then If "%IPADDRESS%" = "1.1.1.1" Then FilterResult=0 End If If "%IPADDRESS%" = "2.2.2.2" Then FilterResult=0 End If If CriteriaMet([ME_SENDERAUTH],"1") Then FilterResult=0 End If If CriteriaMet([ME_SENDERAUTH],"0") Then FilterResult=1...
by isaak
Thu Dec 06, 2012 5:31 pm
Forum: MailEnable Enterprise Edition
Topic: Advanced Scripted Filtering
Replies: 4
Views: 4823

Re: Advanced Scripted Filtering

Anyone?
by isaak
Thu Dec 06, 2012 5:30 pm
Forum: MailEnable Enterprise Edition
Topic: Deny IP after wrong password
Replies: 3
Views: 4733

Re: Deny IP after wrong password

Go to MAILENABLE MANAGEMENT > SERVERS > Right click LOCALHOST and select PROPERTIES. Then select POLICIES TAB and make sure to enable this option: ENABLE ABUSE DETECTION AND PREVENTION With this option, IP addresses will be blocked if they are incorrectly authenticating. Blocked IP addresses will be...
by isaak
Thu Dec 06, 2012 5:25 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail load extremely slow
Replies: 7
Views: 11404

Re: Webmail load extremely slow

Thanks KIAMORI for your reply. Its interesting, because if the user logs in in his network, the problem appears.
But if I login in my network with the same user, I dont see the problem.

Do you think that the XML files have to do something with that problem?
by isaak
Wed Dec 05, 2012 11:34 pm
Forum: MailEnable Enterprise Edition
Topic: Webmail load extremely slow
Replies: 7
Views: 11404

Re: Webmail load extremely slow

Thank you RFWILLIAMS777 for the info. However, my problem is not a "general" problem with ALL accounts. Most of our users can load webmail within only seconds. Server performance seems to be very good as we are hosting so far more than 1,200 mailboxes. The problem appears with only a "couple" (almos...
by isaak
Wed Dec 05, 2012 11:24 pm
Forum: MailEnable Enterprise Edition
Topic: Advanced Scripted Filtering
Replies: 4
Views: 4823

Advanced Scripted Filtering

Good day. I have an Antispam Gateway (1.1.1.1 and 2.2.2.2) that filters all spam FOR SOME DOMAINS (Domain1.com and Domain2.com) UNDER ONE MAILENABLE SERVER and stop spam before it reaches the MailEnable Server. Problem is that spammers can bypass the Antispam Gateway and make direct connections to t...
by isaak
Tue Oct 09, 2012 1:41 pm
Forum: MailEnable Enterprise Edition
Topic: SSL Connections
Replies: 13
Views: 18699

Re: SSL Connections

Its not about a "MAILBOX in question". Its about a SERVER using SSL connections, as the thread its named. It is not only my server, but other forum users too. So you can emulate by creating a SSL connection in your servers and look in the debug logs (IMAP, POP, SMTP) for this problem since it looks ...