Search found 8991 matches

by MailEnable-Ian
Thu Jan 23, 2020 10:27 pm
Forum: Error Reports and Issues
Topic: Mailboxes get slow and inaccessible. No new messages show, but they are delivered
Replies: 1
Views: 29

Re: Mailboxes get slow and inaccessible. No new messages show, but they are delivered

Hi,

What version of MailEnable are you running? You need to ensure your running the latest version as there has been fixes core services in particular the IMAP service that you need to apply. The upgrade requires minimal downtime and will retain your existing configuration and data.
by MailEnable-Ian
Thu Jan 23, 2020 1:58 am
Forum: MailEnable Professional Edition
Topic: Webmail broken
Replies: 5
Views: 1041

Re: Webmail broken

Hi,

Tried emulating your steps and set Chrome to Danish. Web mail was fine after setting Chrome to Danish.
by MailEnable-Ian
Thu Jan 23, 2020 1:11 am
Forum: MailEnable Professional Edition
Topic: MEMail.Message COM component does not support MessageBodyText property
Replies: 2
Views: 993

Re: MEMail.Message COM component does not support MessageBodyText property

Hi,

Your best way forward for a managed response would be to lodge a support ticket.
by MailEnable-Ian
Thu Jan 23, 2020 1:10 am
Forum: MailEnable Professional Edition
Topic: Multiple contacts or group in BCC not working in webmail
Replies: 1
Views: 545

Re: Multiple contacts or group in BCC not working in webmail

Hi,

I have tried emulating the behavior in 10.29 without success. It works on my end when adding multiple CC addresses. Can you provide more detail or examples of the addresses your adding in the CC field? Update to version 10.29 to see if this helps also.
by MailEnable-Ian
Thu Jan 23, 2020 1:06 am
Forum: MailEnable Professional Edition
Topic: Cant create/configure imap ID in outlook 2010 with mailenable Prof. 9.83
Replies: 1
Views: 731

Re: Cant create/configure imap ID in outlook 2010 with mailenable Prof. 9.83

Hi,

Try and get non secure port for IMAP (143) working first. Are you able to telnet to the servers IP address on port 143 from a remote client machine? If you are unable to connect via a telnet session then the problem will be a firewall blocking in the inbound connection o that port.
by MailEnable-Ian
Thu Jan 23, 2020 12:24 am
Forum: MailEnable Standard Edition
Topic: Very slow IMAP
Replies: 1
Views: 29

Re: Very slow IMAP

Hi,

First step is to download 10.29 and upgrade MailEnable as it contains fixes you need to apply to core services in particular the IMAP service.
by MailEnable-Ian
Thu Jan 23, 2020 12:20 am
Forum: MailEnable Standard Edition
Topic: aol yahoo dmarc thing help desperate
Replies: 1
Views: 15

Re: aol yahoo dmarc thing help desperate

Hi,

Please review the following article: https://www.mailenable.com/kb/content/article.asp?ID=ME020003
by MailEnable-Ian
Thu Jan 23, 2020 12:15 am
Forum: MailEnable Standard Edition
Topic: Force password reset is not working
Replies: 2
Views: 3022

Re: Force password reset is not working

Hi,

Tried emulating this in 10.29 without success. It works and can change the mailbox password when prompted after login to web mail. If this is still a problem then please submit a support ticket and provide access to the MailEnable server so that we can troubleshoot in more detail.
by MailEnable-Ian
Wed Jan 22, 2020 11:57 pm
Forum: MailEnable Standard Edition
Topic: report as spam
Replies: 1
Views: 11

Re: report as spam

Hi,

Please see: https://www.mailenable.com/documentation/10.0/Enterprise/web_mail_Spam.html
by MailEnable-Ian
Wed Jan 22, 2020 11:55 pm
Forum: MailEnable Standard Edition
Topic: Added new post office and it's unable to receive incoming mail from 3rd party spam filter
Replies: 1
Views: 15

Re: Added new post office and it's unable to receive incoming mail from 3rd party spam filter

Hi,

There are no limitations on how many postoffices/domains can be hosted within MailEnable Standard edition. Are the DNS records for the domain you added pointing to that servers IP address? In particular the MX record for the domain?
by MailEnable-Ian
Wed Jan 22, 2020 11:53 pm
Forum: MailEnable Standard Edition
Topic: Http Error 500.19 After Loading MES 10.30
Replies: 1
Views: 14

Re: Http Error 500.19 After Loading MES 10.30

Hi,

Log a support ticket under the category of "Upgrade" (free submission) and provide access to the server so that we can inspect the MailEnable configuration in more detail.
by MailEnable-Ian
Wed Jan 22, 2020 11:48 pm
Forum: MailEnable Standard Edition
Topic: How to stop postmaster from bouncing to outsiders?
Replies: 1
Views: 12

Re: How to stop postmaster from bouncing to outsiders?

Hi,

Try and set the SMTP setting for NDRs to "Only generate NDRs for senders who authenticate".

https://www.mailenable.com/documentation/10.0/Standard/Delivery.html
by MailEnable-Ian
Mon Dec 09, 2019 12:36 am
Forum: MailEnable Enterprise Edition
Topic: Remote image not loaded for privacy
Replies: 8
Views: 2235

Re: Remote image not loaded for privacy

Hi, It should download the image when you click Yes to download remote image in the popup. What browser are you using to access the web mail client? If you can lodge a support ticket via our support form under the category of "Upgrade" and provide access to the mailbox we can assist to troubleshoot ...
by MailEnable-Ian
Mon Dec 09, 2019 12:22 am
Forum: MailEnable Enterprise Edition
Topic: Scripted filters
Replies: 4
Views: 2612

Re: Scripted filters

Hi,

Best way forward would be to lodge a support ticket and provide the example message that is not triggering the filter.
by MailEnable-Ian
Mon Dec 09, 2019 12:07 am
Forum: MailEnable Enterprise Edition
Topic: Notification DSN as Postfix
Replies: 5
Views: 5273

Re: Notification DSN as Postfix

Hi,

Delivery status notifications is a non-supported feature in MailEnable. While we provide the option to advertise the DSN as an SMTP extension it also relies on the sender to request the notification using the NOTIFY option. The option will only work for inbound and not outbound.