Search found 8962 matches

by MailEnable-Ian
Thu Oct 17, 2019 4:48 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox search indexing failing
Replies: 2
Views: 28

Re: Mailbox search indexing failing

Hi,

Looks like a corruption in the "VerificationState.xml" file for the indexing service. Navigate to: Mail Enable\Config\MailboxSearchIndexing folder. Delete the "VerificationState.xml" file and restart the indexing service.
by MailEnable-Ian
Thu Oct 17, 2019 4:43 am
Forum: MailEnable Enterprise Edition
Topic: Calendar events showing up as "Private"
Replies: 10
Views: 2661

Re: Calendar events showing up as "Private"

Hi,

I just tried your steps. I created a appointment via a Google Pixel Exchange account and synced to server. I then logged into web mail and the appointment was ok. Can you provide detail of which model mobile device and the email client used on the device?
by MailEnable-Ian
Wed Oct 16, 2019 1:59 am
Forum: MailEnable Enterprise Edition
Topic: Calendar events showing up as "Private"
Replies: 10
Views: 2661

Re: Calendar events showing up as "Private"

Hi, just upgraded to version 10.27. Still the same. Private events in Webmail still shows up as Private, but on Webmail Mobile is it correct How were the appointments initially created? I have tried to emulate the problem without success. I use MailEnable MAPI connector to create an appointment to s...
by MailEnable-Ian
Wed Oct 16, 2019 1:50 am
Forum: MailEnable Enterprise Edition
Topic: Version 9.84 but download file is still 9.83
Replies: 1
Views: 97

Re: Version 9.84 but download file is still 9.83

Hi,

I just tried downloading and its 9.84.
by MailEnable-Ian
Wed Oct 16, 2019 1:49 am
Forum: MailEnable Professional Edition
Topic: Forgot Admin Username and Password
Replies: 1
Views: 708

Re: Forgot Admin Username and Password

Hi,

When you say "user account management options re not there"; do you mean you cannot access the "Mailbox" node under the postoffice? Mailbox credentials are stored in the AUTH.tab file within the "Config" folder, therefore you can always open this in notepad to find the credentials your after.
by MailEnable-Ian
Wed Oct 16, 2019 1:46 am
Forum: MailEnable Professional Edition
Topic: some messages remain as spooling in inbound smtp!!
Replies: 1
Views: 273

Re: some messages remain as spooling in inbound smtp!!

Hi,

First upgrade to 10.27 to see if this helps. If the upgrade does not help then ensure to exclude the MailEnable "Queues" and "Postoffices" folder folders from any Antivirus resident AV scanners you have running on the server.
by MailEnable-Ian
Wed Oct 16, 2019 1:41 am
Forum: MailEnable Standard Edition
Topic: Export message to new server
Replies: 1
Views: 44

Re: Export message to new server

Hi, Yes you can copy the *.mai's from the old server to the new server. After you have copied the message files to the relevant destination folders review the following article and execute the command so that a _change.dty file is copied to each mailbox folder. This will force an index update then t...
by MailEnable-Ian
Wed Oct 16, 2019 1:12 am
Forum: MailEnable Standard Edition
Topic: NO [BADCHARSET (US-ASCII)] Character set not supported for search
Replies: 1
Views: 14

Re: NO [BADCHARSET (US-ASCII)] Character set not supported for search

Hi,

The reason why the search is failing is because we only support support searching the US_ASCII charset for the IMAP search command.
by MailEnable-Ian
Wed Oct 16, 2019 12:56 am
Forum: MailEnable Standard Edition
Topic: Input is not proper UTF-8, indicate encoding
Replies: 1
Views: 199

Re: Input is not proper UTF-8, indicate encoding

Hi, Does the error occur when you login to web mail via a brand new mailbox? Are there any Windows event log errors logged relating to the error? If the error only occurs for a specific mailbox then it will most likely be a message causing the problem. Best way forward would be to lodge a support ti...
by MailEnable-Ian
Wed Oct 16, 2019 12:53 am
Forum: MailEnable Standard Edition
Topic: IMAP Slow
Replies: 1
Views: 213

Re: IMAP Slow

Hi,

Upgrade to version 10.27 first as it contains fixes to core services you need to apply. Once upgraded, review the following article and increase the IMAP threads from 20 to 50 to see if this helps.

http://www.mailenable.com/kb/content/article.asp?ID=me020580
by MailEnable-Ian
Wed Oct 16, 2019 12:50 am
Forum: MailEnable Standard Edition
Topic: Urgent: Emails recieved with no subject and no content
Replies: 1
Views: 286

Re: Urgent: Emails recieved with no subject and no content

Hi, First step is to upgrade your version to 10.27 on downloads page to see if this resolves your problems. If the upgrade does not help then please provide more detail of how your sending the message. What email client are using to send the message? Have you tried using the MailEnable Web mail clie...
by MailEnable-Ian
Tue Sep 24, 2019 2:00 am
Forum: Error Reports and Issues
Topic: Webmail calendar - invite attendee fails
Replies: 2
Views: 2290

Re: Webmail calendar - invite attendee fails

Hi,

Yes this is fixed in the upcoming release. You can download a beta version with the fix on our beta page.
by MailEnable-Ian
Tue Sep 24, 2019 1:56 am
Forum: MailEnable Standard Edition
Topic: 2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.
Replies: 2
Views: 456

Re: 2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.

Hi,

Standard edition does not support clustering. You need Enterprise versions.
by MailEnable-Ian
Wed Sep 18, 2019 12:35 am
Forum: MailEnable Enterprise Edition
Topic: Specify outgoing IP per mailbox
Replies: 1
Views: 402

Re: Specify outgoing IP per mailbox

Hi,

You can configure this by enabling post office IP bindings.

https://www.mailenable.com/documentation/10.0/Enterprise/Localhost_-_General.html - Enable post office bindings
by MailEnable-Ian
Mon Sep 16, 2019 2:36 am
Forum: General
Topic: Discuss
Replies: 1
Views: 459

Re: Discuss

Hi,

The ActiveSync Protocol does not support sharing.