Search found 8991 matches

by MailEnable-Ian
Mon Dec 09, 2019 12:02 am
Forum: MailEnable Professional Edition
Topic: Remote image not downloaded for your privacy
Replies: 7
Views: 1494

Re: Remote image not downloaded for your privacy

Hi,

Does the issue where it does not download the images occur on all messages? Or is it specific to one message? You can white list the sender address using the "white list" icon on the message preview pane.
by MailEnable-Ian
Sun Dec 08, 2019 11:59 pm
Forum: MailEnable Professional Edition
Topic: Webmail broken
Replies: 5
Views: 1037

Re: Webmail broken

Hi,

Can you provide more detail. What browser are you using to access the web mail client? What version of MailEnable are you running? Can you provide specific steps to reproduce the problem? I have tried in 10.28 without success.
by MailEnable-Ian
Sun Dec 08, 2019 11:52 pm
Forum: MailEnable Standard Edition
Topic: sorry, no mailbox here by that name (#5.1.1).
Replies: 1
Views: 1045

Re: sorry, no mailbox here by that name (#5.1.1).

Hi,

Private message me the domain details and the address your trying to send to.
by MailEnable-Ian
Tue Nov 12, 2019 1:25 am
Forum: MailEnable Enterprise Edition
Topic: Webmail loading issue and webmail logging question
Replies: 2
Views: 1157

Re: Webmail loading issue and webmail logging question

HI,

If not running 10.27 on or downloads page then please upgrade to see if this resolves the intermittent login problem. To enable web mail logging please see: https://www.mailenable.com/documentation/10.0/Enterprise/web_mail_Logging.html
by MailEnable-Ian
Tue Nov 12, 2019 12:20 am
Forum: MailEnable Enterprise Edition
Topic: Unknown or Disabled User
Replies: 1
Views: 1258

Re: Unknown or Disabled User

Hi,

No way to change this is current versions.
by MailEnable-Ian
Tue Nov 12, 2019 12:19 am
Forum: MailEnable Enterprise Edition
Topic: SPAM activity
Replies: 2
Views: 1406

Re: SPAM activity

Hi,

https://www.mailenable.com/documentation/10.0/Enterprise/SMTP_props_-Security.html - Limit number of recipients per hour to
https://www.mailenable.com/documentation/10.0/Enterprise/SMTP_props_-Security.html - Restrict the number of recipients per email
by MailEnable-Ian
Wed Nov 06, 2019 3:13 am
Forum: MailEnable Enterprise Edition
Topic: MAPI CONNECTOR AND OUTLOOK 2019
Replies: 2
Views: 1296

Re: MAPI CONNECTOR AND OUTLOOK 2019

Hi,

It sounds like the connector's dll is not registered correctly. Please try the troubleshooting steps in the following article: https://www.mailenable.com/kb/content/article.asp?ID=ME020599
by MailEnable-Ian
Wed Nov 06, 2019 1:49 am
Forum: MailEnable Enterprise Edition
Topic: Local Translation Error
Replies: 2
Views: 1126

Re: Local Translation Error

Hi,

Please lodge a support ticket via the from below and provide the example .map file you have created.

https://www.mailenable.com/support/step1.asp
by MailEnable-Ian
Fri Nov 01, 2019 1:26 am
Forum: MailEnable Enterprise Edition
Topic: Scripted filters
Replies: 4
Views: 2607

Re: Scripted filters

Hi,

Can you post up the script filter example?
by MailEnable-Ian
Thu Oct 31, 2019 11:02 pm
Forum: MailEnable Standard Edition
Topic: Receiving HTTP Error 503 when loading webmail
Replies: 3
Views: 5064

Re: Receiving HTTP Error 503 when loading webmail

Hi,

If you require a managed response then you will need to submit a support ticket. In the interim you need to ensure:

1. meinstaller.exe is run as administrator when you execute option 2
2. Your running the latest Standard version 10.27
by MailEnable-Ian
Tue Oct 22, 2019 3:44 am
Forum: Error Reports and Issues
Topic: Editing Filters Breaks the Filtering Rule
Replies: 1
Views: 2240

Re: Editing Filters Breaks the Filtering Rule

Hi,

Thanks I was able to emulate the problem and have raised an issue in our register to be addressed in the next minor release.
by MailEnable-Ian
Mon Oct 21, 2019 11:27 pm
Forum: Error Reports and Issues
Topic: Errors in Mailbox Filtering rules
Replies: 3
Views: 14332

Re: Errors in Mailbox Filtering rules

Hi,

Thanks. I've escalated the issue to be addressed in the next minor release.
by MailEnable-Ian
Mon Oct 21, 2019 4:28 am
Forum: MailEnable Standard Edition
Topic: SMPT Socket Error 10060
Replies: 1
Views: 1498

Re: SMPT Socket Error 10060

Hi,

Open up a Windows command prompt with elevated privileges on the MailEnable server and try to telnet to alt3.gmail-smtp-in.l.google.com on port 25. If you cant connect then you have a problem with port 25 outbound. Maybe your ISP is blocking port 25 outbound.
by MailEnable-Ian
Fri Oct 18, 2019 4:41 am
Forum: MailEnable Enterprise Edition
Topic: Calendar events showing up as "Private"
Replies: 11
Views: 6571

Re: Calendar events showing up as "Private"

Hi,

As stated in my earlier reply I created the appointment on my mobile Google Pixel and it was fine on when viewed via the web mail desktop client. Best way forward would be to lodge a support ticket and provide access to the data.
by MailEnable-Ian
Thu Oct 17, 2019 4:48 am
Forum: MailEnable Enterprise Edition
Topic: Mailbox search indexing failing
Replies: 3
Views: 2191

Re: Mailbox search indexing failing

Hi,

Looks like a corruption in the "VerificationState.xml" file for the indexing service. Navigate to: Mail Enable\Config\MailboxSearchIndexing folder. Delete the "VerificationState.xml" file and restart the indexing service.