Search found 8973 matches

by MailEnable-Ian
Wed Oct 16, 2019 1:49 am
Forum: MailEnable Professional Edition
Topic: Forgot Admin Username and Password
Replies: 1
Views: 1305

Re: Forgot Admin Username and Password

Hi,

When you say "user account management options re not there"; do you mean you cannot access the "Mailbox" node under the postoffice? Mailbox credentials are stored in the AUTH.tab file within the "Config" folder, therefore you can always open this in notepad to find the credentials your after.
by MailEnable-Ian
Wed Oct 16, 2019 1:46 am
Forum: MailEnable Professional Edition
Topic: some messages remain as spooling in inbound smtp!!
Replies: 1
Views: 863

Re: some messages remain as spooling in inbound smtp!!

Hi,

First upgrade to 10.27 to see if this helps. If the upgrade does not help then ensure to exclude the MailEnable "Queues" and "Postoffices" folder folders from any Antivirus resident AV scanners you have running on the server.
by MailEnable-Ian
Wed Oct 16, 2019 1:41 am
Forum: MailEnable Standard Edition
Topic: Export message to new server
Replies: 1
Views: 579

Re: Export message to new server

Hi, Yes you can copy the *.mai's from the old server to the new server. After you have copied the message files to the relevant destination folders review the following article and execute the command so that a _change.dty file is copied to each mailbox folder. This will force an index update then t...
by MailEnable-Ian
Wed Oct 16, 2019 1:12 am
Forum: MailEnable Standard Edition
Topic: NO [BADCHARSET (US-ASCII)] Character set not supported for search
Replies: 2
Views: 562

Re: NO [BADCHARSET (US-ASCII)] Character set not supported for search

Hi,

The reason why the search is failing is because we only support support searching the US_ASCII charset for the IMAP search command.
by MailEnable-Ian
Wed Oct 16, 2019 12:56 am
Forum: MailEnable Standard Edition
Topic: Input is not proper UTF-8, indicate encoding
Replies: 1
Views: 773

Re: Input is not proper UTF-8, indicate encoding

Hi, Does the error occur when you login to web mail via a brand new mailbox? Are there any Windows event log errors logged relating to the error? If the error only occurs for a specific mailbox then it will most likely be a message causing the problem. Best way forward would be to lodge a support ti...
by MailEnable-Ian
Wed Oct 16, 2019 12:53 am
Forum: MailEnable Standard Edition
Topic: IMAP Slow
Replies: 1
Views: 755

Re: IMAP Slow

Hi,

Upgrade to version 10.27 first as it contains fixes to core services you need to apply. Once upgraded, review the following article and increase the IMAP threads from 20 to 50 to see if this helps.

http://www.mailenable.com/kb/content/article.asp?ID=me020580
by MailEnable-Ian
Wed Oct 16, 2019 12:50 am
Forum: MailEnable Standard Edition
Topic: Urgent: Emails recieved with no subject and no content
Replies: 3
Views: 958

Re: Urgent: Emails recieved with no subject and no content

Hi, First step is to upgrade your version to 10.27 on downloads page to see if this resolves your problems. If the upgrade does not help then please provide more detail of how your sending the message. What email client are using to send the message? Have you tried using the MailEnable Web mail clie...
by MailEnable-Ian
Tue Sep 24, 2019 2:00 am
Forum: Error Reports and Issues
Topic: Webmail calendar - invite attendee fails
Replies: 2
Views: 3121

Re: Webmail calendar - invite attendee fails

Hi,

Yes this is fixed in the upcoming release. You can download a beta version with the fix on our beta page.
by MailEnable-Ian
Tue Sep 24, 2019 1:56 am
Forum: MailEnable Standard Edition
Topic: 2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.
Replies: 2
Views: 1004

Re: 2 SMTP Servers using Shared Configuration - Only 1 Sending at any one time.

Hi,

Standard edition does not support clustering. You need Enterprise versions.
by MailEnable-Ian
Wed Sep 18, 2019 12:35 am
Forum: MailEnable Enterprise Edition
Topic: Specify outgoing IP per mailbox
Replies: 1
Views: 948

Re: Specify outgoing IP per mailbox

Hi,

You can configure this by enabling post office IP bindings.

https://www.mailenable.com/documentation/10.0/Enterprise/Localhost_-_General.html - Enable post office bindings
by MailEnable-Ian
Mon Sep 16, 2019 2:36 am
Forum: General
Topic: Discuss
Replies: 2
Views: 1200

Re: Discuss

Hi,

The ActiveSync Protocol does not support sharing.
by MailEnable-Ian
Fri Sep 13, 2019 12:23 am
Forum: MailEnable Enterprise Edition
Topic: Accept Security Context Failed with error code 80090302
Replies: 1
Views: 955

Re: Accept Security Context Failed with error code 80090302

Hi,

Please see: https://docs.microsoft.com/en-us/windows/win32/secauthn/schannel-error-codes-for-tls-and-ssl-alerts

TLS1_ALERT_PROTOCOL_VERSION
70
SEC_E_UNSUPPORTED_FUNCTION
0x80090302
by MailEnable-Ian
Fri Sep 13, 2019 12:22 am
Forum: MailEnable Enterprise Edition
Topic: Failed to set up outbound SSL environment.
Replies: 1
Views: 896

Re: Failed to set up outbound SSL environment.

Hi, Might be that the remote mail server is only accepting TLSv1.2 and you are sending over TLSv1. To confirm you would need to inspect the headers of a message that is sent over TLS. Example: Below is an example of message sent via TLS1_2 Received: from x.x.x.x ([x.x.x.x]) by mailenable.com with Ma...
by MailEnable-Ian
Thu Sep 12, 2019 11:56 pm
Forum: MailEnable Standard Edition
Topic: PCI issue
Replies: 1
Views: 859

Re: PCI issue

Hi,

Please review the following documentation page and disable the VRFY and EXPN extensions in the SMTP properties.

https://www.mailenable.com/documentation/10.0/Standard/Advanced%20SMTP.html
by MailEnable-Ian
Thu Sep 12, 2019 3:20 am
Forum: Error Reports and Issues
Topic: webmail for user gives ASP error
Replies: 3
Views: 1205

Re: webmail for user gives ASP error

Hi,

Please update the latest version 9.83 from the link below as you need to first upgrade to see if this resolves the issues. This is a free upgrade.

https://www.mailenable.com/downloadprevious.asp