Search found 9160 matches

by MailEnable-Ian
Mon Jun 15, 2020 12:13 am
Forum: General
Topic: User Whitelist Import
Replies: 3
Views: 20167

Re: User Whitelist Import

Hi,

The numbers are timestamps for when the file was created in Unix epoch time. The file contents are formatted as timestamp[tab]CLIENT.
by MailEnable-Ian
Sun Jun 14, 2020 11:41 pm
Forum: MailEnable Enterprise Edition
Topic: Mailenable Enterprise Edition
Replies: 1
Views: 1031

Re: Mailenable Enterprise Edition

Hi, Do all your clients route through a common IP address to connect your MailEnable server ( a proxy/spam gateway)? If so then you will need to disable the option for "Abuse detection and prevention" under the localhost > policies properties as this will be the problem. Most likely one of your clie...
by MailEnable-Ian
Sun Jun 14, 2020 11:36 pm
Forum: MailEnable Enterprise Edition
Topic: Move to Windows Server 2019, WebMail and WebMailAdmin no longer working, please advice
Replies: 1
Views: 785

Re: Move to Windows Server 2019, WebMail and WebMailAdmin no longer working, please advice

Hi,

Try the solution in this article: http://www.mailenable.com/kb/content/article.asp?ID=ME020618
by MailEnable-Ian
Sun Jun 14, 2020 11:35 pm
Forum: MailEnable Professional Edition
Topic: Brute Force Username Guessing Protection
Replies: 3
Views: 1293

Re: Brute Force Username Guessing Protection

Hi, There is no way to stop the attacks hitting the server. You can enable the "Abuse detection and prevention" option so that the inbound connections are banned after a total of 10 invalid authentication attempts (http://www.mailenable.com/documentation/10.0/Professional/Localhost_-_Policies.html)....
by MailEnable-Ian
Sun Jun 14, 2020 11:30 pm
Forum: MailEnable Standard Edition
Topic: List commands not working.
Replies: 10
Views: 2437

Re: List commands not working.

Hi, You first need to determine if the inbound message is hitting the SMTP service when you send to the list address. Open the SMTP activity log file for the date/time your sending to the list and search the log file for the inbound message to the list address. Use the "Track Message" utility locate...
by MailEnable-Ian
Tue Jun 09, 2020 1:35 am
Forum: MailEnable Standard Edition
Topic: MailEnable error
Replies: 1
Views: 933

Re: MailEnable error

Hi, There can be many reasons why a remote mail server can delay your messages. Normally the bounce messages returned to the sender contain the reason for the delay (which it does state the reason in your bounce message). As to why they delayed the message we don't know. You would need to contact th...
by MailEnable-Ian
Tue Jun 09, 2020 1:33 am
Forum: MailEnable Standard Edition
Topic: List commands not working.
Replies: 10
Views: 2437

Re: List commands not working.

Hi,

Which list command are you referring to?
by MailEnable-Ian
Sun May 31, 2020 11:54 pm
Forum: Error Reports and Issues
Topic: Receiving emails but can't send
Replies: 1
Views: 1249

Re: Receiving emails but can't send

Hi, You need to start by inspecting the SMTP activity and debug log files in respect to the messages your sending. They will contain information or errors relating to the outbound messages your sending. Here is an article to help troubleshoot outgoing sending problems: https://www.mailenable.com/kb/...
by MailEnable-Ian
Sun May 31, 2020 11:48 pm
Forum: MailEnable Professional Edition
Topic: Does Mailenable have any EXIM vulnerabilities?
Replies: 1
Views: 1253

Re: Does Mailenable have any EXIM vulnerabilities?

Hi,

There are no current exploits that we are aware of .
by MailEnable-Ian
Sun May 31, 2020 11:47 pm
Forum: MailEnable Professional Edition
Topic: Mailbox marked as unread
Replies: 1
Views: 857

Re: Mailbox marked as unread

Hi,

Most likely an index file corruption. There has been many fixes and updates to MailEnable core services since 10.25 and it would ideal upgrading first to see if this fixes your problems.
by MailEnable-Ian
Sun May 31, 2020 11:45 pm
Forum: MailEnable Standard Edition
Topic: mailing doesnt work
Replies: 1
Views: 1179

Re: mailing doesnt work

Hi, You should be able to send outbound. Although without using a fully qualified domain you may have problems sending to remote mails servers as they will perform look ups on your domain to see if its from a valid domain. The first step is to inspect the SMTP log files to see what is happening when...
by MailEnable-Ian
Thu May 28, 2020 1:22 am
Forum: Error Reports and Issues
Topic: Sending emails - not delivered status
Replies: 2
Views: 1364

Re: Sending emails - not delivered status

Hi, Use nslookup within a Windows command prompt and see you can resolve the domain your trying to send to. If it cant resolve then you have issues with your DNS server that is set on your NIC. Try and set the DNS server addresses within MailEnables SMTP service to Google DNS 8.8.8.8 to see if it fi...
by MailEnable-Ian
Thu May 28, 2020 1:19 am
Forum: Error Reports and Issues
Topic: ClamAV crashes after Upgrade to MailEnable 10.30
Replies: 1
Views: 1042

Re: ClamAV crashes after Upgrade to MailEnable 10.30

Hi

Not aware of nay issues with the clam service. If you can lodge a support ticket under "upgrade" and provide access to the server then we can check further.
by MailEnable-Ian
Thu May 28, 2020 1:14 am
Forum: MailEnable Professional Edition
Topic: Posible hacking causing unwanted mailbox redirections
Replies: 1
Views: 907

Re: Posible hacking causing unwanted mailbox redirections

Hi, If client machines are infected with viruses (in particular key loggers) then the first step is to clean the client machines and ensure they run security software to prevent this. Although these scenarios are rare the most common cause of a spammer exploiting the mail server is by guessing simpl...
by MailEnable-Ian
Thu May 28, 2020 1:10 am
Forum: MailEnable Standard Edition
Topic: cant get user and password right in phpbb
Replies: 1
Views: 1002

Re: cant get user and password right in phpbb

Hi,

Ensure the username is mailbox@postoffice name and not mailbox@domain name.