Search found 8782 matches

by MailEnable-Ian
Wed Jan 05, 2005 2:42 am
Forum: MailEnable Enterprise Edition
Topic: Webmail problem - slow and no mails showing
Replies: 2
Views: 2120

Hi, The following Kb article explains the cause of the http 500 error when composing or adding attachments to a new message: http://www.mailenable.com/kb/viewarticle.asp?&SS=500&File=me020282.htm I suggest you run the MEInstaller.exe utility and run the option s re-register MMC components an...
by MailEnable-Ian
Wed Jan 05, 2005 2:18 am
Forum: MailEnable Standard Edition
Topic: Setting up alias addresses
Replies: 1
Views: 1111

Hi, Navigate to Mailenable Managament>Messaging Manager>Post offices>(Postofficename)>Mailboxes. In the right hand side list window, right click on the desired mailbox and open its properties. Under the addresses tab you will have the ability to add extra addresses for a mailbox. Regards,
by MailEnable-Ian
Wed Jan 05, 2005 2:12 am
Forum: MailEnable Standard Edition
Topic: mebackup /restore
Replies: 1
Views: 1017

Hi, Have you checked the permissions on the backup folder you have transferred to server2? The following KB article explains how to copy or migrate mailenable configuration from one server to another: http://www.mailenable.com/kb/viewarticle.asp?&SS=cacls&File=me020073.htm This KB article ex...
by MailEnable-Ian
Thu Dec 30, 2004 12:48 am
Forum: MailEnable Standard Edition
Topic: Question about update to latest standard version
Replies: 3
Views: 1638

Hi,

The password for IME_ADMIN should match the password for the COM+ packages.

If you running windows XP, there is another forum thread which discusses the IME_ADMIN and IME_USER login accounts.

http://forum.mailenable.com/viewtopic.php?t=6263

Regards,
by MailEnable-Ian
Thu Dec 30, 2004 12:36 am
Forum: MailEnable Professional Edition
Topic: Filter Wild Cards
Replies: 2
Views: 1548

Hi,

Yes, you can use wildcards in filters. The correct syntax would be (Eg: *UTF-8*).

Regards,
by MailEnable-Ian
Wed Dec 29, 2004 11:46 pm
Forum: MailEnable Professional Edition
Topic: Filters not working in sequence?
Replies: 1
Views: 1275

Hi,

If you are using wildcards for the word you are trying to pickup in the filter, the correct syntax is (Ie: *WORDA*). The same applies for the word list file.

Regards,
by MailEnable-Ian
Wed Dec 29, 2004 11:24 pm
Forum: MailEnable Standard Edition
Topic: Auto Deleting Bad Mail?
Replies: 8
Views: 5211

Hi, There is a utility called MEPURGE which can be run as a batch job to run as desired. You should use the windows schedular. The utility can be configured to purge all messages from Badmail, inbox, or deleted items if it exceeds the set age. More information on how to use this utility can be found...
by MailEnable-Ian
Wed Dec 29, 2004 11:17 pm
Forum: MailEnable Standard Edition
Topic: exclusive smart host
Replies: 1
Views: 988

Hi,

This KB might help you:
http://www.mailenable.com/kb/viewarticl ... 020138.htm

Regards,
by MailEnable-Ian
Wed Dec 29, 2004 11:13 pm
Forum: MailEnable Standard Edition
Topic: Question about update to latest standard version
Replies: 3
Views: 1638

Hi,

This KB article should answer your questions:
http://www.mailenable.com/kb/viewarticle.asp?&SS=account&File=me020184.htm

Regards,
by MailEnable-Ian
Wed Dec 29, 2004 5:00 am
Forum: MailEnable Enterprise Edition
Topic: F-PROT
Replies: 1
Views: 1704

Hi,

This KB article is for information on what antivirus to use. It includes some prices for various AV's, however the price might change so i suggest you contact their support:
http://www.mailenable.com/kb/viewarticle.asp?&SS=antivirus&File=me020144.htm

Regards,
by MailEnable-Ian
Tue Dec 28, 2004 11:48 pm
Forum: MailEnable Professional Edition
Topic: Filters Diabled??
Replies: 2
Views: 1110

Hi,

Navigate in the Mailenable Administration program to Mailenable Management>Servers>localhost>Filters. Right click on "Filters" and open the properties window. In this window you will be able to enable/disble filters.

Regards,
by MailEnable-Ian
Thu Dec 23, 2004 10:57 pm
Forum: MailEnable Enterprise Edition
Topic: ARGH
Replies: 1
Views: 1563

Hi,

Try running the MEinstaller.exe located in c:\program files\mailenable\BIN directory and run the option to re-register MMC components. Sounds like the .dll you applied is not registered.

Regards,
by MailEnable-Ian
Thu Dec 23, 2004 10:52 pm
Forum: MailEnable Enterprise Edition
Topic: Frustrating Filters
Replies: 3
Views: 2463

Hi,

The hotfix is up on the site. You can download it from here: http://www.mailenable.com/hotfix/MEAdminFiltering.zip

Regards,
by MailEnable-Ian
Wed Dec 22, 2004 5:12 am
Forum: MailEnable Enterprise Edition
Topic: how to get a filter to work ?
Replies: 4
Views: 2478

Hi, Have you got a licensed copy of Enterprise? Or has the evaluation period expired? Reason being is that if you have an unlicensed product or your evalaution period expires the filtering option and the ability to upload attachments will be disabled. I suggest you check your diagnostic report to se...
by MailEnable-Ian
Wed Dec 22, 2004 4:16 am
Forum: MailEnable Enterprise Edition
Topic: Frustrating Filters
Replies: 3
Views: 2463

Hi,

Thanks for pointing this out, however we aware of this issue and a hotfix will be up on the Mailenable site by the end of day, early tomorrow.

Regards,