Search found 9207 matches

by MailEnable-Ian
Thu Mar 31, 2005 4:41 am
Forum: MailEnable Enterprise Edition
Topic: Is there limit for max recepients in MailEnable Proffessiona
Replies: 2
Views: 3768

Hi,

You can find this setting the in the SMTP properties. Navigate to Servers>localhost>connectors>SMTP and right click it to open the properteis window. In the properties window select the "Security" tab. You will see the setting for max reciepeints below. The default setting is 300.

regards,
by MailEnable-Ian
Wed Mar 30, 2005 12:48 am
Forum: MailEnable Enterprise Edition
Topic: More questions about the Bayesian filter!
Replies: 3
Views: 3924

Hi,
Can the postoffice owner toggle the deliver-to-junk-setting themselves?
This feature maybe implemented in future releases of Mailenable.
Only the system administrator is able to change this setting in current versions.

regards,
by MailEnable-Ian
Wed Mar 30, 2005 12:18 am
Forum: MailEnable Standard Edition
Topic: hotfixes
Replies: 3
Views: 3298

Hi,

I suggest you download the latest beta version of Standard which contains most of the hotfixes listed on the hotfix page and addresses various other problems.

You can find the beta version here: http://www.mailenable.com/beta/

regards,
by MailEnable-Ian
Tue Mar 29, 2005 4:45 am
Forum: MailEnable Enterprise Edition
Topic: More questions about the Bayesian filter!
Replies: 3
Views: 3924

Hi, What version of Enterprise are you running? If you have 1.04 the junk-email option does not work correctly. It was indicating the option being enabled in the "Feature selection" option of the postoffice's properties, however the option was disabled by default. I suggest you downlaod the latest b...
by MailEnable-Ian
Tue Mar 29, 2005 3:52 am
Forum: MailEnable Enterprise Edition
Topic: Sending Email Error - Outside Domains
Replies: 5
Views: 5537

Hi, Navigate to Servers>Connectors>SMTP and right click to open the SMTP properties window. Next navigate to the "Relay" tab and check the "Allow Relay for privaleged IP's" checkbox to enable the option, click the "Privileged IP" button and ensure you have added the IP address mentioned in your post...
by MailEnable-Ian
Thu Mar 24, 2005 4:27 am
Forum: MailEnable Enterprise Edition
Topic: No double periods in IMAP folders?
Replies: 2
Views: 3114

Hi,

Not aware of any issues where you cant have more than one period in a folder name. I have tested it and it worked. What version of professional are you running? Have you applied the hotfix from our hotfix page which addresses various IMAP issues?

regards,
by MailEnable-Ian
Thu Mar 24, 2005 1:08 am
Forum: MailEnable Professional Edition
Topic: MailEnable Pro Webmail HTTP 404
Replies: 6
Views: 3870

Hi,

You will need to navigate to IIS Manager in Control Panel>Administrative tools and start the IIS service for any of your websites configured in IIS.

regards,
by MailEnable-Ian
Wed Mar 23, 2005 4:50 am
Forum: MailEnable Professional Edition
Topic: ME Pro Problems
Replies: 4
Views: 2769

Hi, For your questions regarding HTTPMail, are you referrring to the HTTPMail service or the Mailenable Webmail interface? If it is the Webmail interface that you are recieving the 404 error, then the most likely reason is that you have not installed webmail for the website you are trying to access ...
by MailEnable-Ian
Wed Mar 23, 2005 12:15 am
Forum: MailEnable Professional Edition
Topic: Filter Question: List of possible spam words
Replies: 2
Views: 4098

Hi,

Try reviewing this forum thread:
http://forum.mailenable.com/viewtopic.php?t=6616

regards,
by MailEnable-Ian
Wed Mar 23, 2005 12:07 am
Forum: MailEnable Professional Edition
Topic: Webmail asks for username/password but says its invalid
Replies: 6
Views: 5769

Hi,

Try this KB article it contains various reasons when authentication issues can occur:
http://www.mailenable.com/kb/Content/Ar ... D=me020182

regards,
by MailEnable-Ian
Wed Mar 23, 2005 12:04 am
Forum: MailEnable Professional Edition
Topic: MailEnable Pro Webmail HTTP 404
Replies: 6
Views: 3870

Hi, You will need to navigate to Servers>localhost>Services>Webmail in the Mailenable administration program and right click webmail to open the prooperties window. In the opening window click on "Site configuration" button to open the site list with your confiured websites on the server. Ensure tha...
by MailEnable-Ian
Tue Mar 22, 2005 5:49 am
Forum: MailEnable Standard Edition
Topic: Security Flaw
Replies: 1
Views: 2872

Hi,

Theres a hotfix for this issue on our Hotfix page. You can find it here:
http://www.mailenable.com/hotfix/

regards,
by MailEnable-Ian
Tue Mar 22, 2005 5:30 am
Forum: MailEnable Standard Edition
Topic: MailEnable: Message Delivery Failure. - Completely stumped
Replies: 3
Views: 3014

Hi, We are aware of this problem occuring in older versions of mailenable and was fixed. If you have and older version then to resolve the duplicate helo/ehlo is to disable the AVG proxy server option as this would cause the duplicates. This was resolved in later versions so that the option could st...
by MailEnable-Ian
Tue Mar 22, 2005 5:18 am
Forum: MailEnable Standard Edition
Topic: Limiting the size of Email Attachments?
Replies: 2
Views: 2336

Hi,

This KB article explains about maximum message size:
http://www.mailenable.com/kb/Content/Ar ... D=me020218

regards,
by MailEnable-Ian
Tue Mar 22, 2005 4:44 am
Forum: MailEnable Professional Edition
Topic: AVG using Filter
Replies: 13
Views: 10232

Hi, Ensure all your paths are correct in the Antivirus configuration window, and ensure you dont have the /EXPORT parameter for AVG 7 and that the resident shield and Email scanning has been disabled as this will cause conflicts. I have tested this and had no problems configuring version 7. The test...